nicht vorhande Mail wird angezeigt

  • Hi Leutz.


    Habe ein kleines allerdings nerviges Prob zur Zeit. Zu Hause nutze ich TB 2.0.0.14 mit webmail1.3.2 und Webmail - Hotmail 1.2.15 auf XP Pro inkl. SP3.
    Ich verwalte 2 KOnten gleichzeitig (web.de und hotmail.com). Bei dem hotmail-Konto wird mir ständig eine neue Mail angezeigt welche nicht vorhanden ist (kleiner Briefumschlagneben der Uhr in der Taskbar und Sonne im Kontenname. Allerdings gibt es diese Mail nicht! Es liegt keine auf dem Server und wenn ich in dem Konto auf den Posteingang klicke verschwinden die beiden Symbole sofort. Beim nächsten Check wird mir wieder 'ne neue Mail angezeigt.


    Bei meinem TB auf der Arbeit ist es ähnlich. Nutze ein pTB 2.0.0.x auf einem XP SP2 Rechner. Dort befindet sich ständig eine neue Nachricht in meinem Draft-Ordenr. Auch diese gibt es nicht.


    Hat jemand 'ne Ahnung wie ich diese Probs beseitigen kann?


    THX

  • Hi snoopyx,


    schon mal neu indiziert? (Zumindest vermisse ich die Aussage, dass du schon mal ...)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Peter_Lehmann"

    Hi snoopyx,


    schon mal neu indiziert? (Zumindest vermisse ich die Aussage, dass du schon mal ...)


    MfG Peter


    bestimmt nicht da ich leider k.P. wovon du sprichst :gruebel: :nixweiss:

  • Hallo,
    Den Index der Ordner zurücksetzen:" Rechtsklick auf den Ordner, Eigenschaften, Index wiederherstellen".


    Kontrolliere mal mit einem Editor (vorzugsweise Wordpad, Proton usw.), ob in der betr. Mbox (Dateien ohne Endung) im TB-Profil, die Mail überhaupt dort vorhanden ist.
    Falls ja, noch einmal melden!
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das neu-indizieren hat anscheinend schon geholfen. Allerdings finde ich keine mbox-Datei im TB-Prolie Ordner.

  • Hallo,
    in welchem Pfad hast du denn das Profil gesucht? Es gibt 3 verschiedene und man kann leicht den falschen erwischen (s. Dokumentation).
    Gleiche deine System nach dieser Anleitung ab:
    http://freenet-homepage.de/rene-gad/invisible.html


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "snoopyx"

    bestimmt nicht da ich leider k.P. wovon du sprichst :gruebel: :nixweiss:


    Kein Problem,
    für solche Fälle hilft in meiner Signatur der vorletzte Satz ... .
    Aber dir wurde ja schon geholfen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "snoopyx"

    Das neu-indizieren hat anscheinend schon geholfen. Allerdings finde ich keine mbox-Datei im TB-Prolie Ordner.


    :wall: leider habe ich mich geirrt.


    Zitat von "mrb"

    Hallo,
    in welchem Pfad hast du denn das Profil gesucht? Es gibt 3 verschiedene und man kann leicht den falschen erwischen (s. Dokumentation).
    Gleiche deine System nach dieser Anleitung ab:
    http://freenet-homepage.de/rene-gad/invisible.html


    Gruß


    Danke für den Tip aber das hatte ich schon vorher korrekt eingestellt. D.h. da ist keine mbox-Datei.

  • Zitat

    mrb hat geschrieben:
    in welchem Pfad hast du denn das Profil gesucht?


    Bitte immer alle Fragen beantworten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    und in den Ordnern Mail, Local Folders usw findest du keine Datei ohne Endung?
    Mache mal eine globale Windowsuche nach "inbox".
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Habe jetzt mal mit dem Editor einen Blick in die Inbox-Datei geworfen. Wonach soll ich genau suchen? Habe beim kurzen Überfliegen (die Datei hat 85MB) eine Mail entdeckt die nicht im TB im Inbox-Ordner vorhanden ist. Soll ich diese mit hilfe des Editors löschen (ist eh nichts wichtiges)?

  • Also die Mail welche ich nicht im Inbox-Ordner hatte war die allererste. Diese habe ich gelöscht und den Ordner neu-indiziert. Das Prob besteht allerdings weiterhin. Die Sonne (oder Sternchen) welche eine neue Mail anzeigt ist allerdiongs nicht am Ordner Inbox sondern gezeichnet das Konto. Hier noch ein kleines Pic um duetlicher zu machen was ich meine:


  • Hi, guten Morgen,


    falls du zwischenzeitlich dem mehrfach gegebenen Tipp mit dem Lesen der Dokumentation gefolgt bist und dir da auch den Abschnitt Profile>Dateien im Profil vorgenommen hast, weißt du, dass die Mails in Dateien im MBox-Format liegen und deren Name jeweils dem Ordnernamen in TB entspricht. Dein Bild zeigt einen Ordner Arbeit. Gibt es dazu eine Datei Arbeit? Enthält die Mails?
    Hast du auch mal den Index des Ordners Arbeit wiederhergestellt?
    Übrigens: in den Maildateien werden neue Mails immer hinten dran gesetzt, also sind die ältesten Mails am Anfang.

  • HI so nochmal ich. Hatte ein wenig Stress - kam also nicht dazu mich um das Prob zu kümmern.


    Zitat von "rum"

    Hi, guten Morgen,


    falls du zwischenzeitlich dem mehrfach gegebenen Tipp mit dem Lesen der Dokumentation gefolgt bist und dir da auch den Abschnitt Profile>Dateien im Profil vorgenommen hast, weißt du, dass die Mails in Dateien im MBox-Format liegen und deren Name jeweils dem Ordnernamen in TB entspricht. Dein Bild zeigt einen Ordner Arbeit. Gibt es dazu eine Datei Arbeit? Enthält die Mails?
    Hast du auch mal den Index des Ordners Arbeit wiederhergestellt?
    Übrigens: in den Maildateien werden neue Mails immer hinten dran gesetzt, also sind die ältesten Mails am Anfang.


    Das oben genannte Arbeit ist kein Ordner sondern ein Profil welches mein Konto bei hotmail.com abdeckt. Daher kann es so benannte Mbox-Datei nicht geben. Allerdings in der entsprechenden Inbox-Mbox datei habe ich die eine Nachricht rausgelöscht und den Ordner neuindiziert (wie oben schon beschrieben) und habe keine Besserung erfahren.
    Mit Index wiederherstellen meinst du die Löschung der Inbox.msf-Datei?


    PS: Ist es normal das die Dateien des Profils Arbeit (Da hotmail.com über das webmail-Plugin) im Ordner localhost gespeichert werden. anstatt in pop3.hotmail.com?

  • Hallo, einen guten Montagmorgen, snoopyx!
    uupps, stimmt,

    Zitat


    Das oben genannte Arbeit ist kein Ordner sondern ein Profil welches mein Konto bei hotmail.com abdeckt.

    es ist ein Kontensymbol, da habe ich nicht richtig hingesehen

    Zitat


    Mit Index wiederherstellen meinst du die Löschung der Inbox.msf-Datei?

    ja, wobei unter TB 2.0.0.x im Regelfall auch Rechtsklick>Eigenschaften>Index wiederherstellen ausreicht.

    Zitat


    Ist es normal das die Dateien des Profils Arbeit (Da hotmail.com über das webmail-Plugin) im Ordner localhost gespeichert werden.

    das weiß ich nicht

  • Habe mir nunmal den Draft-Ordner vorgenommen. Hatte ein ähnliches Prob mit dem TB den ich auf der Arbeit nutze. Habe festgestellt das obwohl im Draft-Ordner keine einzige Mail drin war, die Draft-Mbox-Datei 13MB hatte. Habe dann alles gelöscht und den Index wiederhergestellt. Keine Besserung. Nach ca. 10min zeigt mir TB an das ich eine neue Mail hätte. Klicke dann auf abrufen und in der Statusleiste wird mir dann angezeigt das eine neue Nachricht abgerufen wird. Nach ca. 2min kommt dann folgendes Pop-Up Fenster:



    localhost ist mein Konto bei hotmail.com.

  • Hallo,

    Zitat

    Ist es normal das die Dateien des Profils Arbeit (Da hotmail.com über das webmail-Plugin) im Ordner localhost gespeichert werden.


    Ja, das ist normal. Den Kontonamen des Hotmail/Live.de-Kontos vergibt TB nur intern. Im Profil heißt er localhost. Die Kontonamen im Profil gleichen also den Eingangsservernamen in den Kontoeinstellungen..
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    oft sind bei solchen Meldungen eine Firewall/Virenscanner verantwortlich.
    Ist das bei dir der Fall?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw