"Teil 1.2" TB lädt eMails nicht vollständig von IMAP-Server

  • Hallo,


    ich rufe mit TB meine eMails von GMX ab. Vor allem bei eMails mit - relativ kleinen - .jpg-Anhängen lässt TB gern den Schluss der Nachricht weg, verschluckt ein paar Buchstaben oder die letzten beiden Wörter, insbesondere, wenn die Bilder in die Nachricht integriert sind.


    Unten erscheint dann bisweilen neben dem .jpg-Anhang eine weitere Datei (mit diesem Notizblock-Logo) namens "Teil 1.2", in der jedoch auch die fehlenden Zeichen nicht enthalten sind.


    Was kann ich tun?


    TB 2.0.0 unter Windows, Bullguard Antivirus

  • Hi texte,


    und willkommen im Forum.


    Mir kommt "Teil 1.2" irgendwie bekannt vor, aber mir fällt es nicht ein ... .
    Folgenden Weg würde ich jetzt gehen:


    1. Passiert das bei allen Absendern? Auch bei Mails von dir selbst an dich? Auch, wenn du die Mails mit einem anderen Cleint abholst? (Ziel: Fehler wirklich bei dir?)
    2. Ist auch im Quelltext der Fehler nachvollziehbar?
    3. ALLES, wirklich alles deaktivieren, was evtl. stören KÖNNTE. Autostart des Virenscanners deaktivieren, Reboot, Testen ob Scanner wirklich aus ist und Mail testen.
    4. Gleiches mit sonstiger "Sicherheits-"Software.


    Und trotzdem muss ich immer an "Teil 1.2" denken. Hatten wir schon mal, die Suchfunktion schüttet uns allerdings zu ... . Aber irgend was war da.
    Da ich keine Lust habe, alle 727 Beiträge anzusehen (mangels eigenen Leidensdruckes ...), aber den hast DU ja ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:


    Und trotzdem muss ich immer an "Teil 1.2" denken. Hatten wir schon mal, die Suchfunktion schüttet uns allerdings zu ... . Aber irgend was war da.
    Da ich keine Lust habe, alle 727 Beiträge anzusehen (mangels eigenen Leidensdruckes ...)


    Hallo,


    mit Anhang Teil 1.2 in der Forensuche wird die Anzahl der Beiträge schon erheblich reduziert.

  • Danke, Wolf.
    Ich wusste doch, dass da was war.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Tja, also, das hilft mir alles nicht weiter.


    In den alten Beiträgen zum Thema "Teil 1.2" wurde ja mal der Virenscanner, mal Outlook verantwortlich gemacht. Nun, den Virenscanner habe ich ausgeschaltet, ohne Erfolg, und die meisten dieser eMails mit einer eingebundenen .jpg bekomme ich von einem MacUser, der sicher nicht mit Outlook arbeitet, das übliche Microsoft-Bashing ist also auch nicht zielführend.


    Mein eigentliches Problem ist auch nicht der Anhang "Teil 1.2", den könnte ich ja ignorieren, sondern der Umstand, dass bei den eMails, die mit diesem Anhang ankommen, auch immer etwas vom Text fehlt am Schluss, also statt "Grüße aus irgendwo" bloß noch "Gr" ankommt. Und das wird ein echtes Ausschlusskriterium für TBs weitere Existenz auf meinem Rechner...

  • Hi,


    > also statt "Grüße aus irgendwo" bloß noch "Gr" ankommt.


    Ein Abschneiden nach einem deutschen Sonderzeichen.
    Zeichensatzproblem?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Gute Idee, aber nein,


    es ist egal, was da steht, und der Schreiber verwendet schon oft "GRUESSE" oder schreibt einfach "Prost", da kann ja der Zeichensatz kein Problem machen. Taucht ja auch bloß am Ende eMail auf, nicht irgendwo drin, das Problem...

  • Passiert das bei allen Absendern?
    - nur bei bestimmten sendenden Mailprogrammen?
    - bei allen Empfängern einer Mail oder nur bei dir?
    - auch im Quelltext ist die Mail abgeschnitten?


    (Sehe gerade, ich habe dir die Fragen ja alle schon gestellt ...)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich finde das schön, dass du dir so viel Mühe mit meinem Problem machst, danke dafür.


    Also, es fällt vor allem bei einem Absender auf, aber nicht ausschließlich. Offenbar tritt das Problem auf, sobald Grafiken oder Bilder in die eMail eingebunden sind, bei reinen Anhängen scheint alles glatt zu laufen.


    Ob es alle Empfänger in diesen Fällen betrifft (etwa 280), weiß ich nicht, aber ich bezweifle das sehr, denn die würden sich beschweren. Das Wesentliche ist aber: Die eMails kommen bei GMX vollständig an und ich kann sie mit Outlook oder Eudora - bei unveränderter Konfiguration meines Rechners - problemlos und komplett herunterladen. Es liegt also an TB.


    Im Quelltext fehlt ebenfalls das Ende, genau wie in der Ansicht.


    Fällt dir dazu noch irgendetwas ein?

  • Nein, leider nicht.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    ich gehe mal davon aus, dass es sich um Inkompatibilitäten verschiedener Programme (evtl. auch Betriebssysteme) handelt. Das tritt aber fast immer nur bei HTML-Mails auf, wie es ja bei dir der Fall ist.
    Ich kann dir da leider nicht weiterhelfen, weil es keinen Standard für HTML in Mails gibt.
    Garantiert richtig wird eine HTML-Mail eigentlich nur dann fehlerfrei dargestellt, wenn beide Teilnehmer also Versender und Empfänger Thunderbird haben mit etwa den gleichen Einstellungen und auch nur dann, wenn die Mails ausschließlich mit TB erstellt wurden und keine externen Programme daran beteiligt sind.
    Outlook Express und Thunderbird verstehen sich ebenfalls ganz gut.
    Mit Outlook, Word (hier bes. das RTF-Format) und Lotus dagegen sind Probleme oft vorprogrammiert.
    Hier kann man nur empfehlen, auf andere Anhänge auszuweichen wie *.doc oder PDF.
    Oder wirklich nur mit Nur-Text zu arbeiten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe diese nervige Anzeige von "Teil 1.2" abstellen können.
    Bei mir war das der AVG Email-Scanner, der in jede Mail schreibt ob er einen Virus gefunden hat.


    Hoffe das Ich helfen konnte.

  • Zitat

    Bei mir war das der AVG Email-Scanner, der in jede Mail schreibt ob er einen Virus gefunden hat.


    Das hatte dir aber schon Peter Lehman gesagt in seiner ersten Antwort.
    Warum hast du seinen Tipp so spät umgesetzt???
    Du schriebst doch:

    Zitat

    In den alten Beiträgen zum Thema "Teil 1.2" wurde ja mal der Virenscanner, mal Outlook verantwortlich gemacht. Nun, den Virenscanner habe ich ausgeschaltet, ohne Erfolg,


    Anscheinend doch nicht.

    Zitat

    Es liegt also an TB.


    Klar wie immer!


    Trotzdem danke für die Rückmeldung. ;)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw