Emailversand klappt nicht - immer wieder Passwortabfrage

  • TB-Version 2.0.0.14


    hallihallo,
    das Versenden meiner Emails klappt bis auf eine Emailadresse: dort habe ich das Passwort neu eingegeben und vorher auch schon mal das Konto gelöscht und neu eingerichtet - sowohl im TB als auch im OE kommt immer wieder die Passwortabfrage. allerdings habe ich festgestellt, dass ich nicht mehr in den Passwortmanager gelange - da öffnet sich in einem Bruchteil einer Sekunde ein Fenster und dann ist es auch schon wieder weg.
    wer hat schon mal ein ähnliches Problem gehabt bzw. kann helfen?
    Vielen Dank!
    Retter der Welt

  • Hi RetterderWelt :-)


    > sowohl im TB als auch im OE kommt immer wieder die Passwortabfrage.
    Das sagt mir recht eindeutig, dass das durch dich verwendete Passwort und/oder (!!) der Benutzername nicht stimmt.


    > ... und vorher auch schon mal das Konto gelöscht und neu eingerichtet ...
    Wenn du dann wieder (und das wirst du ja wohl ...) die gleichen Benutzerdaten und den gleichen Server einträgst, dann änderst du damit nichts. Die PW werden in einer Datei gespeichert, die vom Löschen eines Kontos nicht berührt wird.


    > allerdings habe ich festgestellt, dass ich nicht mehr in den Passwortmanager gelange -
    Immerhin hast du es an der richtigen Stelle versucht :-)
    zwei Möglichkeiten:
    1. (Wenn du schon vieeeele Konten = Passwörter eingerichtet hast)
    Du editierst die Passwortdatei und versuchst so die Einträge des Servers mit den Problemen einfach herauszulöschen.
    Vorher den TB beenden (!!) und eine Kopie dieser Datei anzulegen. Und beim Editieren schön aufpassen. Also genau schneiden ... .


    2. (Wenn das nicht funktioniert hat oder nur wenige Konten eingerichtet sind)
    Du löscht einfach die Passwortdatei. Sie wird dann leer neu angelegt.


    Welche Datei das ist? Diese Frage beantwortet dir unsere => Dokumentation (Dateien im Profil ...)


    OK? Wenn weitere Fragen kommen, bitte ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • danke für die schnelle und kompetente Hilfe, Peter.
    habe die Datei gelöscht und Passwörter alle neu eingegeben - geht auch nicht. kommt wieder zu dem selben Problem. Das Passwort kann auch nicht falsch sein bzw. Benutzername oder pop/smtp-Server, da ich mich mit PW und BN auch auf der Benutzeroberfläche einloggen kann bzw. hab ich auch alles nochmal gecheckt.
    werde mich erneut an den Admin des Servers erkundigen, die haben das Mailsystem von MSERV-1 auf MSERV-2 umgestellt. zwar ist es unwahrscheinlich, dass es daran liegt (O-Ton Admin), aber ich schick ihn einfach meine Rahmen-Konfiguration und dann mal schauen.
    Herzlichen Dank!
    RetterderWelt

  • > Das Passwort kann auch nicht falsch sein bzw. Benutzername oder pop/smtp-Server, da ich mich mit PW und BN auch auf der Benutzeroberfläche einloggen kann ...


    Über dieses dünne Eis würde ich nicht gehen.


    P.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • habe nochetwas bemerkt:
    da ich nun wieder in meinen Passwortmanager hineinkomme, ist mir aufgefallen, dass TB das besagte Passwort nicht für den Postausgangsserver speichert bzw. stellt es kurz ein, aber weil das Versenden nicht klappt, löscht TB es nach der abgebrochenen Aktion (da ständig Passworteingabe) wieder.
    bin ratlos...

  • Völlig korrekt - und bestätigt mir das, was ich vermute ... .

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • kurz ein Kommentar meinerseits dazu:
    das Passwort und der Benutzername haben vorher ca. 3 Jahre funktioniert. Ich habe das Passwort in der Zwischenzeit nicht geändert. da ich auf deine Empfehlung die Passwort-Datei gelöscht habe und nochmal PW und BN eingeben habe, die in der Kombi 1) vorher jahrelang im TB funktioniert hatten und 2) immernoch auf der Benutzeroberfläche funktionieren, kann ich die Fehlerwahrscheinlichkeit einschränken.
    trotzdem danke für deine Hilfe!

  • Hi,


    gestern sah ich einen Rechts-vor -Links-Unfall. Der wohl schuldige Fahrer des von links kommenden Fahrzeuges stieg aus und blökte den Anderen an, erhielt aber zur Antwort den Hinweis auf die Rechts-v-L. Vorfahrt.
    Reaktion: "ich wohne hier seit 15 Jahren und das war immer eine Vorfahrtsstrasse"
    Gegenreaktion: "Ja, bis zum 01.Juni diesen Jahres..."
    Soviel zu

    Zitat


    das Passwort und der Benutzername haben vorher ca. 3 Jahre funktioniert.

    Bedenke, dass immerhin

    Zitat


    - sowohl im TB als auch im OE kommt immer wieder die Passwortabfrage.

    zwei Clients betroffen sind. Die Frage nach dem Passwort heißt: der Server wurde erreicht, denn der fragt. Das nicht Übernehmen des Passwortes von TB heißt: der Server hat abgelehnt, speichern unnötig und unsinnig.
    Ach ja

    Zitat


    Das Passwort kann auch nicht falsch sein bzw. Benutzername oder pop/smtp-Server, da ich mich mit PW und BN auch auf der Benutzeroberfläche einloggen kann... und... 2) immer noch auf der Benutzeroberfläche funktionieren,

    das hat nicht unbedingt was zu sagen. Besonders wenn ich das lese

    Zitat

    werde mich erneut an den Admin des Servers erkundigen, die haben das Mailsystem von MSERV-1 auf MSERV-2 umgestellt.


    Ich wette, dass Peter Recht hat :mrgreen:

  • ...und der Admin des Servers hat sich nicht an die "3-Jahres-Regel gehalten" .
    Aber vielleicht kann er dafür belangt werden... :runterdrueck:
    Sorry für meinen Sarkasmus, aber diese Information hätte an erster Stelle deiner Frage stehen müssen, dann hätte Peter 2 Zeilen für seine Antwort gebraucht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw