Gelegentlich fehlt Inhalt der Mail

  • Ein Kollege von mir hat ein seltsames Problem mit TB 2.0.0.16 unter XP: Mails an einen bestimmten Empfänger enthalten oft (aber nicht immer) zwar das mittels Stationery Add-On voreingestellte Briefpapier mit Absender, Anrede, Fuß etc., nicht aber den Textinhalt. Die Kopie der E-Mail in 'Gesendete Objekte' ist in Ordnung, aber beim Empfänger kommt der Textinhalt nicht an. Es steht also nichts zwischen 'Sehr geehrter Empfänger' und 'Mit freundlichen Grüßen'. :nixweiss:


    Ein anderer Kollege, der ebenfalls diese Version von TB auf XP verwendet, hat bei demselben Empfänger keine Probleme.


    Hat jemand irgend eine Ahnung, wie so was sein kann?


    Robin

  • Hallo.
    leider schreibst du nicht, welchen Mailklient der erste Empfänger hat. HTML in Mails ist nämlich keineswegs immer kompatibel im Kreis der Mailklienten.
    Warum? Weil es keinen Standard für HTML in Mails gibt.
    Outlook, Word, Lotus, Mac, Linux vertragen sich oft nicht mit TB.
    Dagegen verstehen sich TB und OE (Outlook Express) sehr gut.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Leider schreibst du nicht, welchen Mailklient der erste Empfänger hat.


    Das weiß ich auch leider nicht, aber da er die E-Mails des Kollegen und auch meine verarbeiten kann (beide TB, Kollege Win, ich Linux, alle senden HTML), liegt das Problem vermutlich woanders.


    Robin

  • Also bei mir gibt es das Problem auch. Mails die von einem Kollegen über das Mobiltelefon gesendet werden mittels Antworten oder Weiterleiten kommen bei mir im Thunderbird ohne Inhalt an. Am IMAP-Server selbst wenn ich per Webinterface zugreife ist der Inhalt vorhanden.
    Wenn jemand eine Lösung wüsste wäre ich dankbar.


    Thunderbird 3.1.2 / IMAP

  • Hallo,
    macht mal einen ganz einfachen Test:
    Schaut in den Quelltext (strg+U) der Mail und kontrolliert dort, ob der Text vorhanden ist.
    Ist er es nicht, kann ihn TB auch nicht darstellen und das Problem liegt beim Versender bzw. beim Mailserver der Versenders.
    Steht der Text aber dort, liegt es an TB und wir müssen die Ursache dafür finden.
    Weitere denkbare Möglichkeit: die Mail wurde nur in HTML geschrieben ohne den sonst üblichen zusätzlichen Reintext.
    In diesem Fall muss man in TB unter Ansicht, Nachrichteninhalt "Original HTML" anhaken.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Im Quelltext fehlt der Inhhalt ebenfalls, wie gesagt am IMAP-Server selbst ist der Text noch vorhanden, also muss der Inhalt während des Runterladens vom IMAP-Server irgendwo entfernt werden.
    Der Inhalt scheint in einem Anhang html.html zu sein der nicht mit heruntergeladen wird.

  • Genau, das erlebe ich auch, dass eine Mail (von web.de) ohne Inhalt erscheint, ich ihn aber im Quelltext doch habe.
    Frage:
    Was kann ich dann beim Thunderbird nun dagegen unternehmen?
    (Thunderbird 3.1.2 / POP/ WinXPprofess 5.1)
    Mit Dank im voraus


    dinoaehre




  • Hallo,

    "dinoaehre" schrieb:

    Genau, das erlebe ich auch, dass eine Mail (von web.de) ohne Inhalt erscheint, ich ihn aber im Quelltext doch habe.
    Frage:
    Was kann ich dann beim Thunderbird nun dagegen unternehmen?


    hast du dies

    "mrb" schrieb:


    Weitere denkbare Möglichkeit: die Mail wurde nur in HTML geschrieben ohne den sonst üblichen zusätzlichen Reintext.
    In diesem Fall muss man in TB unter Ansicht, Nachrichteninhalt "Original HTML" anhaken.


    schon versucht?

  • Also ich kann das Problem jetzt eingrenzen.
    Es betrifft bei mir Anhänge der Form html.html.
    Ansicht->Nachrichteninhalt->Original HMTL ist angehakt.
    Der Inhalt der HTML-Datei wird vom IMAP zum Thunderbird übertragen, da er in der Vorschau, die aufpopt wenn ein neues E-Mail kommt zu sehen ist. Nachher in der normalen Ansicht in Thunderbird fehlt dieser Anhang jedoch und damit der eigentliche Inhalt der Mail.
    System ist Windows XP SP3 und Thunderbird 3.1.6
    bzw. Ubuntu 10.10 mit der gleichen Thunderbirdversion.

    Einmal editiert, zuletzt von Eule79 ()

  • Es gibt einige wenige Newsletter z.B. der Spiegel, die lassen sich nur anzeigen, wenn Original-HTML und Anhänge Ansicht, "Anhänge eingebunden anzeigen" lesbar sind.
    Ist das bei dir angehakt?
    Aber wie gesagt, ist der Quelltext (Strg+U) leer, dann ist es auch die Mail.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja ist ebenfalls angehakt.
    Wie gesagt der HTML-Anhang ist in der Nachrichtenansicht nicht vorhanden, wie ob er nicht herunterladen worden wäre. In der Vorschau ist der Inhalt von dieser html Datei dabei. Nachher in der normalen Nachrichtenansicht nicht.

  • Ein Anhang, der zum Inhalt der HTML-Mail gehört, ist erst dann sichtbar, wenn man auf Rein-Text umstellt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw