HTML-Einstellungen

  • Ich benutze grundsätzlich nur das HTML-Format beim Schreiben von E-Mails (TB 2.0.18). Obwohl ich die Einstellungen auch so konfiguriert habe, muß ich jedesmal unter "Einstellungen" ... "Format" wieder das HTML-Format wählen; sonst geht die Nachricht als Reintext raus. Gibt es eine Möglichkeit, sich das zu ersparen? Ich habe hier gesucht, ob diese Frage schon beantwortet worden ist, habe aber nichts gefunden.

  • Hallo,
    du hast also in allen Kontoeinstellungen unter Verfassen & Adressieren HTML eingestellt?

    Zitat

    "Einstellungen" ... "Format"


    Wo ist das zu finden?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,

    Zitat

    sonst geht die Nachricht als Reintext raus.


    Woran erkennst du das? Schon vor dem Versenden?
    Wird beim Öffnen des Verfassenfenster die Formatierleiste angezeigt?


    Wenn du diese Einstellung ändern kannst, hast du ja ein HTML-Fenster geöffnet.
    Im Rein-text-Format gibt es diese Einstellung nämlich nicht.


    Unter Extras, Einstellungen, verfassen, Sende-Optionen ist im Falldownmenü was ausgewählt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,


    Woran erkennst du das? Schon vor dem Versenden?


    Das ist eine Erfahrungstatsache.


    Zitat

    Wird beim Öffnen des Verfassenfenster die Formatierleiste angezeigt?


    Wenn du diese Einstellung ändern kannst, hast du ja ein HTML-Fenster geöffnet.
    Im Rein-text-Format gibt es diese Einstellung nämlich nicht.


    Ja. Trotzdem wird die Mail per default als Reintext versendet.


    Zitat

    Unter Extras, Einstellungen, verfassen, Sende-Optionen ist im Falldownmenü was ausgewählt?


    Autom. bestimmen.

  • Hallo,

    Zitat

    Autom. bestimmen.


    Gibt es nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    nein, ich meinte das Falldownmenü darüber.
    U.U. konvertiert TB eine HTML Mail ohne Nachfrage in Rein-Text. Das habe ich selbst schon gehabt und man merkt es erst, wenn man nicht auf Senden sondern auf Später senden geht und den Postausgsangsordner überprüft.


    @cybersporn,
    zu deinem Verhalten gegennüber dir angebotener Hilfe:
    forget it. Und das tue ich jetzt auch.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi Leutz!


    Mein Eindruck über diesen Thread ist, dass ihr gekonnt aneinander vorbeiredet, weil keiner (insbesondere du, cyberspoon) ausführlich und präzise genug sagt, was ihr meint. cyberspoon, nimms mir nicht übel, aber so kann das nix werden.


    Gruß, Sünndogskind_2

  • Hallo,

    Zitat

    Wenn Du behauptest, die Option "automatisch bestimmen" gebe es nicht, dann bleibt mir keine andere Reaktion.


    Doch, nämlich eine höfliche Reaktion. Der Ton macht die Musik.
    Das wäre z.B: "tut mir leid, bei mir steht das aber."
    Ich hätte dann geantwortet:
    "Ja, dort schon, das ist aber kein Falldownmenü."


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wenn ich mich im Ton vergriffen habe, dann tut es mir leid. Aber im Grunde hast Du damit angefangen, indem Du mich der Lüge bezichtigt hast. Das hat mich geärgert, und ich dachte, dann hat es keinen Zweck, weiterzumachen.


    Leider gelingt es mir nicht, von der Option einen Screenshot zu machen.


    Also nochmal ganz langsam zum Mitschreiben:
    1) Auf "verfassen" klicken.
    2) Im obersten Menü auf "Einstellungen" klicken.
    3) Im Dropdown-Menü auf "Format" klicken.


    Dann öffnet sich rechts ein Fenster mit folgenden Optionen:
    1) Autom. bestimmen
    2) Nur Text
    3) Nur HTML
    4) Reintext und HTML


    Wie gesagt, per default ist die erste Option eingestellt. Wenn ich das nicht auf die dritte Option ändere, geht die Mail als Nur Text raus.

  • es ist also so, wie beschrieben

    "Sünndogskind" schrieb:


    Mein Eindruck über diesen Thread ist, dass ihr gekonnt aneinander vorbeiredet, weil keiner (insbesondere du, cyberspoon) ausführlich und präzise genug sagt, was ihr meint.

    denn mrb hat gesagt

    Zitat

    Unter Extras, Einstellungen, verfassen, Sende-Optionen ist im Falldownmenü was ausgewählt?

    also im Hauptfenster und unter Extras in die Grundeinstellungen, während

    "cyberspoon" schrieb:

    1) Auf "verfassen" klicken.
    2) Im obersten Menü auf "Einstellungen" klicken.
    3) Im Dropdown-Menü auf "Format" klicken.

    uns somit im Verfassen Fenster ist und dort über Einstellungen geht.


    cyberspoon : du musst über Extras in die Einstellungen, egal, ob im Hauptfenster oder Verfassen-Fenster.
    Ist ein bisschen verwirrend aufgebaut.

  • "rum" schrieb:

    cyberspoon : du musst über Extras in die Einstellungen, egal, ob im Hauptfenster oder Verfassen-Fenster.
    Ist ein bisschen verwirrend aufgebaut.


    Nö. Ich benutze die Linux-Version. Da komme ich über "Bearbeiten" in die Einstellungen.

  • Hallo,

    "cyberspoon" schrieb:


    Nö. Ich benutze die Linux-Version. Da komme ich über "Bearbeiten" in die Einstellungen.


    jetzt freuen sich alle Helfer hier, weil du schon zu diesem Zeitpunkt uns eine Andeutung von folgendem Hinweis lieferst:


    "Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (1.0.* / 1.5.0.* / 2.0.0.*) und welches Betriebssystem Sie einsetzen - so kann man Ihnen besser Hilfe leisten."


    Und diese Information sollte in deinem 1. Beitrag auftauchen!

  • Mahlzeit,
    bin neu hier und habe das gleiche Problem...


    Sprich : TB 2.0.0.22 auf Windows


    Beim neu Verfassen eine Mail muss man immer "Einstellungen - Format - Autom Bestimmen" auf
    Reintext und HTML umstellen damit die Mail beim Empfänger lesbar wird.


    Wenn ich das richtig mitgeschnitten habe ist das Problem vom Themenstartet das Selbe.
    Im Konto unter verfassen wurde die Option HTML aktiviert sowie unter den Einstellungen/Versenden
    auf Reintext / HTML


    Leider keine änderung des Versendezustands
    Gibts noch Hinweise auf diesen Fehler ?


    LG


    Stefan

  • Hallo,
    die Frage ist, welches Konto denn gerade im Kontenfenster aktiviert ist.
    Um ganz sicher zu gehen, muessen alle Konten auf HTML gestellt werden.
    Sind "lokale Ordner" aktiviert, wird das Standardkonto aufgerufen.
    ach ja, welchen Mailklient hat denn der Empfaenger?
    Ausserdem gibt es keinen Standard fuer HTML in Mails.
    Gruss

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw