Umzug von W200 auf XP [erledigt]

  • Hallo Spezis,
    um es vorweg zu sagen: ich habe das Forum und die Faqs gründlich gelesen.
    Ich habe die Profiles Datei von TB in W200 auf den XP Rechner kopiert, an die richtige Stelle wieder eingefügt, Schreibschutz entfernt usw.
    Wenn ich TB starte kommt Meldung:
    "TB wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden TB-Prozess beenden oder Ihren Comp neustarten."
    Es befindet sich absolut kein zweiter TB auf dem System (mit allen verfügbaren Tools gesäubert usw.).


    Das Neustarten habe ich schon zigmal probiert, zigmal TB neu installiert usw. hat alles nix genützt. Nur "TB-Prozess beenden" habe ich noch nicht gemacht, weil ich nicht weiß, wie. Jetzt weiß ich nicht mehr weiter.


    Von W2K zu W2k hat ein Umzug (schon ewig her) einwandfrei funktioniert. Kann TB W2k zu XP nicht??? Das kann ich gar nicht glauben. Habe viele viele Ordner, Adressen, Verteiler und Einstellungen in TB, die ich nich alle von Hand nachmachen will.


    Was kann die Ursache sein? Für alle Tipps dankbar:
    Herbert Piffl

  • Schönen Sonntag MPASW22!


    Oh ja, über dieses Problem haben wir im Forum erst unlängst geschrieben, aber macht nichts, versuche mal, die Profiles.ini umzubenennen oder zu verschieben, sodass sie für thunderbird nicht mehr verfügbar
    ist. Starte dann den Vogel, ich wette, dann streckt er seine Flügel und fliegt ganz brav.Ich vermute, die Ursache für Dein Problem könnte sein, dass Du unter Win2k einen andern Pfad hattest als unter XP, und in der Profiles.ini steht der noch drin, und der arme Vogel weiß jetzt nicht, wohin er fliegen soll, in den pfad der Ini-Datei oder in den des Profiles. Wenn Du ihm jetzt die Ini wegnimmst, erstellt er sie neu und so kann er auch den richtigen pfad beim Neustart finden.
    Du könntest in der Ini-Datei auch den Pfad ausbessern, als ich das Problem hatte, zog ich allerdings die oben geschilderte Lösung mit Wegnehmen der Profiles.ini vor :-)


    Viel Erfolg!

  • Evtl. war beim Kopoeren des Profils TB nicht geschlossen.


    Falls im Profilordner eine Datei "parent.lock" ist, bitte löschen.


    (Neu installieren ist übrigens nicht sinnvoll).

  • Hallo allblue und rothaut,
    danke für Euere Hilfe, habe alles so gemacht, wie Ihr beschrieben habt. Habe gestern und heute viel rumprobiert, alles für die Katz.
    Erst als ich die Ordner im alten TB komprimiert habe und auf einen USB Stift kopiert habe (wird im Forum empfohlen), flutschte es auf Anhieb (ohne Pfadänderung, ohne Ini-Datei löschen usw). Sogar die Adressbücher hat er mitgenommen!
    Würde mich schon interessieren, warum Euere Tipps nicht funktionierten?
    Trotzdem aber herzlichen Dank dafür!
    Gruß Herbert

  • Rothaut ,
    Hallo,

    Zitat

    zog ich allerdings die oben geschilderte Lösung mit Wegnehmen der Profiles.ini vo


    Ich habe das mal nachgestellt. Das kann so nicht klappen.
    Lösche ich die profiles.ini, wird sie bei Neustart neu erstellt und auch ein neues Profil erzeugt. Das alte wird nicht gefunden. Kann es auch nicht, weil es ja in der profiles ini nicht eingetragen ist und ich wüsste auch nicht, wie das geschehen sollte.


    MPASW22 »


    ich wäre in deinem Fall so vorgegangen:
    TB installieren, öffnen und alles dort mit abbrechen beantworten und schließen (damit wurde ein neues Profil erstellt).
    Das gesicherte Profil parallel zum neuen also in den Ordner "Profiles" kopieren.
    In der Datei profiles.ini jetzt auf das neue Profil hinweisen, also ergänzen.


    Hier ein Beispiel:


    vorhanden ist:
    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/5pqk8tqc.default


    du fügst hinzu:


    [Profile1]
    Name=alt
    IsRelative=1
    Path=Profiles/s8rusksl.alt
    Default=1


    das "default=1" löscht du dann beim [Profile0] Falls vorhanden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Mrb!


    Zitat von "mrb"

    Rothaut ,
    Hallo,


    Ich habe das mal nachgestellt. Das kann so nicht klappen.
    Lösche ich die profiles.ini, wird sie bei Neustart neu erstellt und auch ein neues Profil erzeugt. Das alte wird nicht gefunden. Kann es auch nicht, weil es ja in der profiles ini nicht eingetragen ist und ich wüsste auch nicht, wie das geschehen sollte.


    AChso ja, ich habs im büroschlaf geträumt.


    Nein, ich war durchaus wach und nüchtern, als ich das machte.
    Natürlich erstellt der Vogel dann ein neues Profil, das ich aber mit dem Inhalt des alten gefüllt habe, sodass er den Inhalt des alten Profiles mit dem neuen Pfad hatte.


    Aber vergiss es :-(

  • Rothaut ,
    sorry, dann geht es natürlich und manchmal führt auch kein Weg darum herum, etwas wenn eine Sicherung mit MozBackup nicht klappt. Aber du hattest ja keinen Links zu deinem genauen Vorgehen gepostet.
    Du schriebst nur:

    Zitat

    Wenn Du ihm jetzt die Ini wegnimmst, erstellt er sie neu und so kann er auch den richtigen pfad beim Neustart finden.
    Du könntest in der Ini-Datei auch den Pfad ausbessern, als ich das Problem hatte, zog ich allerdings die oben geschilderte Lösung mit Wegnehmen der Profiles.ini vor


    Manchmal funktionieren die Tipps auch nicht, weil nicht genau klar, was Profil und Profilordner ist.
    Nicht immer gleich böse sein! Ich meine es doch auch nicht böse.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Sezis,
    "zerfleischt" Euch nicht, schaut in Forum unter FAQ/Migration,,,/Wie kann ich.../Link anklicken. So wie es dort steht habe ich es gemacht. Konto, Ordner, Adressbücher (habe viele) und den Kalender hat er mitgenommen. Auf Anhieb!
    Gruß und schöne Weihnachten
    Herbert