Meldung "Zeitüberschreitung der Verbindung ..." deaktivieren

  • Thunderbird 2.0.0.19 unter Windows 2000 SP4


    Hallo,


    bei mir läuft auf einem Rechner im lokalen Netz ein Mailserver, doch ist dieser Rechner nicht den ganzen Tag in Betrieb. Deshalb erhalte ich von Thunderbird immer wieder die Meldung "Zeitüberschreitung der Verbindung mit dem Server ...", die mich nicht wirklich interessiert.


    Gibt es eine Möglichkeit, diese Meldung für einzelne Konten (d.h. speziell für diesen Server) zu deaktivieren?


    Danke,
    Malte

  • Hi,


    deaktiviere für dieses Konto den automatischen Abruf und rufe manuell ab.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Na, das ist theoretisch natürlich richtig, mir aber doch etwas zu drastisch. Damit hätte ich ja vermutlich mehr Arbeit als mit dem Wegklicken der Fehlermeldung. Und falls der Server gerade nicht läuft, vermutlich immer noch die Freude über eine Fehlermeldung. Mal ganz abgesehen davon, dass ich es dauernd vergäße :-) Ich hatte mehr auf eine Option in about:config o. dgl. gehofft.