Zip-Datei nicht abtrenn-, speicherbar oder löschbar

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Habe kürzlich mehrere größere Zip-Dateien verschickt. Da ich die Anhänge nicht mehr brauche, wollte ich den Text behalten und den Anhang löschen, um Platz zu sparen.
    Jedoch lassen sich die Zip-Dateien weder löschen noch abtrennen oder abspeichern... Bei allen anderen Dateitypen geht das.
    Momentan hab ich mir als "Workaround" ein Verzeichnis angelegt, wohin ich die entspr. Mail hinverschiebe. Dann läßt sich mit einem Editor der Anhang löschen und die Datei dann mit Thunderbird wieder dorthin verschieben, wo ich sie haben will...


    Mache ich etwas falsch oder woran könnte das Problem liegen?


    vielen Dank für Beiträge,


    Gruß
    Wolfgang

    2 Mal editiert, zuletzt von mausebär ()

  • Hallo,
    das Probleme kannte ich nicht.
    Beende TB, such im aktuellen Profil die Datei mimetypes.rdf, sichere sie und lösche sie im Ursprungsordner.
    Besteht dann das Problem noch?
    Falls ja, TB im safe-mode starten und überprüfen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich hab jetzt mal probeweise an mich selbst eine Zip-Datei geschickt, um das testen zu können. Jedoch kann ich den Fehler momentan nicht reproduzieren. Im Augenblick kann ich die Anlage sowohl aus der Mail im "Gesendet"- Ordner als auch im "Posteingang" speichern, löschen oder abtrennen.
    Zum Zeitpunkt meines Postings wurden die Optionen bei Rechtsklick auf die Anlage nur als inaktiv angezeigt.
    Sobald ich den Effekt wieder habe, werde ich o.a. Ratschlag ausprobieren.


    Was macht die Datei mimetypes.rdf?


    Gruß,
    Wolfgang


    Achja,
    Version 2.0.0.19 (20081209)
    und Win98SE

  • Hallo,
    sie für die Dateitypen zuständig.
    Das Problem könnte übrigens auch durch eine falsche Deklarierung in der Mail durch das Versenderprogramm sein. Ältere System verwenden nämlich manchmal nicht mehr gebräuchliche Deklarierungen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Die Mail wurde mit TB Version 2.0.0.19 (20081209) verschickt und empfangen.


    Ich kann aber den Fehler jetzt reproduzieren.
    Ich glaubte die Anlage gelöscht zu haben, der entspr. Dialog wurde auch angezeigt.
    Danach fand ich jedoch, daß sich die Dateigröße nicht geändert hat.....
    Als ich es nochmal probieren wollte, wurde das Optionsmenü wieder angezeigt, jedoch wurde im Dialog nicht die angeghängte zip-Datei referenziert, sondern eine vorher abgetrennte .pdf-Datei....


    Das ist schon komisch.
    Hab daraufhin den TB geschlossen und neu gestartet, jetzt werden bei den fraglichen Dateien im Optionsmenü die Optionen inaktiv angezeigt, obwohl die Datei immer noch so groß ist wie am anfang, der Anhang ist immer noch da, aber nicht löschbar.


    Jetzt probier ich mal das mit dem abgesicherten Modus und dann das mit der mimetypes.rdf Datei.


    Gruß
    Wolfgang

  • Hallo,
    hast du das Add-on Attachment Extractor installiert?
    Probiere das ganze noch einmal im safe-mode.

    Zitat

    Danach fand ich jedoch, daß sich die Dateigröße nicht geändert hat....


    Da scheint so einiges schief zu laufen.
    Komprimiere den entspr. Ordner, anschließend den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen".
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Jetzt muß ich noch etwas nachliefern, und zwar den Quelltext der Mail nach dem vergeblichen Löschen....


    >>>>>>>>>>>>>>>>>
    From - Thu Jan 29 14:36:22 2009
    X-Mozilla-Status: 0001
    X-Mozilla-Status2: 00800000
    X-Mozilla-Keys:
    Message-ID: <4981AF98.8040900@online.de>
    Date: Thu, 29 Jan 2009 14:31:04 +0100
    From: zzzzz <xxxxx@yyyyy.de>
    User-Agent: Thunderbird 2.0.0.19 (Windows/20081209)
    MIME-Version: 1.0


    To: Milhard <xxxxx@yyyyy.de>
    Content-Type: multipart/mixed;
    boundary="------------000909090804010500080403"


    This is a multi-part message in MIME format.
    --------------000909090804010500080403
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 7bit




    --------------000909090804010500080403
    Content-Type: text/x-moz-deleted;
    name="Mods--.zip"
    Content-Transfer-Encoding: base64
    Content-Disposition: inline;
    filename="Mods--.zip"


    UEsDBBQAAgAIAEdxizYDuQbGGw0FAGMeBQAKAAAATW9kczAxLmpwZ+y4V1TTX9A2mhBIqKH3
    kgChqfRQpCaC9CagIKB0pRcBpbcgRXpAqkroRUCadAWk995FioB0aSKdE/8XZ63znqtvre/y
    /WVfZGXv3+wpz8w8k5uZmyUAlYaKugoACAQAgPgP4GYeoASgIiOHkpNSQSmgNNRUtEz8LEwM
    >>>>>>>>>>>>>>>
    usw.


    Glaube darin erkennen zu können, daß der Anhang als gelöscht markiert ist.... Daher werden auch die Optionen nicht angezeigt, die Anlage ist aber nach wie vor vorhanden und die Mail ist über 7MB groß....


    Ich vermute mal, daß aus irgendwelchen Gründen der Löschprozess zwar zurlaufen, aber die Anlage dann doch nicht gelöscht werden kann.....

    Einmal editiert, zuletzt von mausebär ()

  • "mrb" schrieb:

    Hallo,
    hast du das Add-on Attachment Extractor installiert?


    Nein.

    Zitat


    Probiere das ganze noch einmal im safe-mode.


    Hilft nix.

    Zitat


    Danach fand ich jedoch, daß sich die Dateigröße nicht geändert hat....
    Da scheint so einiges schief zu laufen.


    Glaub ich auch....

    Zitat

    Komprimiere den entspr. Ordner, anschließend den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen".


    Hilft auch nix.....


    :flop: :evil: :aerger:

  • Mich würde ja die Deklarierung interessieren vor dem Löschen.
    Bei mir wird eine ZIP-Anhang so deklariert:



    Content-Type: application/octet-stream;
    name="translation_6511.zip"
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment;
    filename="translation_6511.zip"


    nach dem Löschen:


    Content-Type: text/x-moz-deleted; name="Deleted: translation_6511.zip"
    Content-Transfer-Encoding: 8bit
    Content-Disposition: inline; filename="Deleted:translation_6511.zip"
    X-Mozilla-Altered: AttachmentDeleted; date="Thu Jan 29 16:20:11 2009"


    Die Frage aber bleibt: warum wird bei dir als gelöscht markiert und bei mir wirklich gelöscht?
    Darum neine Bitte, das im safe-mode zu testen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich glaub ich werde verrückt.... :help: :wall:


    Ich hab jetzt verschiedenes probiert, im abgesicherten Modus....
    Mittlerweile ist es so, daß der Anhang an der Mail mit dem Zip-Anhang bereits im gesendet -Ordner als gelöscht markiert ist.....


    >>>>>>>>>>>>>>
    This is a multi-part message in MIME format.
    --------------070200060506040807070108
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 7bit


    --------------070200060506040807070108
    Content-Type: text/x-moz-deleted;
    name="Steg.zip"
    Content-Transfer-Encoding: base64
    Content-Disposition: inline;
    filename="Steg.zip"
    >>>>>>>>>>>>>>


    Das ist natürlich klar, daß man mit dem Anhang nichts mehr machen kann.....
    Aber der Anhang ist nach wie vor dran.... :gruebel:
    Mich tät interessieren was da los ist. offensichtlich passiert das schon beim Anhängen der Datei vor dem Versenden...

    Einmal editiert, zuletzt von mausebär ()

  • ....Ich hab jetzt die mimetypes.rdf gekillt.
    Jetzt kann ich die Anhänge wieder entsprechend bearbeiten.... :zustimm:


    Das war jetzt das Letze was ich aus den Ratschlägen probiert habe :respekt:


    Vielen Dank für den Hinweis.


    Aber ich verstehe immer noch nicht, warum der Anhang bereits beim Versenden als gelöscht markiert war.....


    Wenn das Problem wieder auftauchen sollte, melde ich mich hier wieder.
    Vielleicht steckt doch ein Bug dahinter.....

  • Danke für die Rückmeldung.
    Du siehst, ein Patentrezept hatte ich anfangs nicht, zwar eine Ahnung...
    Jetzt gibt es aber offensichtlich eins.
    Würdest du bitte in deinem Anfangsbeitrag ein [gelöst] hinzufügen?
    Auch genre nach ein paart Tagen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Naja, gelöst ist es nicht, weil wir nicht wissen wie das passiert ist....
    ....aber wenn du meinst, gerne.


    However....

    Zitat

    Würdest du bitte in deinem Anfangsbeitrag ein [gelöst] hinzufügen?


    Wie geht das...? Ich sehe momentan nicht wo ich das machen kann....

  • Du gehst in deinen ersten Beitrag.
    Dort auf den Button Ändern. Dann den Betreff ergänzen. Musst natürlich eingeloggt sein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Jetzt bin ich schon wieder da mit demselben Problem.
    Hab mittlerweile einen neuen Rechner und kann wiedermal .zip - Dateien weder Löschen noch abtrennen.....


    Die mimetypes.rdf hab ich schon gelöscht.....


    :aerger:


    Vielleicht weiß jemand weiter...


    Gruß,
    Wolfgang


    P.S.: Hab das [gelöst] wieder zurückgesetzt....

  • Hallo,
    du hast also kein WIn98 mehr, sondern welches?
    Thunderbirdversion?


    Lass dir mal die Ordnergrößen anzeigen:
    3.2 Info-Spalten anzeigen lassen


    Du kontrollierst auch die Mailgrößen vor und nach dem Löschen?


    Weiterhin:
    Den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen".
    Alle betroffenen Ordner komprimieren.


    Wie groß waren die eigentlich?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat


    Hallo,
    du hast also kein WIn98 mehr, sondern welches?
    Thunderbirdversion?


    Verzeihung, das hatte ich vergessen:
    Version 2.0.0.23 (20090812)
    Mittlerweile hab ich einen neuen PC, mit Vista Business


    Zitat


    Lass dir mal die Ordnergrößen anzeigen:
    3.2 Info-Spalten anzeigen lassen


    Mache ich schon...


    Zitat


    Du kontrollierst auch die Mailgrößen vor und nach dem Löschen?


    Natürlich...


    Zitat


    Weiterhin:
    Den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen".
    Alle betroffenen Ordner komprimieren.


    Hab ich beides schon gemacht.


    Zitat


    Wie groß waren die eigentlich?


    ca. 8MB


    Rechte Maustaste auf zip-Datei: alle Optionen sind ausgegraut, also nichts wählbar. Neben der zip-Datei ist da noch eine xls-Datei, die läßt sich abtrennen, verschieben etc. Wird keine Datei gewählt, ebenfalls alles ausgegraut.
    Doppelklick auf die zip-Datei: Es öffnet sich das "Speichern"-Fenster, de Datei kann abgespeichert werden... Aber Löschen oder Abtrennen nicht möglich....


    :wall:

  • Hallo,
    und die abgetrennt Datei verhält sich normal?
    Könntest du mir mal die Mail an nicht weiterleiten?
    Noch besser wäre es, diese als *.eml abzuspeichern und mir als Anhang zuzusenden.
    Falls du nichts dagegen hast, schicke ich dir eine PN mit Mailadresse.
    Ach ja, das passiert mit jeder *.zip Datei?
    Und wenn du die Mail in einen anderen Ordner kopierst, dasselbe Problem?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw