[gelöst] Grössen Limit der Emails/Anhänge bei GPRS ?

  • Hallo,
    ich betreibe TB (2.0.0.21) unter Vista bei 2 Providern (1&1, Htp).
    Bei Verwenden von DSL/Kabel oder WLAN werden Emails mit Anhhabe ich keine keine Einschränkungen registriert; d.h. dass Email mit Anhängen bis zu 2 MB problemlos versendet.
    Bei Verwendung eines Surf Sticks und GPRS Verbindung gibt es nun folgendes Problem:
    Emails ohne Anhang werden problemlos versendet, aber bei Anhängen von (getetstet) 1 .. 2MB erhalte ich nach Beendigung der Sendevorgangs die Message:
    "Senden der Nachricht fehlgeschlagen; der SMTP Server ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie Ihre SMTP Einstellungen ..."


    Die Mail wird aber dennoch versendet, erscheint allerdings nicht unter "Gesendet".
    Gibt es da evtl. ein Timingproblem? Wie ist das Problem zu lösen?


    Danke und Gruss
    /Klaus

    Einmal editiert, zuletzt von KlausJ ()

  • Hallo Klaus,


    wenn ich es richtig verstehe, erfolgt die Ablage der gesendeten Mails auch im Gesendet Ordner auf dem Server. Das ergibt so schon oft Probleme und wenn du dann eine langsamere Verbindung hast, können Timeout Probs hinzukommen. Evtl. zum Test für die Dauer der Surf Sticks und GPRS Verbindung mal auf einen lokalen Ordner legen.
    Scannt ein Virenscanner ausgehende Mails?

  • Zitat von "rum"

    Hallo Klaus,


    wenn ich es richtig verstehe, erfolgt die Ablage der gesendeten Mails auch im Gesendet Ordner auf dem Server. ....ergibt so schon oft Probleme und wenn du dann eine langsamere Verbindung hast, können Timeout Probs hinzukommen. Evtl. zum Test für die Dauer der Surf Sticks und GPRS Verbindung mal auf einen lokalen Ordner legen.
    Scannt ein Virenscanner ausgehende Mails?


    Hi rum,
    - nein, der "gesendet" Ordner liegt lokal.
    - ja, G Data AVK scannt, derweil die email Daten übertragen werden
    ich meine, die Daten werden in dem Tempo weitergereicht, wie es die GPRS Verbindung erlaubt;
    bei 233 kB/sec = ca. 4 x ISDN Speed; das sollte doch eigentlich reichen.

  • Zitat


    4 x ISDN Speed; das sollte doch eigentlich reichen.

    nicht unbedingt, da kann ein Timeout vom Server kommen. Evtl. mal in Extras>Konten>Erweitert den Wert höher setzen, aber nicht zu hoch, sonst wartet man im Fehlerfall halt so lange.
    Aber wofür ausgehende Mails scannen? Mein OnDemand Scanner scannt jede Datei beim Eingehen und auch beim Öffnen/Bewegen.
    Hat der Scanner bis dahin also nichts entdeckt, wird er es während des Versandes auch nicht.
    Und wenn mein System durch ein unbekannte Malware korrumpiert ist, kann ich mir den Rest ja sparen :pale:


    Btw: das man das Profilverzeichnis nicht scannen lassen sollte ist hoffentlich bekannt? Antivirus-Software - Datenverlust droht!

  • leider finde ich unter "Extras>Konten>Servereinstellungen>Erweitert" oder "SMTP>Erweitert" oder "Extras>Einstellungen>Erweitert" nirgends ein Setting für die Wartezeit. Kannst Du das nochmal genauer angeben?
    Jau, Ausgangsemails zu scannen macht wohl wirklich nicht viel Sinn. Aber bislang hat es mich vom Zeitaufwand nicht gross behindert. Ich hab neu auf AVK2010 upgedatet und muss die Optionen erstmal checken.
    Das Prob mit dem Scan des Profilverzeichnisses war mir allerdings nicht bekannt. Danke !

  • Hallo Klaus,

    Zitat von "KlausJ"

    leider finde ich unter "Extras>Konten>Servereinstellungen>Erweitert" oder "SMTP>Erweitert" oder "Extras>Einstellungen>Erweitert" nirgends ein Setting für die Wartezeit.


    rum meinte wahrscheinlich
    --> Extras > Einstellungen > Erweitert > Netzwerk & Speicherplatz > Verbindung - und dort den Timeout-Wert verändern.

  • Guten Morgen,


    Zitat von "graba"


    rum meinte wahrscheinlich
    --> Extras > Einstellungen > Erweitert > Netzwerk & Speicherplatz > Verbindung - und dort den Timeout-Wert verändern.

    :redface: jaaa! :rolleyes: :flehan:

  • Hallo graba / rum,
    vielen Dank f. die erfolgreiche Hilfe.
    Ich hab das timeout nun von 60s auf 240s geändert. Damit klappen Emails mit 2 MB bei 236 kB/sec.
    Thema ist auf gelöst gesetzt.


    schönen Tag noch!
    /Klaus