blasse Signatur [erledigt]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    ich hab da ein kleines Problem mit einer Signatur:
    Ich habe eine mit Word erstellt und als html gespeichert. Wenn ich diese in Firefox öffne, sieht sie genau so aus, wie ich das gerne hätte. Wenn ich sie in TB anhänge, ist sie allerdings von der Schrift her zur Hälfte "blass" und erst die zweite Hälfte hat vollen Kontrast. Wie kann ich das ändern?
    Danke im voraus!

  • Hallo und guten Morgen Hennes,


    sende dir mal selber eine Mail und schau sie dir dann an.
    Der Teil nach dem (sinnvollen) Signaturtrennstrichen (-- ) wird hell dargestellt, um dir anzuzeigen, was als gemäß den Konventionen abtrennbare Sig, eingefügt ist.


    Habe das gerade mal getestet, schau dir die Mail im Webmail an, TB erkennt das sonst.

  • Danke, du hattest Recht, sowohl beim Versenden in TB, als auch beim Empfangen ist die Signatur blass, im Webmail passt es aber! Seltsam bleibt aber, dass ein Teil der Signatur auch im TB dunkel ist, aber das werde ich wohl verkraften ;)

  • Hallo,
    normalerweise braucht man zum Testen nicht einmal eine Mail versenden. Es reicht, wenn man sie in den Postausgang bringt. Genauso wird sie nämlich auch versendet.
    Dazu nicht auf "Senden" klicken sondern auf "Später senden" (im Dateimenü).

    Zitat

    beim Empfangen ist die Signatur blass


    Das allerdings dürfte sie nicht. Erstelle mal eine Signatur in TB selbst und speichere sie als *.html ab.
    Das gleiche Problem?
    Erfahrungsgemäß gibt es nämlich oft Probleme bei HTML-Signaturen, die von externen Programmen - an erster Stelle Word - erstellt wurden.
    einen Standard für HTML in Mails gibt es nämlich nicht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Also:
    - Bei "später senden" ist die Signatur im Postausgang blass.
    - Sende ich die Mail und lese sie auf web.de (gmx.de), so ist sie dort, wie ich es gerne hätte.
    - Empfange ich die Mails wieder mit TB, so sind sie blass.


    Ich habe das Spiel auch nochmal durchgeführt, mit einer Signatur, die ich aus Word heraus kopiert und in TB eingefügt hatte und dann als html gespeichert hatte. Hat von der Blässe her zum gleichen Effekt geführt: Nie im Browser, immer in TB.
    Was mich allerdings irritiert hat: Lediglich in gmx wurde die Word Signatur einmal stark verzerrt (Absätze...) dargestellt, was natürlich gar nicht gut ist :(


    Edit:
    Die Krönung der Verwirrung ist aber, wie ich herausgefunden habe: Die Signatur wird bei einem Freund im TB auch blass dargestellt (nicht verzerrt) und von der Formatierung her in
    TB immer wie gewollt
    bei t-online wie gewollt
    bei gmx verzerrt
    bei web.de plötzlich auch verzerrt
    dargestellt...
    langsam bin ich völlig verwirrt!

  • Hallo,

    Zitat

    Ich habe das Spiel auch nochmal durchgeführt, mit einer Signatur, die ich aus Word heraus kopiert und in TB eingefügt hatte


    Wie bist du dabei vorgegangen?
    Ich muss leider immer wiederholen:
    Es gib keinen Standard für HTML in Mails.
    Ich habe übrigens gerade mit Signaturen in der Vergangenheit viel experimentiert, aber nie dein Problem in irgend einer Weise bemerkt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    Es gib keinen Standard für HTML in Mails.


    Heißt das, es kann durchaus sein, dass es von Empfänger zu Empfänger anders aussieht? Ich kenne mich gar nicht mit html aus...


    Zitat

    Wie bist du dabei vorgegangen?


    Den Text aus Word in die Mail kopiert, dort formatiert, wie ich es gerne hätte und dann als html gespeichert. Ich muss aber sagen, dass ich denke, ich werde bei der Word html bleiben, weil ich mit der "im Schnitt" die besten Ergebnisse erzielt habe.
    Außerdem ist mir inzwischen aufgefallen, dass die "Blässe" in TB bei längeren Mails verschwindet!

  • Hallo,

    Zitat

    Heißt das, es kann durchaus sein, dass es von Empfänger zu Empfänger anders aussieht? Ich kenne mich gar nicht mit html aus...


    Genau so ist es, selbst wenn der Empfänger auch TB hat, kann er ja andere Einstellungen haben.
    Bei einfachen Textformatierungen ist nur die Schriftgröße ein Problem. Je komplizierter aber der HTML-Code wird mit Grafiken, Tabellen und Skripten, umso mehr unvorhersehbare Differenzen können dann auftreten.
    Irgendwann akzeptiert TB dann den Code nicht mehr und du kannst die Mail nicht mal versenden.
    Mich selbst interessiert zwar HTML, wende es aber nicht in Praxis an. Das gilt beim Schreiben und eingeschränkt auch beim Lesen von Mails.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Ok, wenn das sowieso auch vom Benutzer abhängt, dann bleibe ich jetzt einfach mal dabei. Allen Recht machen wird wohl nicht gehen... Danke für die Hilfe!

  • Guten Morgen,


    "mrb" schrieb:


    normalerweise braucht man zum Testen nicht einmal eine Mail versenden. Es reicht, wenn man sie in den Postausgang bringt. Genauso wird sie nämlich auch versendet.

    das kann ich so nicht bestätigen, ich dachte es auch erst und habe es dann probiert und meinen Beitrag dann editiert: wenn ich mir meine Mail im Postausgang ansehe, dann ist alles ab dem Sig-trenner (-- ) grau und dies gilt auch für die an mich selber geschickte Mail nach dem Empfang.
    TB bleibt also dabei und auch in Opera wird es ausgegraut, wobei in OE, Postguard und im Webmail von T.O. bzw. 1&1 alles in schwarzer Schrift ist.

  • Hallo rum,
    ich habe das selbst einige Male mit einer HTML-Signatur getestet und keine Unterschiede feststellen können. Da ich aber die ausgegraute Darstellung bei Rein-Text.- Signaturen kenne, habe ich das wohl berücksichtigt. Allerdings ging es ja hier um HTML-Signaturen und bei denen sehe ich keine Unterschiede.
    Möglicherweise ist das aber der Einfluss bestimmter Add-ons. Ich müsste das mal in einem Virgin-Profil testen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi mrb,


    ich habe das jetzt nur mit einer ReinText-Signatur getestet, eine HTML-Signatur habe ich nicht und will ich aus den bekannten Gründen (Darstellung HTML in Reintext bei gesch. Mails) auch nicht.
    Scheinbar unterscheidet sich das, sorry, falls ich damit Verwirrung stiftete. :flehan:

  • Hallo rum,
    meine Test ergaben nun folgendes Bild.
    Egal ob in Rein-Text oder HTML-Mails, alles was in schwarzer Farbe(!) in der Signatur steht, wird immer in gräulicher Farbe in TB dargestellt, ob im Verfassenfenster, im Ordner Gesendet, Postausgang oder im Nachrichtenfenster.
    Das ist wohl eine TB-interne Darstellungsart.
    In anderen Mailklienten außer TB ist die Farbe immer so wie sie original gewollt ist.
    Anders als schwarz gefärbte Signaturen behalten immer diese Farbe.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw