versendete eMails im eigenen Posteingang [erledigt]

  • Hallo


    Ich nutze TB 2.0.0.21 und Windows XP.
    Es ist mir jetzt schon mehrmals passiert, dass die eMails, die ich versendet habe, bei mir im Posteingang aufgetaucht sind. Dabei gehören sie doch in den "versendet" Ordner.
    Es handelt sich um eine GMX Adresse.
    Die eingegebenen eMail Adressen habe ich mehrfach überprüft, sie sind richtig eingegeben. Meine eigene als Absender und die des anderen als Adressant. Trotzdem taucht die Mail in meinem Posteingang wieder auf.


    Vielleicht kann mir ja jemand helfen.


    Danke


    Atze79

  • guten Morgen und willkommen im thunderbirdforum!


    Wie lauten Deine Einstellungen denn ich Menü Extras Konten Deines GMX-Kontos, Kathegorie, Kopien & Ordner? Ist das Kontrollkästchen Beim Senden automatisch eine Kopie speichern in aktiv? Wenn ja, welcher Ordner ist gewählt?
    Verwendest Du eventuell die Erweiterung Copy sent to current?

  • Hi Atze,


    und willkommen im Forum.
    Ich würde jetzt zuerst untersuchen, ob die Mails "intern" in den falschen Ordner gelangt sind, oder evtl. eine Schleife über den Provider gedreht haben, sie also auch an dich gesendet wurden. Oder, 3. Variante, sie wurden von einem der Mailserver als unzustellbar an dich zurück geschickt.


    Die 3. Variante kannst du am schnellsten ausschließen: Das ist deutlich in der Mail zu lesen. Die Mailserver fügen einen entsprechenden Eintrag entweder im Text der Mail oder in der Betreffzeile hinzu.


    Jetzt schaust du dir den Maileingang im Quelltext an. Du erkennst ganz schnell, ob die Mail wirklich ein echter Eingang ist. Die beteiligten Mailserver haben sich im Header eingetragen.


    Je nach Ergebnis könnte ich mir folgende Ursachen vorstellen:

    • Dein Provider hat eine Einstellung, dass alle gesendeten Mails auch gleichzeitig an den Absender (an dich) geschickt werden. So was macht schon Sinn.
    • Du hast evtl. im TB die Option aktiviert, dass alle gesendeten Mails zusätzlich als BCC an dich zu senden sind, oder
    • Du hast eine falsche Einstellung drin, wo die gesendeten Mails gespeichert werden. Da kann man im TB so ziemlich jeden Ordner auswählen.


    Näheres können wir nur sagen, wenn du (es nicht selbst im Quelltext erkennst und) uns den Quelltext einer entsprechenden Mail hier postest. Selbstverständlich persönliche Daten leicht, aber trotzdem erkennbar, verfremdet.


    MfG Peter (wieder mal zu langsam ...)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo liebe Leute


    Ich danke für die Beiträge.
    Ich habe den Fehler gefunden, er lag zwischen den Ohren:-)
    Ich hatte ein Häkchen an: Antworten in dem Ordner der ursprünglichen Nachricht speichern.


    Herzlichen Dank, damit ist mein Problem gelöst


    Gruß
    Atze79