Probleme beim kopieren lokale E-Mail zum IMAP Konto [erl.]

  • Hallo an alle,


    Ich habe Thunderbird installiert und auch mein IMAP Konto von Googlemail eingerichtet. Jetzt habe ich die Outlook E-Mail's importiert und möchte diese gern auf das IMAP Konto übertragen.


    Jetzt kommt das Problem. Wenn ich meine lokal von Outlook 2000 importierten E-Mail's zu meinem IMAP Konto von Googlemail kopiere, werden zwar die E-Mails übertragen, aber ohne Betreff und ohne Absender. Der Inhalt kommt an.



    Kann ich da was falsch eingestellt haben? Kann mann was beim Googlemail einstellen? Was kann ich ändern?


    TB Version 2.0.0.22 (20090605)
    IMAP-Konto von Googlemail


    Vielen Dank schon mal


    Marcel

  • Hallo und vielen Dank graba,


    leider trifft es das nicht ganz.
    Ich will die alten bereits angekommenen E-Mails von Ordner zu Ordner verschieben also eigentlich "hochladen".
    Das Add-on ist ja (wenn ich das richtig verstanden habe) zum Weiterleiten oder Umleiten von ankommenden E-Mails.


    Grüße
    Marcel

  • Guten Morgen,


    hast du denn mal per Webmail nachgesehen, ob wirklich Betreff und Absender fehlen?
    Evtl. hilft es, in TB mal mit einem Rechtsklick>Eigenschaften>Index wiederherstellen diesen zu bereinigen, denn bei IMAP sollte das einfache Kopieren ausreichen.

  • Hallo rum,


    ich habe jetzt per Webmail nachgesehen. Da steht (ohne Absender) (ohne Betreff), wenn ich die E-mail öffne gibt es einen riesigen Header.
    Ich hab den mal kopiert.


    von
    an

    Microsoft Mail Internet Headers Version 2.0
    Received: from xxxdc ([192.168.1.1]) by xxxdc.xxx.de.local with Microsoft SMTPSVC(5.0.2195.6713);
    Thu, 9 Feb 2006 12:03:41 +0100
    Received: from xxxdc ([192.168.1.1]) by xxxdc.xxx.de.local with Microsoft SMTPSVC(5.0.2195.6713);
    Thu, 9 Feb 2006 12:03:41 +0100
    Return-Path: <xxx@aol.com>
    Delivery-Date: Thu, 09 Feb 2006 11:59:04 +0100
    Received: from [205.188.157.35] (helo=imo-d03.mx.aol.com)
    by mx.kundenserver.de (node=mxeu21) with ESMTP (Nemesis),
    id 0ML4Q0-1F79Vf395a-00037u for xxx@yyy.de; Thu, 09 Feb 2006 11:59:04 +0100
    Received: from xxx@aol.com
    by imo-d03.mx.aol.com (mail_out_v38_r6.3.) id 9.89.35f7832f (39952)
    for <xxx@yyy.de>; Thu, 9 Feb 2006 05:58:30 -0500 (EST)
    From: xxx@aol.com
    Message-ID: <89.35f7832f.311c7a56@aol.com>
    Date: Thu, 9 Feb 2006 05:58:30 EST
    Subject: Re: 27
    To: xxxx@yyy.de
    MIME-Version: 1.0
    Content-Type: text/plain; charset=windows-1252; format=flowed
    X-Mailer: 9.0 SE for Windows sub 5005
    X-Spam-Flag: NO
    Envelope-To: xxx@yyy.de
    X-SpamScore: 0.339
    tests= NO_REAL_NAME
    X-OriginalArrivalTime: 09 Feb 2006 11:03:41.0494 (UTC) FILETIME=[7C7B4560:01C62D68]
    -------------------------------1139482710
    Content-Type: text/plain; charset="US-ASCII"
    Content-Type: text/plain; charset=windows-1252; format=flowed
    Content-Transfer-Encoding: 8bit
    -------------------------------1139482710
    Content-Type: text/html; charset="US-ASCII"
    Content-Type: text/plain; charset=windows-1252; format=flowed
    Content-Transfer-Encoding: 8bit.


    Der Betreff ist schon noch da. "Subject: Re: 27" und der Absender auch "From: xxx@aol.com".


    In Thunderbird ist mir aufgefallen, wenn ich die E-Mail öffne steht der Betreff da und auch der Absender.
    Nur in der Liste "Ordneransicht" erscheint er nicht.
    Auch die Sache mit dem rechtsklick hat nichts gebracht. Ich denke die E-Mail wird irgendwie falsch kopiert.


    Grüße
    Marcel

  • nochmal Hallo,


    Ich habe jetzt die EMail vom IMAP Ordner wieder zurück kopiert und da ist wieder alles da.


    Grüße

  • Hallo,


    ich habe jetzt nochmal weitergeforscht. Es liegt also an dem Header.
    Habe ich Mails, die intern bei uns verschickt werden, ist das normale Muster im Header:


    From - Fri Jul 10 11:06:50 2009
    To: <yyy@xxx.de>
    Date: Fri, 10 Jul 2009 11:06:42 +0200+
    Subject: Testmail
    From: <xxx@yyy.de>


    solche E-Mails kann ich auch ohne Probleme verschieben.


    Alle die ich von extern bekomme haben diesen riesigen Header.
    und die mit diesem riesen Header sind das Problem.


    Was kann ich da tun (außer alle *.msf Dateien zu editieren?) gibt's da vielleicht schon ein Plug in ?


    Vielen Dank noch mal


    Marcel

  • greif noch mal den Tipp von graba mit dem Add-on auf. Mit umleiten kannst du auch vorhandene Mails an den Server zurück schicken. ;)

  • Hallo,


    das hat leider auch nicht geholfen. Ich habe inzwischen festgestellt das das problem nicht bei Thunderbird liegt sondern bei Googlemail. Irgendwie kann Googlemail nicht mit solch großen Headern umgehen.


    Also vielen Dank für die schnelle und gute Hilfe. Jetzt probier ich's mal bei Google.


    Grüße
    Marcel