bei falschem Passwort keine Fehlermeldung

  • Hallo,


    ich hab das Problem, dass wenn ich mein IMAP-GMX Passwort beim Programmstart falsch eingebe, keine Fehlermeldung und eine Möglichkeit der Neueingabe erscheint, Thunderbird tut quasi so, als ob alles korrekt sei, nur dass eben keine neuen Mails angezeigt werden und beim abrufen alter Mails das Fenster leer bleibt.


    Per Wireshark kann man auch sehen, dass GMX "No Username ore incorrect Password" zurück gibt, nur scheint das Thunderbird (2.0.0.22 (20090605)) nicht zu interessieren.


    Ideen?

  • guten Abend Zimba und willkommen im thunderbirdforum!


    Hast du denn das falsche passwort gespeichert? Dann kannst du es ja in den Einstellungen unter Datenschutz Registerkarte gespeicherte passwörter löschen und dann beim nächsten Aufuf des Kontos richtig eingeben.

  • Danke fürs Willkommenheissen :)


    Nein, gespeichert sind bei mir überhaupt keine Passwörter, das möchte ich auch nicht.

  • Hallo nochmal!


    Bei nicht gespeicherten Mailpasswörtern, wenn vom Server eine Fehlermeldung kommt, wird die auch von thunderbird brav weitergegeben. Das ist bei mir unter Win XP, wie auch Vista und Win7 mit TB 2.00.22 und 3bpre3 so.

  • Hallo Cimba


    und willkommen im Thunderbird-Forum!


    Zitat von "Cimba"


    Nein, gespeichert sind bei mir überhaupt keine Passwörter, das möchte ich auch nicht.

    nun, wenn du nicht mit Verschlüsselung arbeitest, sendet TB (und nicht nur TB, jeder Mailclient) dein Passwort sowieso ungeschützt quer durchs Internet :rolleyes:
    Du kannst dein Passwort ohne weiteres im TB speichern lassen, setze aber in Extras>Einstellungen>Datenschutz>Passwörter ein Masterpasswort. Dann verschlüsselt TB die Passwortdatei mit diesem Masterpasswort und das ist dann ziemlich sicher.
    Sogar unser Verschlüsselungs- und Sicherheits-"Guru" im Forum hier macht das ;)


    Die Gefahr, dass ein Keylogger dein Passwort mitschreibt, ist dann vermutlich größer, als die, das ein Entschlüsselungscrack deinen PC kapert und dort nach einem Mailpasswort sucht... :mrgreen:

  • Rothaut : es ist schön, dass das bei dir so ist, aber bei mir ist es definitiv nicht so und das wurmt mich einfach, da es ja einen Grund dafür geben muss und den Schudligen sehe ich eigentlich in Thunderbird, bei Outlook Express wird der Passwortfehler auch gemeldet. Thunderbird scheint offenbar ein wenig zickig bei der Interpretation der Fehlermeldung von GMX zu sein.


    rum : danke für deine Erklärung mit dem Masterpasswort, ich werde das nochmal überdenken, aber da ich eine verschlüsselte Übertragung nutze, wird das Passwort auch nicht unverschlüsselt durch die Welt geschubst.


    Trotz allem würde mich weiterhin eine Lösung zu dem Problem interessieren, bzw. wenn es sich um einen Bug handelt, ihn zumindest bekannt zu machen.

  • Ich will den Thread doch noch mal nach oben holen.


    Ist hier denn sonst niemand bei GMX und nutzt IMAP? Weil mich interessieren würde, ob ich mit meinem Problem allein da steh.

  • Hab mit TB 2.0.0.23 unter Ubuntu Linux 8.04 das gleiche Problem. Ich muss nach falscher Passworteingabe TB neu starten, um meine neuen mails abzufragen. Im Programm keine Fehlermeldung, keine Möglichkeit, die Passwortabfrage zu wiederholen.

  • Hi mnachtsh,


    ich kann das leider nicht nachvollziehen, bei mir weigert sich der TB mit einer ordentlichen Fehlermeldung. Habe aber auch kein gmx.
    Das du den TB neu starten musst, leuchtet mir schon ein. Das PW wurde gecached und immer wieder verwendet. Und da keine richtige Fehlermeldung kommt ... .


    Ich äußere mal eine ganz vage Vermutung: Es könnte eventuell sein (ich bin gaaanz vorsichtig) dass die von gmx gesendete Fehlermeldung nicht ganz dem Standard entspricht? Ich weiß es nicht!



    Wenn es sich wirklich als ein Bug im TB herausstellen sollte, dann bringt das Posten hier im Forum nicht viel. Außer natürlich, dass sich noch andere User melden und den Fehler unter Nennung ihres Providers bestätigen - oder eben auch nicht.
    Wenn es ein Bug ist, dann kann er nur durch denjenigen, welcher sich damit gestört fühlt :-) bei Mozilla gemeldet werden. Der Link befindet sich (irgendwo unter "Entwickler") im Forum. Die Entwickler lesen hier garantiert nicht mit und erwarten eine Meldung in feinem Englisch ... .


    Meine persönliche Meinung: Ich glaube aber kaum, dass sie kurz vor der Einführung der Version 3. an der "alten 2er" noch viel machen werden.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Tach Peter,


    danke erstmal für die schnelle Rückmeldung. Ich tendiere auch zu Deiner Vermutung, dass gmx sich wahrscheinlich nicht so genau an die Standards hält. Werde dies an den gmx-Support melden und beim tb erstmal die 3er-Version abwarten.


    Gruß
    Manfred

  • Hi,


    nein, Du bist nicht alleine, ich bin auch bei GMX und benutze IMAP. Ich benutze Thunderbird schon seit einigen Jahren auf Linux wie auf Windows. Eigentlich war ich bis jetzt immer recht zufrieden. Aber auf meinem Vista habe ich das gleiche Problem und das nervt.
    Man logt sich ein alles scheint zu funktionieren und wenn man dann auf die mail klickt kommt nichts, dann weiss ich ich muss Thunderbird neu starten.
    Bei mir kommt noch ein anderes Problem dazu, ich bin zur Zeit in Kolumbien und meine Internetverbindung, download, ist die meiste Zeit auf 128KB begrenzt, wenn ich dann noch Firefox am laufen habe dauert es ein wenig. Aber eine Fehlermeldung bekomme ich trotzdem nicht wenn das login fehlgeschlagen ist.


    Meine Version ist die 2.0.0.23 (20090812).
    Das ist für mich das erste mal seit Jahren das ich darüber nachdenke mir einen anderen mail client zu besorgen...


    Vielleicht gibt es hier eine Lösung???


    Danke und ciao,


    Micha

  • So, habe gerade das Problem an GMX gemeldet. Warten wir mal auf die Reaktion.

  • Dann viel Spass beim ärgern über die Antwort!
    Ich hatte das seinerzeit auch gemeldet und nur die Antwort bekommen, dass es nicht an ihnen liegt und ich mich bitte doch an den Thunderbird Support wenden solle. Auch 3maliges! freundliches Erläutern, dass ich per Sniffer sehen kann, dass GMX zwar eine Fehlermeldung sendet, diese aber eben nicht von Thunderbird als solches anerkannt wird, hat sie nicht einlenken lassen, ebensowenig das Argument, dass es z.B. bei web.de geht.

  • Ok, das ist bei gmx (=2&2) zu befürchten. :evil:
    Hab daher gerade den bug report ans launchpad von thunderbird geschickt. Mal schauen, was draus wird.


    Gruß
    Manfred