kein automatischer Zeilenumbruch beim Antworten

  • Hallo,


    ich habe ein Problem, auf das ich auch nach intensiver Suche keine Antwort gefunden habe.
    Gestern habe ich einige Einstellungen im tb verändert, u.a. Schriftarten und dass ich Mails nur als Reintext angezeigt bekomme und auch als Reintext abschicke.
    Wenn ich jetzt nun auf "Antworten" klicke, dann funktioniert bei mir der Zeilenumbruch nicht mehr, obwohl der auf 72 Zeichen eingestellt ist und ich, wie gesagt, auch nicht mit html arbeite. Durch den Befehl "Neu umbrechen" wird zwar die empfangene Mail umgebrochen, nicht aber meine Antwort.
    Was kann ich da tun?


    Außerdem wird mein Antwortext in Schwarz, der empfangene seit gestern in Blau angezeigt. Wie kann man das ändern?


    Meine tb-Version: 2.0.0.22
    Meine eingestellten Schriftarten:


    Proportional: Sans Serif
    Serif: Garamond
    Sans-Serif: Garamond
    Feste Breite: Garamond


    Außerdem habe ich unter "Ansicht, Formatierung, Reintext-Nachrichten" variable Breite eingestellt.


    Ich vermute, dass es an den eingestellten Schriftarten liegt, da, soweit ich aus anderen Beiträgen verstanden habe, nicht alle mit allem kompatibel sind?


    Wäre über Hilfe und Tipps sehr dankbar.
    Ulrike

  • Hi!


    Habe das Problem bei anderen Schriftarten als du auch ...*auch auf Lösung hof*


    LG


    Basel

  • Guten Abend noch :-)


    Danke. Hilft aber nicht. Die Absätze werden weiterhin in einer Zeile angezeigt, egal wie lang sie sind und man muss über's Menü <Bearbeiten> - <Neu umbrechen> sie neu umbrechen lassen für eine brauchbare Ansicht.


    LG


    BASEL


    edit:
    Auch der ähnlichte Tip http://www.holgermetzger.de/faqmailnews.html#31 hilft mir nicht weiter. Habe dafür extra die Datei \Thunderbird\Profiles\%Profilname%\chrome\userContent.css angelegt.

  • Hallo,
    entscheidend ist, ob der Umbruch im Quelltext (strg+U) korrekt dargestellt ist.
    Anstatt auf "Senden "klicke mal im Dateimenü auf "später senden", so gelangt die Mails in den Postausgang. Kontrolliere dort den Quelltext.
    Im Verfassenfenster selbst wird nur dann automatisch in der Ansicht umgebrochen, wenn eine Festbreitenschrift eingestellt ist, etwa Courier oder Courier New.
    Das kann man machen unter
    Unter Extras, Einstellungen, Ansicht, Formatierung, Schriftarten und Kodierung dort unter "Fester Breite" die Schriftart einstellen.
    Steht dort aber Arial (=proportional), wird im Verfassenfenster direkt nicht umgebrochen sondern erst später. Das kann man schon im Postausgang erkennen.
    TB hält bei Rein-Text die in den Einstellungen gemachten Zahlen genau ein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi!
    Danke für die Antwort.


    Zitat von "mrb"


    entscheidend ist, ob der Umbruch im Quelltext (strg+U) korrekt dargestellt ist.
    Anstatt auf "Senden "klicke mal im Dateimenü auf "später senden", so gelangt die Mails in den Postausgang. Kontrolliere dort den Quelltext.


    Dort habe ich das gleiche Problem: Jeder Absatz eine Zeile.



    Da steht "Courier New" .... :help:


    LG


    BASEL

  • Hallo,
    du bist sicher, dass beim Antworten das Verfassenfenster in Rein-Text ist, also keine Formatierungsleiste enthält?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    du bist sicher, dass beim Antworten das Verfassenfenster in Rein-Text ist, also keine Formatierungsleiste enthält?


    Hallo!


    Ja, bei reinen Text-Mails ist das so ... nicht bei den formatierten Mails.


    LG


    BASEL

  • Hi Basel,


    äh, das

    Zitat


    u.blu (falls du noch hier bist :-) )!

    trifft inzwischen bestimmt nicht mehr zu, denn der Beitrag ist von u.blu » Mi 15.07.2009

  • Hallo.
    Ich benutze Thunderbird 3.1.9 und habe exakt das oben beschriebene problem. den ganzen nachmittag ueber habe ich aber keine loesung gefunden.
    Noch einmal: Ich benutze reintext (sicher) und als schriftart Courier New. dennoch werden beim verfassen die zeilen nicht in echtzeit gebrochen. dass meine emails korrekt ankommen, ist klar. auf diese weise will ich aber nicht schreiben, da ich meinen text nicht ueberblicken kann, wenn er nur in einer einzigen langen zeil steht.
    Danke, huff

  • Hallo und willkommen im Forum!
    Es wäre nett, wenn du zukünftig die Groß- und Kleinschreibung beachten würdest lt. unseren Foren-Regeln.


    Die deutsche Sprache ist nun mal nicht für reine Kleinschreibung geeignet.


    Zitat

    und habe exakt das oben beschriebene problem.


    Das heißt, das Problem auch nur beim Antworten?


    Zitat

    ich benutze reintext (sicher) und als schriftart Courier New. dennoch werden beim verfassen die zeilen nicht in echtzeit gebrochen.


    Merkwürdig, eigentlich hast du nämlich genau die Konstellation, mit der das in TB möglich ist:


    Verfassenfenster ohne Formatierungsleiste (stimmt doch, oder?) und eine Festbreitenschrift.
    Nur dann wird nach 72 Zeichen ein neuer Umbruch gemacht.
    Wenn nicht, stimmt etwas nicht.
    Kontrolliere daher in der erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten") den Eintrag mailnews.wraplength und poste die dort stehende Zahl.


    Schreibe eine neue Mail mit einigen Zeilen und gehe dann statt auf "Senden" auf "später senden". Danach befindet sich die Mail im Postausgang. Wird dort nach 72 Zeichen umgebrochen?
    Falls nein, öffne die Mail im Quelltext (Strg+U) und kontrolliere dort die Umbrüche. Auch falsch?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    die deutsche Sprache ist glaub ich für alles geeignet. Aber das sei hier nicht Thema -- ich passe mich gern an.


    Nun, mailnews.wraplength steht auf 72.
    Im Quelltext ist die Zeile aber nicht gebrochen. Dort ist format=flowed angegeben. Wenn ich format=flowed im config deaktiviere mit mailnews.display.disable_format_flowed_support;true bringt das auch nichts. Es bleibt dabei: eine endlose Zeile.


    Noch was: Die unter der Antwort zitierte Nachricht wird dabei mit mail.compose.wrap_to_window_width;true übrigens erfolgreich auf Fensterbreite gebrochen. Auf meine obendrüber verfasste Antwort bleibt das aber ohne Effekt.


    Kann es sein, dass mein TB nicht richtig auf Reintext umgeschaltet hat?


    Ahoi

  • Zitat

    die deutsche Sprache ist glaub ich für alles geeignet


    Nein, aber nicht für die Kleinschreibung, sonst hätte sich die Großschreibung gar nicht durchgesetzt.
    In kaum einer anderen europäischen Sprache gibt es eine so freie Satzstellung und ein derartiges Auseinanderziehen des Verbes. Um einen Satz schnell verstehen zu können, braucht man Stützpunkte, nach denen man sucht und das sind i.R. Subjekte und Objekte. Dadurch, dass diese fast immer groß geschrieben werden müssen, erleichtert es einem Leser - besonders auch einem ausländischen - die Satzkonstruktion schnell zu überblicken.
    Hier eine interessante Diskussion darüber:
    http://dict.leo.org/forum/view…idForum=4&lp=itde&lang=de
    Aus diesem Grund, um für die Helfer Zeit zu sparen, wurde das auch in unseren Forenregeln so vorgesehen.
    Foren-Regeln
    Soweit mein Ausflug in die deutsche Sprache.


    Ich fragte ausdrücklich, ob dieses Problem nur beim Antworten auftritt und auch im Postausgang.
    Antwort?
    Beim Antworten kann es nämlich vorkommen, dass eine Mail ihr HTML-Format behält, auch wenn alles auf Reintext gestellt wurde.
    Außerdem ist es ein Unterschied, ob ich die Mail komplett beantworte oder nur einen Ausschnitt.
    Vielleicht solltest du auch format=flowed für zu versendene Mails ausstellen.
    mailnews.send_plaintext_flowed auf "false" stellen.


    Wenn eine empfangene Mail im Quelltext (Strg+U) nicht umgebrochen ist, kann es durchaus sein, dass beim Antworten dieses so bleibt. In diesem Fall kann man im Verfassenfenster auf Bearbeiten, "neu umbrechen" (strg+R) gehen.
    Leider kann ich diese Aussage nicht belegen, da ich keine nicht umgebrochene Mail zu Verfügung habe und sie auch nicht anfertigen kann - mit meinen Mitteln.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    3 Mal editiert, zuletzt von mrb ()

  • Zitat von "mrb"

    Ich fragte ausdrücklich, ob dieses Problem nur beim Antworten auftritt und auch im Postausgang.
    Antwort?


    Nein, ich dachte das zunächst. Es findet aber auch beim einfachen verfassen kein Umbruch mehr statt.


    Hinsichtlich Antworten: Ich kann zitierte Texte mit Strg+R umrechen. Das bleibt allerdings ohne Auswirkung auf den Text, den ich selbst schreibe.

  • Dass TB nicht einmal beim Verfassen neuer Mails nicht umbricht und dass dieses nicht einmal im Quelltext geschieht, habe ich noch nie gehört.
    Dann prüfe das Verhalten mal testweise in einem neuen Profil.
    TB beenden und den Profilmanager aufrufen.
    Profile verwalten (Anleitungen)


    Hilft auch das nicht, TB neu installieren.
    Und auch danach erst in dem neuen Profil testen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw