Junk -nicht erkannt & ohne neue Nachrichten Symbol

  • Salve


    Ich habe folgendes schwerwiegendes Problem
    Ich habe auf einem PC Thunderbird installiert, an und für sich reagiert Thunderbird größtenteils unproblematisch, mit Außnahme von den Junkmails. Ich habe den Junkfilter gesetzt, und diesen Filter auch lange genug trainiert. Trotzdem kommen seit mehreren Wochen Mails die als Junk einmal markiert wurden kontinuerlich durch. D.h. ich markiere die Mail manuell als Junk, einige Minuten oder PC Starts später kommt eine gleiche Mail wieder in meinen eingehenden Ordner, nicht als Junk markiert.


    Der Versender agiert dabei gut, er immitiert meine Mailadresse
    Der Betreff lautet: You've received a greeting ecard
    Der Inhalt ist immer gleich!


    Im Gegensatz zum Outlook den ich hauptsächlich verwende, scheint der Thunderbird diese Nachricht nicht blocken zu können, warum ist mir schleierhaft. Auch scheint er andere Junkmails mit der Zeit nicht mehr zu erkennen, teilweise auch welche die er früher erkannte.


    Ich benutze derzeit: Thunderbird Version 2.0.0.22 (20090605)
    Als Add-Ons habe ich Minimize to tray, Mnenhy, Config Date, Contacts Sidebar, Display User Agents und Lightning DE installiert.
    Der PC ist frei von Viren (kontrolliert mit McAfee, F-Prot und Kaspersky)
    Das Problem tritt bereits über die letzten Updates hin auf.

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Beiträge zusammengeführt und Titel angepasst

  • Hallo hier,


    hast du den Junkfilter für das betroffene Konto in den Kontoeinstellungen auch aktiviert?


    Handelt es sich um globalen Posteingang? Dann den Junkfilter für "Lokale Ordner" aktivieren.

  • Salve


    Zitat

    hast du den Junkfilter für das betroffene Konto in den Kontoeinstellungen auch aktiviert?


    Ja, den er funktioniert ja auch "zum Teil". Sprich es gibt Nachrichten die erkannt werden, aber genauso oft werden die gleichen Nachrichten nicht erkannt.

    Zitat

    Handelt es sich um globalen Posteingang? Dann den Junkfilter für "Lokale Ordner" aktivieren.


    Ja, es handelt sich um den globalen Posteingang, und ja, der Filter ist aktiv!

  • Dann sollte es eigentlich funktionieren.


    Evtl. mal den Filter zurücksetzen und neu trainieren? Vorher die Datei "trainig.dat" aus dem Profilordner sichern, damit kannst du bei Misserfolg wieder an den jetzigen Stand zurück.

  • Salve


    Du meinst die Training.dat löschen, oder? Ich habe den Tipp schon wo anders gelesen.....
    Edit: ich wollte gerade dem Tipp nachgehen, lustig, ich finde unter Vista im Thunderbird Profil keine training.dat, heißt die dort anders?
    Edit2: ich habe sie jetzt gefunden, ist 332kb groß! Frage - einfach löschen oder wie?

  • Hallo,

    Zitat von "Stonecold"


    Edit2: ich habe sie jetzt gefunden, ist 332kb groß! Frage - einfach löschen oder wie?


    Zitat von "allblue"

    Vorher die Datei "trainig.dat" aus dem Profilordner sichern, damit kannst du bei Misserfolg wieder an den jetzigen Stand zurück.

  • Zitat von "Stonecold"

    Ich habe den Junkfilter gesetzt, und diesen Filter auch lange genug trainiert. Trotzdem kommen seit mehreren Wochen Mails die als Junk einmal markiert wurden kontinuerlich durch. D.h. ich markiere die Mail manuell als Junk, einige Minuten oder PC Starts später kommt eine gleiche Mail wieder in meinen eingehenden Ordner, nicht als Junk markiert.


    Hallo :)


    mir kommt da gerade eine Idee: versuche einmal, das Junk-Protokoll einzuschalten. Ich habe selbst damit zwar noch keine Erfahrung. Aber vielleicht kommst Du dem Fehler damit auf die Spur.


    HTH
    Gruß Ingo

  • Salve


    So, ich habe jetzt die Training.dat gelöscht, und da mittlerweile 10 Nachrichten reingekommen sind, mal den Junk kontrolliert. Tja, Problem wie vorher, er vergißt sich selber...
    Edit: Also man kann machen was man will, der Junk Filter vergißt sprichwörtlich sich selber! Frage, kennt jemand ein Add-On, weil sonst überlege ich immer mehr auf Outlook umzusteigen....

  • Hallo,


    bevor du den "Gaul" wechselst, solltest du noch andere Möglichkeiten versuchen.
    Hast du das Problem auch im Safe-Mode (--> Abgesicherter Modus)?


    Bez. Sicherheitssoftware ist unbedingt Folgendes zu beachten:
    Antivirus-Software - Datenverlust droht!
    http://sicher-ins-netz.info/wuermer/mailbox.html
    http://agsm.de/forum/viewforum.php?f=14

  • Salve


    Also ich muss sagen, ich verwende Outlook bereits im geschäftlichen Bereich, da Thunderbird da eigentlich nicht zu gebrauchen ist. Er ist nett, aber jeder der einen Exchange Server oder einen Blackberry hat, der ist bei Thunderbird in der Sackgasse. Jedenfalls habe ich noch nichts gefunden das da brauchbar ist.
    Das Problem das ich hier habe ist im Grunde das ich Open Software auch gerne verwenden würde. Das hat auch den tieferen Hintergrund einer "Linuxidee".
    Aus Lizenzgründen her ist es jedenfalls egal was ich verwende.


    Zur Sicherheit, ich weiß nicht auf was Du mich hinweisen wolltest, Fakt ist das ich hier mit 3 Scannern auf Viren ständig prüfe. Und ich greife da sicher nicht auf 2.klassige Software ala Freeware Antivirenscanner zurück, sondern auf relativ bekannte kommerzielle Software. Und ich denke es wäre mir auch andersweitig aufgefallen wenn es wirklich ein Virus/Trojaner wäre, den das sich 3 Spitzenprodukte irren glaube ich nunmal eher nicht. (Unsere Sicherheitsroutine sieht vor das alle PCs einmal wöchentlich gescannt werden, zu den permanenten Schutz den wir haben)
    Ich habe aber jetzt nochmals alles geprüft, also der Schutz ist aktiv!


    Zitat

    Hast du das Problem auch im Safe-Mode (--> Abgesicherter Modus)?


    Ja, auch da kommt die Nachricht durch den "Junk" Filter. Wie ich bereits sagte, er funktioniert ja teilweise, aber halt teilweise nicht. Ich weiß echt nicht was ich davon halten soll. Die Message wird bei mir im Outlook sowas von herzlich aussortiert, das es nur so ne Freude ist. Im Thunderbird wird sogar die Filterregel (ich habe jetzt nen Filter geschrieben das die Nachricht automatisch in den Junk geordnet wird), zusätzlich zur Junkregel herrlicherweise ignoriert.


    Ich hätte ja echt kein Problem nicht wenn sowas 1-2x passiert, aber ich bekomm die Nachricht jede Stunde 5-10x!


    Edit: So, ich habe jetzt mal unseren Virenschutz durchgetestet. Also Mail mit Virenanhang mal an die Adresse geschickt, mal abgesehen davon das unser Mailserver den bereits aussortiert, (ich habe dann dort den Schutz abgedreht), auf dem Zielsystem wurde die Nachricht als Virenbehaftet eingestuft und aussortiert....


    Edit2: So, ich habe mir jetzt mal den Header der Nachricht angesehen, alle Mails die durch den Junk Filter kommen werden mit ein und demselben Mailprogramm, nämlich "The Bat!" gesendet. D.h. ich kann zusammenfassend sagen, alle Nachrichten die durch den Junkfilter kommen, sprich nicht als Junk aussortiert werden, wurden mit diesem Programm abgeschickt/bzw das Programm wird immitiert.

    Edit3: So, ich habe auf Microsoft Outlook umgerüstet - kein Spam kommt mehr durch. Ich weiß nicht warum Outlook das schafft, und Thunderbird nicht, ich finde es schade!

  • Salve


    Da ich in den letzten Tagen meinen Thunderbird ad acta gelegt habe, und mein Outlook jetzt hervorragend funktioniert, habe ich wieder mehr Zeit mich mit dem Thunderbirdproblem zu beschäftigen. Ich versuche ja noch immer den praktisch nicht existenten Junkschutz mit "einfachen" Mitteln zum Laufen zu bringen. Leider haben sich alle Erweiterungen im Bereich Junk als nicht funktionell gezeigt.


    So, ich markiere momentan alle Nachrichten mit einem Filter die als Junk reinkommen. - sprich ich kann die nachrichten über die Filterregel in den Junkordner legen lassen. Ein Problem ergibt sich hier denoch, die Nachrichten werden mir als "neue Nachricht" mit einem Symbol angezeigt. Gibt es eine simple Möglichkeit alle Nachrichten die in den Junkordner per Filter geschickt werden, NICHT als neue Nachricht anzuzeigen?

  • Hi, guten Tag!


    Du kannst doch sowohl für den Junk-Filter (Extras>Einstellungen>Datenschutz>Junk) als auch für selbst erstellte Filter "Markiere als gelesen" anhaken bzw. einstellen.

  • Salve


    Zitat

    Junk-Filter (Extras>Einstellungen>Datenschutz>Junk)


    Davon habe ich nichts, da der Junkfilter praktisch nicht existent ist! Oder sagen wir es anders, der tut nix.....


    Zitat

    als auch für selbst erstellte Filter "Markiere als gelesen" anhaken bzw. einstellen


    Stimmt, naja, auf die Sachen kommt man nicht wenn man händeringend versucht den Thunderbird zu flicken...
    Hmm, mal sehen obs klappt....

  • hmm, ich habe mir jetzt auch mal den alten Thread von dir angesehen, sinnvoll wäre es gewesen, dort weiter zu machen..
    Wenn du nichts dagegen hast, füge ich das zusammen?
    Ich vermute den Kasper als ursächlich für die nicht funktionierende Junkerkennung. Wir hatten da bereits einige Probleme und irgendwo hat auch jemand geschrieben, dass das entsprechende Modul beim Kasper deaktiviert werden muss. Kam afair sogar von der Kasper-Hotline.
    Ansonsten würde ich es mal in mit neuen Profil testen.
    Profilmanger>Profil erstellen und ein Konto zum Testen einrichten.
    Alles zum Profil unter Punkt 11 der Anleitung bzw. Fragen & Antworten (ist auf dieser Seite ganz oben per Button erreichbar)

  • Salve


    Zitat

    hmm, ich habe mir jetzt auch mal den alten Thread von dir angesehen, sinnvoll wäre es gewesen, dort weiter zu machen..
    Wenn du nichts dagegen hast, füge ich das zusammen?


    Ist mir persönlich egal, ich habe nur deswegen eine neue Diskussion erstellt weil es für mich ein anderes Thema gab (andere Fragestellung)


    Zitat

    Ich vermute den Kasper als ursächlich für die nicht funktionierende Junkerkennung. Wir hatten da bereits einige Probleme und irgendwo hat auch jemand geschrieben, dass das entsprechende Modul beim Kasper deaktiviert werden muss. Kam afair sogar von der Kasper-Hotline.


    Nö, der ist es nicht! Ich hatte da den ersten Verdacht - habe ihn deswegen komplett aus dem System entfernt und alles umkonfiguriert. Sprich der aktuelle TB arbeitet OHNE Kaspersky und das Problem besteht weiterhin.


    Zitat

    Ansonsten würde ich es mal in mit neuen Profil testen.
    Profilmanger>Profil erstellen und ein Konto zum Testen einrichten.


    Also das habe ich bereits vor 2 Wochen erfolglos versucht, da ich für einen Mitarbeiter ein Konto eingerichtet habe (für das ich mir jetzt wo hinbeiße weil ich die ganzen Nachrichten in Outlook transferieren muss)


    Ich fahre hier momentan in einer Testumgebung, da der TB nicht mehr zum produktiven Einsatz kommt (geht nicht, ich habe heute - bis jetzt - 241 Junkmails bekommen, davon konnten 35 als Junk "identifiziert" werden). Klar kann ich meine Mailadresse auch per Spamfilter unternehmenstechnisch prüfen lassen, dann kommt gar nix durch, aber sobald ich auf die private umstelle - geht das nicht. Ich will meinen Mitarbeitern ehrlich gesagt Ihre "Privatsphäre" lassen. Ohne AV mit nem frischen Profil, passieren tut das gleiche..... gar nix! Ich habs schon geschrieben, alles was im Header "The Bat!" hat, vergißt er. Ich nehme daher an das es sich hier um einen schweren Programmierfehler handelt. Der Fehler ist auf verschiedenen Systemen, sogar OHNE Add-Ons reproduzierbar. Und was lustig ist, es sind wirklich nur die Nachrichten die "The Bat" immitieren (ich kann mir nicht vorstellen das die jemand wirklich sendet.

  • Zitat von "rum"

    Hi, guten Tag!


    Du kannst doch sowohl für den Junk-Filter (Extras>Einstellungen>Datenschutz>Junk) als auch für selbst erstellte Filter "Markiere als gelesen" anhaken bzw. einstellen.


    Hi rum auch hier!


    Was mache ich aber, dass ich trotzdem mitbekomme wenn TB als Fenster offen ist, dass da neue Mails im Spam-Ordner sind? Ich will einfach nur, dass in der Task-Leiste kein Symbol auftaucht für neue Mails im Spam-Ordner.


    LG


    BASEL

  • Salve


    Würde ich auch gerne wissen, den ich will wenigstens sehen was neu reinkommt. Was ich ja nicht verstehe, alles was wir hier machen ist ne Flicklösung, das Problem scheint aber bereits länger bekannt zu sein. Ich verstehe nicht das man da nix macht. Ich meine jedes drittklassige Programm kommt damit klar, nur der Thunderbird nicht.
    Und so wie es scheint ist es ein Programmierfehler. Ich habe jetzt mal scherzhalber den TB 1.5 installiert. Ja, man glaubt es nicht, alle Nachrichten die mit dem aktuellen TB nur mit Filter und Flicklösung zu Junk werden, werden dort erkannt....und er merkt es sich...ich kapiers nicht.....

  • Guten Morgen,


    schon sehr merkwürdig

    Zitat


    Der Fehler ist auf verschiedenen Systemen, sogar OHNE Add-Ons reproduzierbar. Und was lustig ist, es sind wirklich nur die Nachrichten die "The Bat" immitieren

    und

    Zitat


    ich habe heute - bis jetzt - 241 Junkmails bekommen, davon konnten 35 als Junk "identifiziert" werden

    also 206 Mails, die "The Bat" im Header haben? Wo kommen die denn her?


    Ich verstehe dass Ganze nicht, ich habe hier mein Arbeitsprofil seit TB 1.5 geupdatet, aber nie "frisch und sauber" neu aufgebaut :redface: , dass steht jetzt mit dem Wechsel zu TB 3.x dann ins Haus.
    Und mein Spam-Filter läuft problemlos, ich habe weniger als 1% Fehlerkennung. Und auch in meinen insgesamt 6 Testprofilen (TB 1.5 bis TB 2.0.0.22) keine Probleme. Und ich habe ein paar spamträchtige Geschäftskonten (bei denen die Adressen halt im Internet, auf Vis. karten, in Annoncen etc. rumfliegt) und rufe die zum Test auch in den Testprofilen ab.
    Ich kann die Problematik deshalb nicht nachvollziehen, deshalb:


    ein neu installierter TB in einem wirklich neuem Profil mit nur dem einen Testkonto zeigt dir das gleiche Ergebnis?

  • Salve


    Ich setz hier fast täglich PCs auf (für Kunden). - ich habe daher vor Tagen einen TB (über diese Seite runtergeladen) neu installiert. Ein Konto von einem bestehenden Kunden übernommen (nichts importiert, Konto erstellt, nur die Mailadresse gibt schon länger). Die Spamproblematik ist bei der Mailadresse bekannt. Damit der Test aussagend ist, habe ich in der gleichen Zeit dem gleichen System andere Mailprogramme rennen lassen. Der test ging fast gleichzeitig mit dem eines Mitarbeiters los, da ich zuerst dachte der TB hätte was. Ich kann mich hier spielen, was ich will, und testen was ich will (manchmal echt angenehm)


    Ich habe die Nachrichten mal am Server gelassen! Nach einer Trainigsphase habe ich vor 2 Tagen losgelegt. Ergebnis:


    Mit Microsoft Outlook kommen wir derzeit auf 367 erkannte Spammails, 22 eingegangenen richtigen Mails.
    Mit Microsoft Outlook Express komme ich auf 366 erkannte Spammails, 22 eingegangene richtige Mails, eine nicht erkannt
    Mit Microsoft Mail kommen wir derzeit auf 367 erkannte Spammails, 22 eingegangenen richtigen Mails
    Mit Thunderbird 1,5 komme ich auf 368 Spammails, 21 eigegangenen richtigen Mails, eine Mail wurde als Spam klassifiziert (aber berechtigt)
    Mit Thunderbird 2.0.0.22 (wobei er während des Tests ein Update glaube ich bekam) komme ich auf 72 Spammails, der Rest wurde zwar nicht erkannt, obwohl der Spamfilter die Mail bereits trainiert hatte. Ich habe hier Mails mit GLEICHEM Inhalt, GLEICHEM nichtgültigen Absender, GLEICHEM Betreff und der Junkfilter erkennt die nicht. Das Ergebnis ist grob gesagt Unterirdisch.


    Zitat

    ein neu installierter TB in einem wirklich neuem Profil mit nur dem einen Testkonto zeigt dir das gleiche Ergebnis?


    Ja! Das System ist dabei sauber!
    Ich lasse momentan einen TB den ich gestern von dieser Seite runtergeladen habe, mit einem absolut neu gemachten Profil, OHNE irgendwelche Add-Ons, rennen. Der Junkfilter zeigte bereits nach 20 Minuten das er NICHT reagiert.
    Ich habe hier ne Nachricht, Header: "The Bat" - die bekommt er, trotzdem es klar und ersichtlich ist, das die Nachricht Junk ist, erkennt er sie nicht. Stufe ich die Nachricht manuell als Junk ein, starte den TB neu und lade die nächste Nachricht, erkennt er sie wieder nicht.... obwohl vorher manuell als Junk eingestuft.


    Leite ich das Ganze über unseren Mailserver der Spam und Viren vorab prüft und aussortiert, und lasse nur den "Rest" durch, schaut es ähnlich katastrophal aus.
    Während der TB 1,5 diese letzten Mais erkennt und aussortiert, erkennt der TB 2.X diese sobald nicht, sobald "The Bat" im Header steht. Obwohl trainiert und einen Start vorher manuell als Junk eingestuft.


    Auch die Möglichkeit Virus (ich kann mir irgendwo nicht vorstellen das bei 3 verschiedenen Virenscannern, einem Check 1x die Woche und diversen vorgeschaltenen Möglichkeiten (ich sag jetzt nur Cisco im Bereich ab 4000 Euro), permanent upgedateten System da auch noch was existieren kann. Aber gut, auf nem Linuxsystem ist es noch schwerer, geht zwar aber die Möglichkeit ist einfach superminimiert. Also TB 2.X auf meinem Notebook eingespielt, das Ganze ebenfalls gemacht = gleiches ergebnis. Kaum steht "The Bat" im Header, tut der TB GAR NIX.

  • Komisch ist ja weiterhin dein Spamaufkommen mit "The Bat" im Header, denn das müssen dann ja gemäß deinem obigen Beispiel 367-72 = 295 Spammails mit diesem Merkmal sein.
    Ich kann das absolut nicht nachstellen, zumal ich bisher keine entsprechende Mail erhalten habe. Sorry, mir fällt da nichts mehr ein.