Links in Mails funktionieren nicht mehr

  • Hallo zusammen.


    Die Hinweise die mir die SuFu ausgespuckt hat, habe ich alle durch. Leider löst das Anklicken eines Links immer noch keinerlei Reaktion in irgendeinem Browser aus.
    Es kommt mir so vor, als besteht dieser Fehler seit der Installation des dämlichen FF 3.50. Den habe ich zwar wieder deinstalliert und bin beim guten alten 3.0.13 geblieben ... es kann auch nur Zufall sein :)


    Gibt es denn im TB keinerlei Einstellungsmöglichkeit (oder neuen Eintrag) in der about:config, dass ein Browser gezwungen wird loszulegen :cool:


    Danke umsteiger.


    Nachtrag: Auch Links zu einem pdf funktionieren nicht mehr. Da hat sich bisher immer mein Acrobat geöffnet. Nicht als Plugin, sondern der "Echte".

  • Zitat von "umsteiger"

    Leider löst das Anklicken eines Links immer noch keinerlei Reaktion in irgendeinem Browser aus.


    Hallo :)


    FAQ:Links öffnen nicht


    Evtl. auch Start - Systemsteuerung - Internetoptionen - Programme - Webeinstellungen zurücksetzen. Schließe vorher TB und IE.


    HTH
    Gruß Ingo

  • :cool: Das kenne ich und habe das alles auch gemacht Inkl. zig Rechnerneustarts mit verschiedenen Standardbrowsern.


    Gruß umsteiger

  • Falls es doch noch jemanden interessiert.
    Ich habe TB kpl. deinstalliert (Reg. gesäubert alles) und neu aufgesetzt. Jetzt läuft er wieder.
    Meine Unterordner und Mails werden mir zwar noch nicht angezeigt und die Rechtschreibung mag nicht, aber das schaffe ich auch noch. Ich habe div. Sicherungen importiert (Adressen habe ich zum Glück wieder) und dennoch, egal ... das ist eine der größten Schwachstellen im TB und FF ... leider.


    Gruß
    Umsteiger

  • Hallo,
    da es hier mehre Vorgehensweisen gibt, welche hattest du denn genommen?


    Dass dein Windows nicht den Standardbrowser findet, ist eher ein Problem deines Betriebssystems.

    Zitat

    das ist eine der größten Schwachstellen im TB und FF ..


    Wenn das so wäre, müssten hier haufenweise täglich User dieses Problem haben.
    Auf jeden Fall hat TB überhaupt keine Schuld. Und TB und FF sollte man auch nicht über einen Kamm scheren.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wenn man etwas "dicken Hals" (nicht Rücken) hat, macht man Fehler. Jetzt habe ich meine sämtliche Unterordner wieder :cool:


    Das BS hatte kein Problem. Es war definitiv etwas am TB kaputt gegangen.


    Zu den Sicherungen ... na ja, da habe ich schon eine andere Meinung. Ist aber egal. ;)

  • Zitat von "umsteiger"

    Das BS hatte kein Problem. Es war definitiv etwas am TB kaputt gegangen.


    Trotzdem nochmal: Kein E-Mail-Programm kann einen Browser starten (das wäre auch schlimm ;)). Wenn man irgendwo in einem Programm auf einen http://-Link klickt, wird das Betriebssystem Windows aktiv und öffnet das entsprechende Programm, eben einen Browser.


    Und Sicherungen sind toll. :) Viele Leute sichern alles möglichen Dokumente, vergessen aber leider ihre Mails, die einen wichtigen Teil ihrer persönlichen Daten betreffen.