imap server

  • Gesendet: 3. Sep 2009, 11:54
    von gelbrolli
    hallo alle miteinander,


    bin heute das erste mal im forum - habe mich schon durch viele faq ´s
    gehangelt, weil ich momentan ein problem mit dem mail versand habe.
    möchte mich schon jetzt für jegliche hilfe und hinweise bedanken.


    tbird ist auf version 2.0.0.23 aktualisiert, empfange nachrichten problemlos,
    nur beim versand erhalte ich die fehlermeldung
    "dieser mailserver imap.1und1.de ist kein imap4 mailserver" -
    prüfen sie die konteneinstellungen.


    betriebssystem: windows xp
    postausgangsserver: smtp
    servertyp:imap
    in den sicherheits & authentifizierungseinstellungen besteht die möglichkeit, verschlüsselte verbindungen zu verwenden.
    nie / tls, wenn möglich / tls / ssl


    z.zt. ist nie angehakt - sichere authentifizierung verwenden ist leer.
    in den erweiterten konteneinstellungen ist das imap-serververzeichnis ebenfalls leer.


    liegt der grund ggf. in diesen eistellungen oder müssten noch weitere veränderungen bzw,. ergänzungen vorgenommen werden.


    mein provider ist 1und1.
    :les: - gruß gelbrolli

  • Hallo,


    die genannte Fehlermeldung erhalte ich (selten) auch. Allerdings kann ich momentan nicht mehr sagen, in welchem Kontext das auftritt. Ich könnte mir in Deinem Fall vorstellen, dass es am speichern der Kopie der gesendeten Nachricht liegt. Damit gibt es immer wieder (gerade bei IMAP) Probleme. Du könntest mal probeweise in den Konteneinstellungen das speichern der Kopie deaktivieren bzw. so umstellen, dass Du die Kopie quasi per BCC an Dich selbst senden lässt (kann man auch in den Konteneinstellungen festlegen).


    Gruß

  • Hallo,
    oder alternativ den Ablageort für gesendete Mails in einen lokalen Ordner verlegsen.
    Hierzu benutzt du das Menü "Kopien &Ordner " und wählst dort "Anderer Ordner".
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hallo wiedermal,


    vielen dank für die hinweise - mußte erstmal tagelang suchen, wo sich die anfrage versteckt,
    bis ich auf den dreh gekommen bin, nach dem betreff zu suchen.
    ok.
    das kopieren bzw. speichern der nachricht ist auch nicht möglich - mit dem gleichen hinweis
    wie beschrieben.


    wäre ggf. eine umstellunf auf pop3 sinnvoll ? :gruebel:


    mit besten grüßen gelbrolli

  • Du hattest aber die Einstellungen im Menü "Kopien&Ordner" meinem Tipp entsprechend geändert?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Du hattest aber die Einstellungen im Menü "Kopien&Ordner" meinem Tipp entsprechend geändert?
    Gruß


    moin moin,


    ja habe ich verändert. habe auch kopien in einem ordner "sent" von allen "vermeintlich"
    geschriebenen emails gefunden :nixweiss:


    wie die dahin gekommen sind , ..... - weil ich auch beim speichern der nachrichten als
    entwurf die meldung bekommen hatte, daß das nicht möglich ist, weil der server halt kein imap4
    server ist.
    :wall:


    gruß gelbrolli