TB 3b4: Kein Passwort gespeichert, aber keine Abfrage [erl.]

  • Hallo,
    ich habe Thunderbird 3b4 installiert um es zu testen, dabei habe ich folgendes Problem:
    Ich kann keine Mails Empfangen oder senden, es kommt immer:

    Code
    1. Fehler beim Empfangen des Passwortes.

    oder

    Code
    1. Senden der Nachricht fehlgeschlagen.
    2. Fehler beim Senden der Nachricht: Passwort für mail.xyz.tld ist nicht verfügbar. Die Nachricht wurde nicht gesendet.


    Unter gespeicherte Passwörter wird nichts angezeigt und es gibt die Überschrift "Website" für die linke Spalte, das passt irgendwie nicht.


    Das Problem ist, ich bekommen kein Dialog um ein Passwort einzugeben, was mache ich falsch oder ist das ein Fehler in der aktuellen beta? Das Profil habe ich komplett von Thunderbird 2 übernommen, ich habe auch schon probiert ein neues Konto anzulegen da ist es das gleiche: Kein Dialog zur Passworteingabe.
    Vielen Dank,
    Stefan

  • Hallo!

    "S_O" schrieb:

    Unter gespeicherte Passwörter wird nichts angezeigt (..)


    Waren denn in TB2 Passwörter gespeichert?

    Zitat

    und es gibt die Überschrift "Website" für die linke Spalte, das passt irgendwie nicht.


    Das ist die Anzeige der Passwörter von Firefox.


    Bist du im falschen Programm gelandet oder hast du Profile von Firefox/Thunderbird durcheinander?

  • Hallo,


    in der Tat verwendet Thunderbird 3.0pre den Begriff "Website / Websites" im Passwort-Manager. Das ist mal wieder ein Tribut ans "Toolkit", das gemeinsam mit Firefox genutzt wird. Ich schaue, ob ich da für 3.0 final noch was ändern kann - wobei ich da vielleicht keine Möglichkeit zu habe.


    Gruß

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Sorry, hatte nicht nachgesehen - auf die Idee wäre ich hier nicht gekommen.


    Tipp: Ich würde mal- bei geschlossenem Thunderbird - im Profilordner die Datei "signons.sqlite" umbenennen. Sollte danach neu angelegt werden.

  • "allblue" schrieb:

    Waren denn in TB2 Passwörter gespeichert?

    Ja, aber nicht für alle Konten.

    "allblue" schrieb:

    Tipp: Ich würde mal- bei geschlossenem Thunderbird - im Profilordner die Datei "signons.sqlite" umbenennen. Sollte danach neu angelegt werden.

    Die Datei gibt es nicht. Es gibt eine 74719938.s in der die ganzen Passwörter stehen (nicht als Klartext), das ist aber eine normale Textdatei und keine sqlite-Datei. Die scheint eigentlich signons.txt zu heißen, den sie ist in about:config unter signon.SignonFileName angegeben, wenn ich das zurücksetze ist das signons.txt.

  • Hmm, soweit ich das sehe, werden Passwörter nun bei TB3 in der Datei "signons.sqlite" gespeichert. Bei dir gibt es die nicht - offensichtlich also keine Passwörter gespeichert. Aber es gibt deine alten Passwortdateien aus TB2.


    Dann verschiebe doch mal testweise beide von dir genannten Dateien aus deinem Profilordner an eine andere Stelle. Im Idealfall erkennt TB dann, dass keine Passwörter gespeichert sind und lässt dich beim Abrufen welche eingeben.

  • Ich hab es mal mit einem neuen Profil probiert und wieder ging nichts.
    Deinstalliert / neu installiert, aber ging immer noch nicht, dann habe ich manuell den ordner mit thunderbird gelöscht, neu installiert: jetzt geht es!
    Vielen Dank
    Stefan