Startproblem unter XP

  • Seit kurzer Zeit lässt sich Thunderbird nicht mehr starten, nachdem es seit fast 3 Jahren problemlos lief.
    Es erfolgt jedesmal die Fehlermeldung "Thunderbird hat ein Problem festgestellt und muss beendet werden" und es öffnet sich der Quality Feedback Agent, die inhaltsleere Grundansicht von Thunderbird wird dann wieder geschlossen.
    Ein Zugriff ist nicht möglich.


    Ich habe bereits versucht Thunderbird in der neuesten Version überzuinstallieren, ich habe Thunderbird entfernt und neu installiert, leider bleibt der Fehler bestehen.


    Was kann ich unternehmen, daß ich das Programm wieder zum Laufen bringe?


    Momentan schreibe ich von einem Zweitlaptop auf den ich das Mailprofil exportiert habe.
    Es ist aber halt sehr mühselig, jeweils zum Mailschreiben ein zweites Gerät zu starten und per Stick evtl. Mailanlagen auf das Ersatzgerät zu übertragen.


    Kann wer helfen?

  • Hallo und willkommen im Forum!
    Auch für dich gilt:


    Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (1.0.* / 1.5.0.* / 2.0.0.*) und welches Betriebssystem Sie einsetzen - so kann man Ihnen besser Hilfe leisten.


    Zitat

    Ich habe bereits versucht Thunderbird in der neuesten Version überzuinstallieren, ich habe Thunderbird entfernt und neu installiert, leider bleibt der Fehler bestehen.


    Das wird dir nie helfen. Das Problem ist im Profil- nicht im Programmordner.
    Öffne den TB-Profilmanager (ich glaube eine Verknüpfung wird von TB im Menü Start, Programme erzeugt).
    Falls nicht:
    Windows-Taste+R drücken.
    dort Thunderbird -p (gilt nur für WinXP)eintippen, dann OK drücken.
    Überprüfe, ob dort ein Profil schon eingetragen ist.
    Ob ja oder nicht, erstelle dort ein neues Profil. Lässt sich dieses öffnen?


    Lies zu mehr Infos: 11 Profile


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:


    Überprüfe, ob dort ein Profil schon eingetragen ist.
    Ob ja oder nicht, erstelle dort ein neues Profil. Lässt sich dieses öffnen?


    Nun exakt dieses Profil hab ich ja auf den Zweitlaptop exportiert und dort läuft TB - mit allen Daten der letzten 3 Jahre - damit einwandfrei.
    Am Profil kann es also ziemlich genau nicht liegen, sonst müsste der Fehler ja auch auf dem Zweitlappi reproduzierbar sein.


    Was also kann es sonst sein?


    Verbleiben bei Entfernen von TB irgendwelche Dateireste auf dem Computer (ausser dem Profil), die den Absturz hervorrufen könnten und auch bei Neuinstallation nicht überschrieben werden?
    Ansonsten müsste ja nach TB-Entfernung und Neuinstallation das bewiesenermassen funktionierende Profil wieder einwandfrei geladen werden.

    3 Mal editiert, zuletzt von Sgt.Zapper ()