Thunderbird 3 mit vorbestimmtem Ordner öffnen - GELÖST !

  • Hallo zusammen,


    sicher war dies schon mal Thema, aber ich habe über das Suchen nix gefunden, und der einzige Tipp, den ich über Google hierzu gefunde habe, funktioniert offenbar mit dem TB 3 nicht (mehr).


    Ich habe vor einigen Tage von TB 2.0.0.x (letzte 2er) auf TB 3.0 upgedated, indem ich - nach vorherigem Profil-Backup - diesen einfach drüberinstalliert habe. Danach musste ich die Symbolleiste und einiges andere neu einstellen und bin eigentlich - wie seit jeher - mit dem TB sehr zufrieden.


    Eine Kleinigkeit stört mich allerdings: wenn ich TB 3 starte, dann öffnet er mir immer automatisch den letzten geöffneten Ordner. Mein Wunsch wäre jedoch, dass er IMMER den Posteingang in den Lokalen Ordnern öffnet beim Start.


    Kann man das und wenn ja wo einstellen?


    Der Google-Tipp lautete übrigens, dass ich bei den Konteneinstellungen-Servereinstellungen anhake, dass er beim Starten auf neue Nachrichten prüfen soll. Das war angehakt und es funzte nicht. Ich habe den Haken entfernt, neu gestartet, den Haken wieder gesetzt, neu gestartet, und TB startete wieder mit dem letzten offenen Ordner....


    Ich freue mich auf hilfreiche Tipps und danke dafür schon im voraus.


    Schönen Abend noch und schönes Wochenende,
    Elbfischer

    Einmal editiert, zuletzt von Elbfischer ()

  • Hi Elbfischer
    Wie Hawking schon schrub, gibt es dazu die Erweiterung FolderpaneTool. Die ist aber mit der 3.0 (noch) nicht kompatibel.


    Ich habe mir geholfen, indem ich mit Rechtsklick auf die Posteingänge "In neuem Tab öffnen" gewählt habe. Vor dem beenden des Programmes musst du nur noch den richtigen Tab auswählen.


    Die Tabs sind beim Neustarten von Thunderbird wieder vorhanden und der zuletzt geöffnete ist wieder offen.


    Bruno

  • Hallo,


    erst einmal herzlichen Dank allen Tippgebern!


    allblue
    DAS ist die Lösung, die ich brauchte! Dir besonderen Dank!


    Allerdings würde ich gerne wissen, warum (glaube ich jedenfalls!) das mit 2.x noch funzte, aber mit 3.0 nicht mehr. Und es würde mich auch interessieren, ob ich den gleichen Effekt nicht auch mit einer Einstellung in der about:config erreichen könnte?


    Nochmals danke und einen schönen Sonntag noch,
    Elbfischer