TB 3.0 Kontenauswahl für neue Mail nicht möglich [erledigt]

  • Hallo Ihr,


    wenn ich im Mail-Formular im Von-Feld ein anderes Konto als das bereits vorgegebene auswähle, wird dieses beim Senden nicht benutzt. Es kann nur das vorgegebene Konto verwendet werden.


    maksimilian

    TB 17.0.2, Win7/64, POP

    Einmal editiert, zuletzt von maksimilian ()

  • Hallo,
    du hast wie viele Konten und wie viele Identitäten und wie viele SMTP-Server?


    Du benutzt dein altes Profil aus TB2?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich verwende 3 Konten. Was sind Identitäten ? Wie bekomme ich heraus, wieviele SMTP-Server ich verwende ?
    Mit Version 3.0 benutze ich TB zum erstenmal.
    Falls das eine Rolle spielt: Das Profil ist durch Installation in Win2K entstanden, bei welcher die Daten aus der dort bereits vorhandenen OE 6 Installation übernommen wurden. Anschließend habe ich das Profil ins Win7 übernommen.


    maksimilian

    TB 17.0.2, Win7/64, POP

  • Hallo!


    Unter weitere Identitäten versteht man Aliasadressen im selben Postfach, z. B. ich habe ein Postfach bei gmx, die Standardadresse, mit der das Konto eingerichtet wird heißt vorname.zuname@gmx.at, dann gibts aber noch eine weitere, unter der ich senden und empfangen möchte, die darf ich aber natürlich nicht als eigenes Konto einrichten, Nickname@gmx.net, und die wird dann unter weitere Identitäten hinzugefügt, und natürlich der gleiche SMTP-Server ausgewählt wie bei der Standardadresse.
    Die Anzahl Deiner SMTP-Server erfährst du, wenn du nach deeinen Konten auf SMTPservers gehst, in Extras Konteneinstellungen 2mal Tab machst, da sind sie dann alle brav aufgelistet, die von Dir eingerichtet bzw. von Ausguck übernommen wurden.
    Dann musst Du aber auch noch überprüfen in der 1. Zeile der Einstellungen Deines jeweiligen Kontos, ob der richtige SMTP-Server dem Konto zugewiesen wurde, dieses Feld befindet sich neben weitere Identitäten.

  • @ mbr


    Also, 3 Konten, keine Alias, 3 SMTP-Server (einen pro Koto).


    maksimilian

    TB 17.0.2, Win7/64, POP

  • Hallo!
    Und die SMTP-Server auch den Konten zugeordnet, oder alle Konten dem Standardsmtp zugeordnet? Siest Du in der ersten Zeile unter Extras Kontoeinstellungn des jeweiligen Kontos.

  • @ Rothaut


    Unter Extras -> Konteneinstellungen -> Postausgang-Server ist für jedes Konto ein eigener (und der richtige) SMTP-Server angegeben. Bei einem fällt mir auf, dass "Sichere Authentifizierung: Ja" eingetragen ist, obwohl bei "Server-Einstellungen" des entsprechenden Kontos "Sichere Authentifizierung verwenden" nicht ausgewählt wurde. Ich weiß nicht, ob das eine Rolle spielt.


    Wieso wird eigentlich der SMTP-Server nicht bei den Server-Einstellungen eines jeden Kontos zugewiesen ?


    Ich habe noch folgendes Problem, welches vielleicht ebenfalls hierher gehört. Wenn ich auf eine Mail Antworten will, erhalte ich die Meldung
    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.7.0 Sender address does not belong to logged in user {mp072}. Bitte überprüfen Sie, ob ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang."


    maksimilian

    TB 17.0.2, Win7/64, POP

  • Hallo,

    Zitat

    "Sichere Authentifizierung: Ja"


    Ich kenne keinen Mailprovider, der die unterstützt, wird oft in Intranets verwendet, aber nicht im Internet.
    Mit der falschen Einstellung wird das Konto nicht funktionieren.

    Zitat

    Wieso wird eigentlich der SMTP-Server nicht bei den Server-Einstellungen eines jeden Kontos zugewiesen ?


    Braucht man in TB3 eigentlich nicht mehr, trotzdem sollte man sie überprüfen:
    Extras, Konteneinstellung, links das Konto (nicht die Servereinstellungen) markieren und rechts unten
    Postausgangsserver (SMTP) überprüfen. Ist das POP-Konto von GMX, muss auch der Ausgangsserver von GMX sein.
    Nochmals: die automatische Konteneinstellung ist ein komfortable Hilfe in TB3, sie ist aber nicht fehlerfrei. Die grünen Lämpchen sind aber ein Indiz für die richtige Konfiguration
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Ihr,


    ich habe 3 Konten eingerichtet, von denen eines das Standardkonto ist. Wenn ich beim Verfassen einer neuen Mail in der "Von" Zeile ein anderes als das Standardkonto auswähle, wird beim Senden trotzdem das Passwort vom Standardkonto angefordert.


    maksimilain

    TB 17.0.2, Win7/64, POP

  • Beiträge zusammengeführt


    Hi, maksimilian, ich habe deinen obigen Beitrag hierher geschoben, da es wohl direkte Zusammenhänge gibt... :rolleyes: 
    Mod. rum

  • @ rum


    Schade. So geht das Problem wahrscheinlich unter. Ich bin im Moment gezwungen, parallel zu TB Windows Live Mail zu verwenden, weil ich diese Konten-Probleme nicht in den Griff bekomme. Macht es Sinn, auf TB 2.0 zurückzugehen ?


    maksimilian

    TB 17.0.2, Win7/64, POP

  • Hi,


    du wirst das nicht geregelt bekommen, solange du das grundsätzliche Problem aus diesm Thread nicht gelöst hast. Wenn TB, aus welchen Gründen auch immer, stets nur auf das Standardkonto zugreift, wird auch dessen Passwort gefragt. Die Frage kommt ja nicht von TB, sondern vom Server.


    Poste doch bitte mal die Einstellungen in Extras>Konten-Einstellungen>%Kontoname%>Server-Einstellungen und die der drei Postausgangsserver, am Besten als Screenshot
    Anleitung zum Erstellen von Screenshots


    Adressen für Bilder_Web_Space:
    http://www.imageshack.us/ und dann den Link Thumbnail for Forums1 oder
    http://www.imagebanana.com/ oder
    http://www.bilder-hosting.de/upload.html oder
    http://www.directupload.net/
    ...
    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!

  • @ mrb 14.01.10
    @ rum 15.01.10


    > ....
    Wieso wird eigentlich der SMTP-Server nicht bei den Server-Einstellungen eines jeden Kontos zugewiesen ?


    Braucht man in TB3 eigentlich nicht mehr, trotzdem sollte man sie überprüfen:
    Extras, Konteneinstellung, links das Konto (nicht die Servereinstellungen) markieren und rechts unten
    Postausgangsserver (SMTP) überprüfen
    ... <


    Das ist wohl die Ursache meines Problems. Ich habe nicht darauf geachtet, dass der SMTP-Server im rechten Fenster nach Auswahl des Kontonamens angegeben werden muss. Bei mir war bei allen 3 Konten als SMTP-Server "Standard-Server verwenden" eingestellt, obwohl ich auf der linken Seite unter Postausgang-Server die korrekten Einstellungen vorgenommen hatte !!! Das sollte aber geändert werden. Außerdem ist nicht einsichtig, dass die einem Konto zugeordneten Server an verschiedenen Stellen und nicht beide unter Server-Einstellungen konfiguriert werden.


    maksimilian

    TB 17.0.2, Win7/64, POP

  • Hi, ist damit dein Problem nun gelöst?


    Es gibt natürlich Argumente in beide Richtungen. Ich habe 17 Konten am Laufen, brauche aber für 10 davon nur einen Postausgangs-Server, weil der die anderen Adressen akzeptiert. Mich würde also die Einzelanlage eher stören und ich kann so schnell mal die Ports oder Einstellungen ändern und muss das nicht 9 mal wiederholen.

  • Hallo rum,
    du meinst die Konten bei 1und1?
    Diese Möglichkeit bieten aber nur sehr wenige (kostenlose) Mailprovider an.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    mrb : ja. Und klar, ich sagte ja

    Zitat


    Es gibt natürlich Argumente in beide Richtungen.

    und in TB 3 kann man ja nun bereits beim Anlegen eines Kontos den Postausgangsserver dafür mitanlegen.

  • @ rum 15.01.10


    OK, meine Anwendung eines Mail-Programms ist simpler, weshalb ich auf solch einen Fall noch nicht gestoßen bin. Jedenfalls hat sich mein Problem wohl lösen lassen.


    maksimilian

    TB 17.0.2, Win7/64, POP