Thunderbird verliert Anhänge

  • Hallo,


    ich erfahre momentan ein ganz besonders ärgerliches Problem mit meinem Thunderbird.
    Ich bin mit meinem Thunderbird vom PC auf den Mac umgezogen.
    Das hat vorerst auch wunderbar funktioniert für einige Tage (profile Ordner insg. ca. 14GB groß)


    Jetzt hat sich aber ein Problem eingeschlichen.


    Wenn ich eine Mail mit Anhang verschicke, z.B. 3 Illustrator Dateien + 3 PDFs, dann kommen die Anhänge bei vielen Empfängern nicht an.
    Selbst in meinem eigenen Gesendet Ordner liegt zwar die Datei mit "Büroklammer" vor der Mail, wenn ich diese jedoch anklicke, verschwindet die Büroklammer und auch der Anhang ist weg.
    Das gleiche Passiert wenn ich eine Testmail mit Anhang auf einen benachbarten Arbeitsplatz schicke.
    Manchmal kommen die Mails jedoch problemlos an, obwohl in der Mail in meinem gesendet Ordner nur noch die hälfte der ursprünglichen Anhänge anzeigt wird.
    Oder die Dateien - PDF z.B. kommen als verstümmelte .txt Dateien an.


    Betriebssystem ist: Mac OS X 10.4.11
    thunderbird: 3.0


    Ich würde mich sehr über kompetente Hilfe freuen ;)



    gruß


    macuser

  • Hallo,


    ich habe mittlerweile wieder thunderbird version 2.0.0.23 installiert, aber es hilft nix - Anhänge werden nicht oder nur sporadisch verschickt - die meisten verliert er einfach.


    Ich bräuchte wirklich eine Lösung - oder einen Lösungsansatz.


    Danke


    macuser

  • Hallo macuser


    und willkommen im Thunderbird-Forum!


    Zitat


    (profile Ordner insg. ca. 14GB groß)

    ups, das ist heftig und hoffentlich sind die Maildateien (die ohne Endung) jeweils nicht größer als ca. 500 MB?


    Zuerst mach mal eine Sicherheitskopie des Anwendungsordners ..\thunderbird\..
    Dann komprimiere mal die Ordner und lasse den Index neu erstellen, jeweils Rechtsklick und komprimieren bzw. Eigenschaften>Index wiederherstellen.
    Wofür das gut ist steht in der Anleitung unter Punkt 12

  • Hallo,


    danke für die Antwort.


    Komprimiert sind die ordner alle - das ganze war früher nochmal um einiges größer.
    Es gehen halt täglich seit Jahren viele grafikdateien hin und her und müssen und sollen auch nachvollziehbar in den Mails als Anhänge erhalten bleiben.


    Die Maildateien, sind das die Ordner wie z.B. "sent"? - Der hat immerhin 2GB bei mir.


    macuser

  • Zitat


    Die Maildateien, sind das die Ordner wie z.B. "sent"? - Der hat immerhin 2GB bei mir.

    ja, bzw. die endungslosen Dateien (schau dazu mal in die Anleitung, Punkt 11) und das ist effektiv zu groß, da sind Probleme vorprogrammiert. Nicht vergessen: Mails in MBox-Format liegen alle am Stück in der Datei und wenn du nun z.B. eine Mai versendest, wird die gesamte Datei neu geschrieben und wenn da ein Fehler auftritt, ist alles weg :evil: (noch gefährlicher ist so etwas im Posteingang..)

    Zitat


    Es gehen halt täglich seit Jahren viele grafikdateien hin und her und müssen und sollen auch nachvollziehbar in den Mails als Anhänge erhalten bleiben.

    nun, das hindert ja nicht daran, die Mails in zig Unterordner zu verschieben.


    Btw: wenn du per Rechtsklick Anhänge abtrennst, merkt sich TB nicht nur, dass an der Mail ein Anhang war, sondern auch, wo er nun zu finden ist.
    Ansonsten kann man nicht mehr oder selten genutzte Ordner mit ImportExportTools (Mboximport enhanced) ex- und importieren.
    Sonst ist ja eine tägliche Datensicherung von 14 GB notwendig...

  • Hallo,


    ich habe das problem noch nicht lösen können.


    Zwischenzeitlich habe ich viele E-mails nach Jahren geordnet in andere Ordner verschoben, was jeden einzelnen Kundenordner schrumpfen ließ - und ich habe in den Kundenordnern mit vielen und großen Anhängen die Anhänge "abgetrennt" - somit ist jetzt kein Ordner mehr über 500 MB groß.


    Habe mittlerweile auch wieder auf TB 3.0 aufgestockt. - Keine Besserung - ich kann immernoch keine PDF's verschicken - mit bildern funktioniert es.


    wenn ich das PDF verzippe, kann ich es auch verschicken, aber das kann es ja nicht sein - es muss doch eine Lösung für das problem geben. :wall:

  • ich glaube ich hab es geschafft.


    mail.strictly_mime.parm_folding - von typ 0 auf 3 gesetzt.


    jetzt schickt er wieder pdf's wie es sich gehört.


    Mal gucken wie lange das gutgeht.

  • Hallo und danke für den Tipp.
    Interessant: der default-Wert in TB 2 ist "3 " in TB 3 offensichtlich "1".
    Da würden mich die Zusammenhänge schon interessieren.
    Da geht TB3 scheinbar wieder einen Schritt rückwärts und benutzt das alte Protokoll RFC2047, anstatt das in TB 2 by default benutzte und neuere RFC2231 um eine Kompatibilität mit anderen Mailprogramm zu gewährleisten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ..jetzt stelle ich gerade fest, dass man die abgetrennten anhänge direkt aus der e-mail nicht starten kann - selbst wenn ich jetzt ganz frisch eine e-mail nehme und bei dieser den anhang abtrenne, dann lässt dieser sich nicht mehr über den link in der mail aufrufen *hilfe* ich werd noch irre.


    Ich vergaß - also mit dem "attachment extractor" geht es nicht mehr - mit der thunderbird variante gehts. Liegt das an dem TB 3.0 update?


    war wohl eine falsche AE Einstelllung paßt jetzt wieder - kann aber trotzdem von vorne anfangen mit dem sortieren.

    Einmal editiert, zuletzt von macuser ()