AddOns Erweiterungen funktionieren nicht mehr.

  • Hallo zusammen,


    heute bin ich endlich auf die neue TB 3.0 -Version umgestiegen. :zustimm:


    Leider habe ich nun ein Problem mit den Erweiterungen (AddOn). :wall:


    Beispielsweise kann ich zwar z.B. das deutsche Wörterbuch 1.0.2. installieren, nach dem Neustart bleibt das Feld Einstellungen jedoch blass und ich kann keine Einstellungen vornehmen. Auch wird mir in den Einstellungen von TB das Wörterbuch nicht zur Auswahl angeboten. Beim versenden von eMails wird zwar die Rechtschreibprüfung aufgerufen, allerdings bleibt alles leer, weil kein Wörterbuch deklariert ist.


    Genau so ist es mit Lightning 1.0b1, die Installation des AddOn funktioniert, der Kalender erscheint jedoch nicht im TB.


    Offensichtlich werden alle AddOns nicht ausgeführt bzw. aktiviert. Was ist denn da kaputt? Kann mir jemand helfen?? :stupid:


    Ach ja, meine Signatur passe ich an, wenn alles funzt!!

    Status:
    Thunderbird 52.8.0
    Lightning 5.4.8

  • Hallo und guten Abend TBatPC,


    deinstalliere mal alle Erweiterungen und lösche danach die extensions.rdf und versuche neu zu installieren.


    Hast du das Profil vom 2er übernommen? Wenn das schon lange "gewachsen" ist, empfehle ich, lieber ein neues Profil anzulegen und die 3er Version sauber neu aufzubauen.

  • Hallo TBatPC,


    ich dachte erst, dass Du von inkompatiblen AddOns sprichst. Aber da Du Lightning 1.0b1 erwähnt hast, schließe ich daraus, dass Du Deine AddOns aktualisiert hast und weißt, dass diverse AddOns noch nicht kompatibel mit TB 3 sind und daher noch nicht wieder funktionieren. Versuch mal im Safe-Mode zu starten und anschließend wieder normal. Es gab schon Fälle, da hat es sich danach von selbst geheilt.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo slengfe,


    vielen Dank für den Tipp, leider bringt es jedoch nicht die erhoffte Lösung. Hatte auch schon die Add-Ons deinstalliert und wieder neu installiert, auch ohne Erfolgt.


    Gruß TBatPC

    Status:
    Thunderbird 52.8.0
    Lightning 5.4.8

  • "rum" schrieb:

    deinstalliere mal alle Erweiterungen und lösche danach die extensions.rdf und versuche neu zu installieren.


    ..nee, löschen der extensions.rdf hat auch nichts gebracht! :aerger:


    "rum" schrieb:

    Hast du das Profil vom 2er übernommen? Wenn das schon lange "gewachsen" ist, empfehle ich, lieber ein neues Profil anzulegen und die 3er Version sauber neu aufzubauen.


    Ja bin von 2 auf 3 upgegradet. Reicht das wenn ich den Profil-Ordner sichere, TB 3.0 de- und wieder neu installiere, und dann den Profil-Ordner wieder in den vorgesehen Pfad zurücksichere? :les:


    Übrigens sind auch noch zwei BullGuard Erweiterungen bei den Add-Ons aufgelistet, hier ist sogar der Button deinstallieren inaktiv und abgeblendet. Wie kann man das denn deinstallieren??

    Status:
    Thunderbird 52.8.0
    Lightning 5.4.8

  • Hi,


    Zitat


    Reicht das wenn ich den Profil-Ordner sichere, TB 3.0 de- und wieder neu installiere, und dann den Profil-Ordner wieder in den vorgesehen Pfad zurücksichere?

    vermutlich nicht, denn ich sehe schon hier

    Zitat


    Übrigens sind auch noch zwei BullGuard Erweiterungen bei den Add-Ons aufgelistet, hier ist sogar der Button deinstallieren inaktiv und abgeblendet.

    eine Fehlerquelle. Bei der von dir vorgeschlagenen Vorgehensweise nutzt TB ja das Profil weiterhin und da liegen im Regelfall ja die Ursachen für Probleme.


    Ich empfehle dir, erstelle mit dem Profilmanager ein neues Profil und richte die Konten neu ein, die Adressen und Mails etc. kannst du dann ja importieren, das alte Profil bleibt ja erhalten und kann dann irgendwann entfernt werden.
    Wenn du das Profil erstellt hast, schaue direkt mal nach, ob sich unter Extras>Addons weiterhin bereits Bullgard breit gemacht hat. Es gibt Addons, die sich entgegen der Richtlinie einfach global, also bereits im Programmordner, häuslich nierderlassen und dann bleibt nur, TB zu deinstallieren und den Anwendungsordner ..\thunderbird\.. umbenennen, dann neu Herunterladen und installieren und komplett neu einrichten wie oben beschrieben. Aber auch dann kann man aus dem alten .\thunderbird\.. Profil die Daten holen.

  • Zunächst Danke!!


    Leider befürchte ich hier ist ganz gewaltig was zerschossen. :aerger:


    Wenn ich den Profil-Manager starte und dort ein neues Profil anlege und dann von dort auf Thunderbird starten klicke, bleibt alles blass und es erfolgt oben die Meldung "Keine Rückmeldung"!!
    Somit komme ich wohl nicht um die De- und Neuinstallation herum.


    Daher mal direkt folgende Fragen:


    1. Das reine Sichern der Kontoeinstellungen ist wohl nicht möglich bzw. vorgesehen?.
    2. Das heißt die Konten müssen alle von Hand wieder neu eingerichtet werden?
    3. Da ich nur IMAP-Konten eingerichtet habe, sollte doch noch alle Mails da sein, oder?
    4. Was ist mit den lokalen Ordnern? Sind die dann weg? Wie könnte man die in das neu aufgesetzte TB zurücksichern? Das ist doch hoffentlich möglich??


    Grüße von TBatPC

    Status:
    Thunderbird 52.8.0
    Lightning 5.4.8

  • HalloTBatPC,


    1. Vorgesehen im Sinne einer Funktion ist eine Kontensicherung nicht.
    2. Die Konten müssten wieder von Hand neu eingerichtet werden.
    3. Ja. Alles was noch online ist, hast Du anschließend wieder.
    4. Die Daten kannst Du einfach woanders hinspeichern, Dein Betriebssysem gibt dir sicher die Möglichkeit, die Daten einfach zu kopieren. Ich weiß aus sicherer Quelle, dass das sogar Windows kann. ;) Anschließend wieder in das neue Profil kopieren.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo


    und Danke slengfe !!


    Habe mal gerade im Thunderbird-Ordner gestöbert.


    1. Zunächst zu meiner 4´ten Frage: Da gibt es zum einen einen Order ...Mail\Local Folders, dann müsste ich den bzw. den Inhalt in das neu erstellte Profil speichern, oder?


    2. Desweiteren gibt es aber auch einen Ordner ..ImapMail. Da sind nicht zufällig die eMail-Konten-Daten hinterlegt? Wenn ich den in das neue Profil an gleicher Stelle einbaue, sind dann evtl. die eingerichteten Konten wieder da, und ich könnte mir die Neueinrichtung zu Fuß sparen? Oder gibt das Murks?? :stupid:

    Status:
    Thunderbird 52.8.0
    Lightning 5.4.8

  • Hallo,


    1. Ja, das sollte klappen.
    2. Nein, vorsicht. Dort werden die offline-Daten abgelegt. Du kannst damit in Deinen neu angelegten Konten die alten Daten wieder herstellen, indem Du die neuen damit überschreibst (nach dem Einrichten :!: ). Ich bin mir aber nicht sicher, ob TB die eMails nicht doch nochmal abrufen würde (ich vermute es).
    Noch eins: Du solltest auf jeden Fall den gesamten Profilordner sichern, damit Du das Profil hinterher auf jeden Fall wieder herstellen kannst. :schlaumeier:
    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • ...so, nach x-maligem sichern, de- und neu-installieren scheint es nun zu laufen. Die Konten wurden von Hand neu eingerichtet.


    Das mit dem Kopieren des Inhalts im Lokalen Ordner hat übrigens auch so geklappt. :!:


    Beim Sarten gibt es allerdings ab und an Probleme, dass das Programm sich aufhängt und nicht mehr reagiert. Mal schon bei der Passworteingabe, mal danach. So ganz stabil ist das Ganze m.E. nicht. Ein ungutes Gefühl bleibt also. :?:


    Hier ein Danke an alle Helfer... :flehan: sagt TBatPC


    Die Signatur wird gleich geändert!!

    Status:
    Thunderbird 52.8.0
    Lightning 5.4.8

  • Hallo,

    "TBatPC" schrieb:


    Beim Sarten gibt es allerdings ab und an Probleme, dass das Programm sich aufhängt und nicht mehr reagiert. Mal schon bei der Passworteingabe, mal danach. So ganz stabil ist das Ganze m.E. nicht. Ein ungutes Gefühl bleibt also. :?:


    dann solltest du nach wie vor Ursachenforschung betreiben!


    Wie "slengfe" schon oben erwähnte: Nochmals Safe-Mode (--> Abgesicherter Modus)
    Außerdem die Sicherheitssoftware so einstellen, dass sie beim Neustart des BS abgeschaltet bleibt.