Während Mailabruf wird kompletter Rechner blockiert

  • Hallo,


    hatte früher schon einmal etwas darüber gelesen, finde aber keine entsprechende Threads mehr, sorry.


    Setze jetzt Version 3.0.3 ein, aber das Promblem bleibt.
    Hätte jemand vielleicht noch ein paar Tipps/Links ?

  • Noop, Virenscanner ist deaktiviert : Problem bleibt bestehen (obwohl es ein bischen besser ist)


    Wird parallel z.B. eine neue Mail erfasst, dann werden teilweise schon nicht einmal mehr die Tastendrücke angenommen.
    Auch in anderen Anwendungen läuft alles zäh bis gar nicht.
    Erst nach erfolgtem letzten Abruf geht dann aber wieder alles.

  • tsss ...
    ... der Neustart wurde selbstverständlich ohne Avira unter WinXP SP3 durchgeführt.


    Desweiteren sind alle andere Startprogramme via "msconfig" deaktiviert worden.
    Es waren nur MS-Dienste aktiv.

  • "Knappe" schrieb:


    ... der Neustart wurde selbstverständlich ohne Avira unter WinXP SP3 durchgeführt.


    Desweiteren sind alle andere Startprogramme via "msconfig" deaktiviert worden.
    Es waren nur MS-Dienste aktiv.


    Hallo :)


    ups, sehr seltsam. Überprüfe im Taskmanager, welcher Prozess die hohe Last verursacht.


    HTH
    Gruß Ingo

  • Zitat

    welcher Prozess die hohe Last verursacht.


    Laut "Process Explorer" und "Task Manager" :
    Thunderbird: >41% und <65%
    "system" : < 28% (MS)
    process explorer: < 8%
    Rest nicht verifizierbar.


    Thunderbird "verbrät" locker 160.000 - 180.000 K Ram.


    Es laufen insgesamt 31 Dienste.

  • Hallo,
    also beim Abrufen zieht mein TB3 maximal 50% CPU-Last. Max. Speicherauslastung liegt bei mir etwa bei 120 MB.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    also beim Abrufen zieht mein TB3 maximal 50% CPU-Last


    Ich habe AMD Turion(tm) 64 X2 Mobile Technology TL-52, 1.6 MHz mit 1 GB Ram, das müßte doch reichen ohne gleich die komplette Tastatur und den Explorer zu blockieren ?

  • "Knappe" schrieb:


    Laut "Process Explorer" und "Task Manager" :
    Thunderbird: >41% und <65%


    Hallo :)


    ist das auch im abgesicherten Modus und in einem neuen Profil so?


    Zitat


    "system" : < 28% (MS)


    Kommt mir fast bissel viel vor. Was das wohl ist?


    Zitat


    process explorer: < 8%


    Ok. Der läuft aber nicht ständig?


    Zitat

    Es laufen insgesamt 31 Dienste.


    Du meinst sicher "Prozesse" ;)


    Gruß Ingo

  • Zitat

    Du meinst sicher "Prozesse"


    Ja, meinte ich.



    Ich habe mir hier mit einer weiteren Antwort Zeit gelassen, um dem Problem auf die Spur zu kommen.
    Ganz erfolgreich war ich nicht, aber teilweise ist es schon sehr viel besser :


    I.
    Die Option "Globale Suche und Nachrichtenindizierung" in den Einstellungen/Erweitert/Allgemein deaktivieren
    --> jetzt rödelt TB wenigstens nicht mehr innerhalb der Folder endlos rum


    II.
    Was ich in meinen o.g. Thread unerwähnt liess, weil ich dachte es spielt keine Rolle :
    ich setze TB unter WinXP SP3 unter Virtualbox ein.
    Dabei liegen alle "lokalen" IMAP-Folder auf einem "Virtualbox Gemeinsamen Ordner", was in der Praxis nichts anderes als ein Netzlaufwerk ist.
    Diese werden nämlich mit dem Befehl "net use ?: \\vboxsrv\..." eingebunden.
    --> "vboxsrv" wird aber wird aber nicht immer von Windoof DNS-mäßig aufgelöst.
    Entweder man schaftt daher eine vernünftige Auflösung (z.B. über die "hosts" oder eigenem bind) oder schaltet die Option "NetBios über TCP/IP deaktivieren" in den Eigenschaften der aktuellen Netzwerkverbindung/Erweitert/WINS ein (und somit die Suche aus).


    Diese Änderungen, insbesondere Pkt.2 haben bei mir die Performance erheblich erhöht.
    Trotzdem kommt es hin und wieder vor, daß meine Tastatur einfriert bzw.. alle anderen Prozesse blockiert werden (gleiches Verhalten wie auch in diesem Thread beschrieben).


    Daher setze ich diesen Thread auch nicht auf gelöst.