kein posteingang nach update 3.0.3 auf 3.0.4

  • seit dem dieses update installiert ist erhalte ich keine mails mehr.


    was kann ich tun?


    soll ich wieder auf die version 3.0.3 umstellen?


    schoene gruesse

  • guten Morgen und willkommen im Thunderbirdforum!


    Die Version 3.04 ist mir bis jetzt nur als Beta begegnet, aber selbst da kann ih das Phänomen nicht nachvollziehen. Wie sieht es denn im abgesicherten Modus aus, also wenn Du TB im Safemode startest?
    Kannst Du da auch keine Mails empfangen?

  • hallo rothaut,


    besten dank fuer die antwort. bin leider nicht so tief mit tb vertraut.
    wie starte ich tb im safermodus??
    falls ich wieder auf version 3.0.3 umstellen muss., wie gehe ich da ran. einfach die aktuelle version deinstallieren und die 3.x wieder neu installieren.


    schoene gruesse

  • hallo,


    besten dank fuer den hinweis zum start von tb im abgesicherten modus.


    das habe ich gemacht, es erscheint danach noch die mitteilung "zu indizierende nachrichten werden ermittelt" dann ist aber schluss, es werden keine mails von meinen konten empfangen.


    schoene gruesse

  • guten Abend!


    Hmm, eine Testversion mit dem Arbeitsprofil ist immer etwas haarig, wenn ich so sagen darf. vielleicht hilft es Dir, Wenn du unter Extras Einstellungen erweitert die globale Suche und Indizierung mal ausschaltest.
    Ich hab offen gestanden noch nie eine tBversion downgegradet, nicht mal von einer Beta auf eine Release, weil ich für die Beta im Regelfall ein eigenes profil verwende.
    Und mit der letzten Release mein Arbeitsprofil nehme, naja bei TB3 war ich da nicht ganz so brav, aber es gab trotzdem keine probleme. Und wenn, dann wusste ich ja, dass das größte Problem vormeiner Tastatur saß ;)

  • "Rothaut" schrieb:

    guten Morgen und willkommen im Thunderbirdforum!


    Die Version 3.04 ist mir bis jetzt nur als Beta begegnet, aber selbst da kann ih das Phänomen nicht nachvollziehen.


    Ich habe in Version 3.03 das gleiche Problem. Es erscheint folgende Fehlermeldung: Fehler beim Senden des Passworts. Der Mail-Server pop.web.de antwortete: Zeitabstand zwischen zwei Logins unterschritten (FreeMail: 15 min, Club: kein)/minimum poll time not reached
    Versenden kann ich meine Mails noch. Nach einer Neuinstallation konnte ich mein Konto genau einmal abrufen, dann erscheint die gleiche Fehlermeldung wieder.
    baerlein

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Quote korrigiert

  • guten Morgen und willkommen im Forum!


    Stimmen die Servereinstellungen mit den erforderten des providers überein? Schau doch mal, ob sichere Authentifizierung verwenden aktiv ist, ohne dass der Provider das verlangt hat.

  • "baerlein" schrieb:

    Es erscheint folgende Fehlermeldung: Fehler beim Senden des Passworts. Der Mail-Server pop.web.de antwortete: Zeitabstand zwischen zwei Logins unterschritten (FreeMail: 15 min, Club: kein)/minimum poll time not reached


    Hallo :)


    hast Du die Fehlermeldung oder ersatzweise die Hilfe denn auch mal gelesen? Nach Deiner Beschreibung hört sich das nicht so an.


    Daten und Informationen zu POP3

    "WEB.DE FreeMail Hilfe" schrieb:

    POP3-Abruf-Intervall
    FreeMail maximal alle 15 Minuten, im WEB.DE Club ohne Beschränkung.


    Zitat


    Nach einer Neuinstallation konnte ich mein Konto genau einmal abrufen, dann erscheint die gleiche Fehlermeldung wieder.


    Logisch. Eine Neuinstallation setzt ja auch die Sperre nicht außer Kraft.


    Gruß Ingo

  • hallo,m


    besten dank fuer die gute unterstuetzung an alle.


    ich habe nun den tb 3.0.3 wieder installiert. meine alten konten gelosescht und wieder neu angelegt.


    meine emails erhalte ich nun wieder.


    weshalb ich bereits die beta-version hatte. ich hatte im tb optionen auf automatisch updates installieren eingestellt.


    das habe ich nun herausgenommen.


    besten dank und schoene gruesse.

  • Hallo,

    "schumi5808" schrieb:


    weshalb ich bereits die beta-version hatte. ich hatte im tb optionen auf automatisch updates installieren eingestellt.
    das habe ich nun herausgenommen.


    eine "normale" Version bietet dir üblicherweise keine Beta-Version als Update an.
    Ansonsten danke für die Rückmeldung!

  • gutenAbend!


    Vielleicht warst Du ja einmal neugierig, so wie eine gewisse Rothaut, und hast mal zwischenzeitlich eine Beta installiert, und da kanns schon vorkommen, dass dann auf dem Rechner dann auch die Betas automatisch ins Update eingeschlossen werden, ich weiß, wovon ich rede ;)

  • hallo rothaut,
    ich bin zwar eine neugierige person aber in bezug auf sw-updates eher nicht.


    schau ich habe jetzt gerade wieder eine mitteilung zum update auf tb 3.0.4 bekommen.


    kann ich hier auch einen anhang versenden? scheint nicht zu funktionieren.


    der wortlaut fuer das update ist folgender: " ein sicherheits und stabilitaetsupdate fuer thunderbird ist verfuegbar. thunderbird 3.0.4. es wird dringend empfohlen, dass sie dieses update fuer thunderbird schnellstmoeglichst installieren. "


    schoene gruesse

  • "schumi5808" schrieb:


    schau ich habe jetzt gerade wieder eine mitteilung zum update auf tb 3.0.4 bekommen.


    Hallo :)


    Thunderbird 3.0.4 veröffentlicht


    Zitat


    der wortlaut fuer das update ist folgender: " ein sicherheits und stabilitaetsupdate fuer thunderbird ist verfuegbar. thunderbird 3.0.4. es wird dringend empfohlen, dass sie dieses update fuer thunderbird schnellstmoeglichst installieren. "


    Das solltest Du auch tun ;)


    Gruß Ingo