Filter verschiebt nicht automatisch

  • Hallo,
    ich habe einen Filter (in Thunderbird 3.04, Windows XP) erstellt, der Nachrichten aus dem Posteingang automatisch (beim Nachrichtenabruf) in einen bestimmten Ordner verschieben soll. Wenn ich den Filter manuell ausführe, klappt das problemlos, insofern sollten die Filterbedingungen korrekt erstellt sein.
    Leider wird der Filter aber nicht automatisch angewendet, wenn ich meine Nachrichten (POP3-Konten) abrufe. Im Forum habe mit der Suche nicht wirklich Passendes gefunden, außer dass das Problem wohl nicht nur bei mir auftritt?
    Habe ich was übersehen?


    Österliche Grüße
    ff

  • Hallo freakfoto,


    schau mal hier: http://www.thunderbird-mail.de…=30&t=45863&hilit=+filter Vielleicht kannst Du ja damit was anfangen.
    Ich bin leider dann doch nie dazu gekommen, dem genau auf den Grund zu gehen. Habe mir anders beholfen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Nein, auch im SafeMode arbeitet der Filter nicht automatisch, lässt sich aber auch da manuell starten.
    Irgendwelche Störungen durch Addins scheinen den Fehler also nicht hervorzurufen (denn im SafeMode sind die Addins ja deaktiviert).
    Rätselhaft.

  • Hallo ff,


    hast du dein POP Konto als Globales angelegt? Dann versuche mal, den Filter im lokalen Ordner einzurichten.
    Ansonsten: was genau hast du im Filter angegeben?

  • Als obersten Ordner habe ich "Lokale Ordner", wenn ich mir links "Alle Ordner" anzeigen lasse. Bei den verschiedenen POP3-Konten sind jeweils nur lokale Ordner eingestellt (ich finde auch nicht, wo man globale Ordner einstellen könnte). Ist damit Deine erste Frage beantwortet?
    Der Filter enthält ganz einfach mehrere Bedingungen, wonach nach bestimmten Absender (Von enthält Meyer) die auzuführende Aktion sein soll: kopiere Nachricht in Ordner XY. Eine der mehreren Bedingungen (wegen mehrere r Namen) muss erfüllt sein. Angewendet werden soll er bei Nachrichtenabruf oder Manuellem Ausführen. Wie gesagt, letzteres funktioniert problemlos.

  • Hallo und guten Tag,


    wenn du das ein Konto global führst, hat es links keine eigene Ordnerstruktur, sondern nutzt die des lokalen Ordners, einstellen kann man das in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen unter Erweitert


    Hast du mal in das Filterprotokoll gesehen?
    Werden mehrere Konten gleichzeitig abgerufen und dabei per Filter evtl. die gleichen Zielordner benötigt?
    Klappt das immer nur manuell?


    Mache mal einen Screenshot der Filter-Einstellungen


    Anleitung zum Erstellen von Screenshots


    Adressen für Bilder_Web_Space:
    http://www.imageshack.us/ und dann den Link Forum-Miniatur oder
    http://www.imagebanana.com/ oder
    http://www.bilder-hosting.de/upload.html oder
    http://www.directupload.net/
    ...
    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!

  • Und im Hauptfenster hast du die Filter auch aktiviert und auch unten den richtigen Ordner fürs Ausführen angegeben?
    Steht was im Protokoll drin?

  • Ja, Filter sind für alle POP3-Konten aktiviert und der Ordner "Posteingang" eingestellt.


    Im Protokoll steht keine Fehlermeldung; nur wenn ich ihn manuell ausführe, wird das Verschieben auch korrekt protokolliert.