Neswgruppen nach lesen löschen [erl.]

  • Manchmal ist es notwendig, das Betriebssystem neu aufzusetzen. Ich hab's getan und dabei selbstverständlich Thunderbird 3.04 neu installiert. Seit dieser Neuinstallation fehlt mir eine Option und ich finde diese trotz jetzt tagelangem Suchen nicht mehr:


    wenn ich eine Newsgruppe als gelesen markiere, hatte ich auch noch die Einstellmöglichkeit, dass gelesene Newsgruppen gelöscht werden. Vor der Neuinstallation funktionierte diese Option hervorragend, jetzt aber finde ich keine Einstellmöglichkeit mehr. War das ein Add-On?


    Gruss - Sligo

  • Hallo und Guten Tag Sligo,


    hast du es mal mit einem Rechtsklick>Eigenschaften>Speicherplatz versucht?

  • Zitat von "rum"

    Hallo und Guten Tag Sligo,


    hast du es mal mit einem Rechtsklick>Eigenschaften>Speicherplatz versucht?


    Das funktioniert nicht, es ist mindestens 1 Tag einzustellen. Aber soweit ich mich erinnern kann, gab es (dort?) noch eine Option, ungefähr so ".... wenn Newsgruppen als gelesen markiert, komplett löschen". Und genau das fehlt mir.


    Gruss - Sligo

  • Hallo,
    das stimmt. Die Funktion "gelesene Nachrichten löschen" gibt es in TB 3.0 nicht mehr.
    Ich werde mal recherchieren, ob es noch eine Möglichkeit über die erweiterte Konfiguration gibt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    folgende Einstellung über's Menü sollte es doch auch bringen:
    Ansicht->Themen->Nur ungelesene Beiträge [X]
    Müsste dann für jede einzelne Newsgroup so eingestellt werden.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Zitat von "mrb"

    Hallo,
    das stimmt. Die Funktion "gelesene Nachrichten löschen" gibt es in TB 3.0 nicht mehr.
    Ich werde mal recherchieren, ob es noch eine Möglichkeit über die erweiterte Konfiguration gibt.
    Gruß


    Das wird es wahrscheinlich sein! Ich bin erst mit der Neuinstallation auf TB 3.04 "aufgestiegen".


    Gruss - Sligo

  • Zitat von "muellerpaul"

    Hallo,


    folgende Einstellung über's Menü sollte es doch auch bringen:
    Ansicht->Themen->Nur ungelesene Beiträge [X]
    Müsste dann für jede einzelne Newsgroup so eingestellt werden.


    Gruß
    muellerpaul


    Ja, das funktioniert schon - aber damit habe ich im einzelnen keine Auswahl, bei meiner vorherigen Installation hatte ich bei jedem Ordner die Auswahl ob ich nur als gelesen markiere, oder ob ich es auch lösche. Ich hab's ungemein komfortabel gefunden, weil's meiner Arbeitsweise entgegen kam. Und weil ich es in TB 3.04 nicht fand, war meine Vermutung, es könnte sich um ein Add-On gehandelt haben.


    Na, ja - ich werde mich umstellen müssen.... :(


    Gruss - Sligo

  • Hallo,


    habe dieses gefunden:


    Zitat

    * The checkbox "Always delete read messages" is hidden by default now [131] and that feature is targeted to be removed for TB 3.1 [132]. Its scope is ambiguous and applies also when "Don't delete any messages" is selected. If using that feature is desired (or for verification of its settings), add the following to your userChrome.css file:


    .keepUnreadOnly { display: -moz-box; }


    Und du hast deine Option wieder.


    Viel Spaß


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,

    Zitat von "mrb"

    .keepUnreadOnly { display: -moz-box; }


    Hey, der ist gut :top:
    Könntest du mal den Link zur Quelle posten?


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hallo,
    müsste hier gewesen sein:
    6.5 Message Aging


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw


  • Vielen Dank! Ich habe nur ein kleines Problem: ich habe keine userChrom.css - Datei! Ich kann diese natürlich anlegen, nur - in welchem Ordner?


    Gruß - Sligo

  • Zitat von "graba"


    in deinem Profil-Ordner im Ordner Chrome.


    In meinem Profilordner hatte ich keinen Ordner Chrome, also habe ich einen angelegt, dann die Datei userChrome.css, in diese Datei .keepUnreadOnly { display: -moz-box; }eingetragen. Soweit richtig?


    Erfolg: null - die als "gelesen markierte Dateien" waren nach wie vor zu sehen. Na, ja - ich werd's jetzt über "Ansicht --> Themen --> nur ungelesene Beiträge" machen. Ist zwar nicht das, was ich wollte, kommt aber meinem Wunsch sehr nahe.... ;)


    Jedenfalls: vielen Dank!


    Gruß - Sligo

  • Hallo,
    Ordner "chrome" mit kleinem "c" ist bei mir jedenfalls so.
    Sonst richtig gemacht, auf Groß- und Kleinschreibung beim Dateinamen achten (kleines "u", großes "C").


    Das heißt, dass der Menüeintrag ("gelesene Nachrichten immer löschen [trotz der der vorherigen Einstellungen]") dafür wieder da ist, aber nicht funktioniert.?
    Bei mir funktioniert es nämlich hervorragend.


    Da es 3 Ordner "Thunderbird" gibt, überprüfe, ob es sich um den Profilordner handelt.
    11 Profile
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Zitat von "mrb"

    Das heißt, dass der Menüeintrag ("gelesene Nachrichten immer löschen [trotz der der vorherigen Einstellungen]") dafür wieder da ist, aber nicht funktioniert.?
    Bei mir funktioniert es nämlich hervorragend.


    Nein, der Menüeintrag kommt erst gar nicht. Ich habe nach wie vor nur "Newsgruppe als gelesen markieren", sonst nichts.


    Zitat von "mrb"

    Da es 3 Ordner "Thunderbird" gibt, überprüfe, ob es sich um den Profilordner handelt.


    Beim Profilordner bin ich mir ganz sicher, denn bei der Neuinstallation habe ich diesen Ordner aufgrund früherer, leidvoller Erfahrung auf eine andere Partition (ander HD) gelegt, selbstverständlich mit dem Profilmanager. Vielleicht ist das die Ursache?


    Gruß Sligo

  • Hallo,

    Zitat von "Sligo"

    Nein, der Menüeintrag kommt erst gar nicht. Ich habe nach wie vor nur "Newsgruppe als gelesen markieren", sonst nichts.


    Kann es sein, dass du an der falschen Stelle suchst?
    Die entsprechende Option wäre jetzt einmal unter Rechtsklick ausgewählte Newsgroup->Eigenschaften->Speicherplatz zu finden,
    oder über Konten-Einstellungen->Synchronisation&Speicherplatz


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Zitat von "muellerpaul"

    Kann es sein, dass du an der falschen Stelle suchst?
    Die entsprechende Option wäre jetzt einmal unter Rechtsklick ausgewählte Newsgroup->Eigenschaften->Speicherplatz zu finden,
    oder über Konten-Einstellungen->Synchronisation&Speicherplatz


    Asche über mein Haupt! :cry:


    Genau dort war es auch früher - aber ich hatte es bei meiner Suche übersehen! Jetzt ist meine Welt wieder in Ordnung - vielen Dank für die Geduld mit mir!


    Und vielen Dank für die Hilfe!


    Erleichterte Grüsse - Sligo