LINUX: Kein Ton bei Mailempfang

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hi Freunde,


    im Linux-Club haben wir ein Problem mit fehlendem Sound bei Maileingang.
    Nach entsprechenden Untersuchungen stellt der User fest, dass der Sound kommt, wenn der Ordner "Eingang" markiert ist, sonst nicht.
    Kann von den Linuxnutzern jemand das Problem nachvollziehen?
    (Ich nicht, bei mir kommt bei jeder Mail etwas aus den Brüllwürfeln, und es spielt keine Rolle, wo der Fokus liegt.)


    Hier ist der Link: http://www.linux-club.de/viewtopic.php?f=5&t=109339


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hhmmm...


    Grübel -- also ich empfange (unter Ubuntu) nur einen braven Hinweis einer Dame die sagt: "Master, there are mails for you!", wenn ich meine Lautsprecher einschalte [Brüllwürfel habe ich nicht :lol: ].


    Das nette Mädl startet ihre Ansage aber *immer* egal wo ich gerade rumcursere. ;)


    MfG ... Vic

  • Danke Vic~,


    so ist es bei mir auch.
    Nur dass meine von AOL abgeworbene Dame mit erotischer Flötenstimme zu mir flüstert, dass ich Post habe :-)


    Netter Nebeneffekt: Wer hat welchen Sount bei Maileingang ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Bei mir - Debian Sid mit TB 3.0.5 - funktioniert es ebenfalls, ohne dass ich im Posteingang sein muß.
    Ich habe die Funktion aber generell ausgestellt und nur für diesen Test mal eingeschaltet.

  • Hi Freunde,


    neue Version - neues Glück ;-)
    Es gibt ja schon einen Thread, wo es um das Thema "Kein Sound bei Maileingang" geht. Und wie es aussieht, ist dieses Problem betriebssystemübergreifend. Deshalb schreibe ich hier weiter.


    Das Soundsystem meiner beiden SUSE-Rechner funktioniert selbstverständlich.
    Die normalen TB-Einstellungen bringen nichts.
    MailboxAlert wurde installiert. Stelle ich auf "Standardklang des Betriebssystems", funktioniert es. Wähle ich eine Sounddatei beliebigen Typs aus, kommt kein Ton, dafür folgende Fehlermeldung:


    [IMG:http://s5.directupload.net/images/100701/temp/8welhvzb.jpg]
    ... und damit das Ende meiner Kunst.


    Hat jemand von euch Ideen?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • HI Peter,


    das nennt man dann ja wohl einen Bug und die Meldung sagt ja, du sollst einen Entwickler kontaktieren.
    Vielleicht gibt es ja bereits einen Eintrag..

  • Klaro ... .
    Aber bevor ich es mir antue eine Fehlermeldung (auf Neudeutsch ...) zu schreiben, frage ich erst einmal im Forum nach, ob das bei anderen auch so ist. Denn: wenn ich der einzige bin, suche ich erst einmal den Fehler bei mir selbst ... . Auch im Linux-Club hatte der dortige Moderator für Mailprogramme ein derartiges Problem (noch) nicht auf dem Tisch. Hat mir der Mod. jedanfalls gesagt ;-)
    Gesucht auf der Seite des Entwicklers habe ich selbstverständlich schon.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!