TB 3.1 Junk wird nach Markierung nicht verschoben

  • Moin,


    also erstmal zu den Fakten: TB 3.1, IMAP und Windows 7 Professional 64 Bit.
    Ich habe das Problem, dass Mails, die als Junk markiert werden, nicht in den Junkordner verschoben werden. Wähle ich die Option Sofortlöschen, klappt alles, wie es soll, ich will aber eben, dass in den Junkordner verschoben wird.


    Irgendwelche Ideen???

  • Hallo und willkommen im thunderbirdforum!


    Ich habe schon festgestellt, dass manchmal bei einem Update, die Junkfiltereinstellungen eines Kontos nachgebessert werden müssen, also, dass Du in den Kontoeinstellungen unter Junkfilter festlegst, wohin Junkmailsr verschoben werden. Wenn das neu festgelegt wurde, lassen sich auch Mails, die man manuell als Junk markiert anstandslos in den dafür gewählten Ordner verschieben.

  • Danke für die schnelle Antwort,


    habs gerade versucht und bin ein bißchen überfordert. Wo soll ich da meinen Punkt setzen? Haken bei "Neue Junknachrichten verschieben in" und dann?


    Werden dann auch die Mails verschoben, die ich als Junk markiere oder nur die, die reinkommen???

  • guten Abend!


    Ich habe da Junk in lokale Ordner gewählt, und da werden sowohl die reingeschoben, die ich manuell als Junk markiere, wie auch die, die vom vogeljunkfilter schon ausgemustert werden.

  • Thunderbird Version: 3.1
    Kontoart: Pop
    OS: Win 7 64x


    Ich habe auch das Problem, dass die Spam-Mails zwar als Junks erkannt, jedoch nicht automatisch verschoben werden. Das aber erst nachdem ich mein Pc neu aufsetzen musste und die aktuelle TB-Version neu installierte sowie die Backups importierte. Vorher funktionierte der Junkfilter prima. Auch sehe ich jetzt gar keinen Ordner "Junk". Habe ihn manuell erstellt. In den Einstellungen sehe ich nicht wo ich einen Ordner wohin verschoben wird angeben kann.


    heikom

  • Hallo,


    "heikom" schrieb:

    Auch sehe ich jetzt gar keinen Ordner "Junk". Habe ihn manuell erstellt. In den Einstellungen sehe ich nicht wo ich einen Ordner wohin verschoben wird angeben kann.

    dann schau mal in Extras>Konten-Einstellungen>%Accountname%>Junk-Filter nach ;)

  • Moin.


    Ich suche auch grad nach einer Lösung für das Problem (TB v3.1 Portable von Caschy).


    Eingerichtet ist ein POP Konto.
    Junk Filter ist aktiviert.
    Junk Ordner ist vorhanden.
    E-Mails die eintreffen und vom Junk Filter als Junk gekennzeichnet werden, werden ordnungsgemäß in den Junk Ordner verschoben.
    Wenn ich aber nachträglich von Hand eine E-Mail als Junk markiere, passiert rein gar nichts.


    Umgekehrt werden Junk E-Mails die ich im Junk Ordner als 'kein Junk' kennzeichne, umgehend wieder in den Posteingang zurück geschoben.


    Bei einem IMAP Konto, selbe E-Mail Adresse, funktioniert das Verschieben von Junk Mails in den Junk Ordner, nachdem ich eine Mail als Junk im Posteingang gekennzeichnet habe.


    Was kann da kaputt sein?

  • Hallo, guten Morgen Felli,


    hast du denn auch die Einstellungen in Extras>Einstellung>Sicherheit>Junk vorgenommen?
    Lädst du die Nachrichten im POP Konto komplett oder nur die Kopfzeilen?


    Mache mal einen Rechtsklick>Eigenschaften>Index wiederherstellen (bzw. reparieren) auf den Ordner Junk und die Posteingänge
    FAQ:Korrupte Indexdateien
    Ist der Posteingang regelmäßig komprimiert worden (das ist nicht zippen, siehe Anleitung Punkt 12)

  • Moin rum


    "rum" schrieb:


    hast du denn auch die Einstellungen in Extras>Einstellung>Sicherheit>Junk vorgenommen?


    Mist, wusste doch, irgendwas hab ich übersehen...
    Genau das war es, Danke. *g*