Thunderbird Textdarstellung in Emails

  • hi,


    habe Thunderbird 3.1.1. POP /XPSP3


    wollte einen Text rausschicken und habe ihn zu Textzwecken an mein Outlook Konto Probe geschickt. Folgender Text:


    Sehr geehrte Damen und Herren,


    hiermit übersende ich Ihnen meine Bewerbung (siehe Anhang) bezüglich......


    Thunderbird rückt die erste Zeile automatisch ein Leerzeichen ein, zudem sagt mir Outlook, dass in dem Text unnötig viele Zeilenumbrüche wären, obwolh ich keinen gemacht habe..........


    hat jemand eine Idee???


    PS: Zudem sieht das schriftlich seit dem neuesten Update nicht so wie vorher aus.

  • Hallo und willkommen im Forum!


    Ist das bei Rein-Text-Mails genau so?
    Bei HTML-Mails kann viel passieren, wenn verschiedene Mailklienten im Spiel sind.
    Es gibt nämlich keinen Standard für HTML in Mails.
    Kontrolliere die Mails im Quelltext (strg+U) vor dem Versenden.
    Dazu im Verfassenfenster anstatt auf "Senden" auf "später senden" klicken. So gelangt die Mails in den Postausgang.
    Genauso wie du sie dort siehst, müsste sie auch beim Empfänger ankommen. Dort erkennst du auch die Zeilenumbrüche.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Rein text- Mails????


    Du fragst mich was, ich öffne TB und gehe auf Verfassen, dann schreibe ich die Mail und sie kommt so wie es beschrieben habe an............wie stelle ich denn auf Rein-text-Mails um

  • also wenn ich den Quelltext anzeigen lasse, ist das auch schon drin, wieder erste zeile eingerückt und zeilenumbrüche

  • Dir ist aber klar, dass TB nach 72 Zeichen einen Umbruch macht?
    Das dient dazu, dass beim Empfänger das Scrollen vermieden wird.
    Dieses wird dir beim Schreiben von HTML-Mails im Verfassenfenster nicht angezeigt, weil dort immer bei Fensterrand umgebrochen wird. Das ist ab er in diesem Fall eine rein interne Darstellungssache von TB.


    Du musst doch nach dem Öffnen des Verfassenfensters merken, ob dort eine Formatierungsleiste (fett, Schriftart usw.) vorhanden ist oder nicht.

    Zitat

    also wenn ich den Quelltext anzeigen lasse, ist das auch schon drin, wieder erste zeile eingerückt und zeilenumbrüche


    Könntest du mir das anhand eines Beispiel näher beschreiben?
    Außerdem sendet und empfängt TB in format=flowed. Dazu müsste man auch die Einstellung von Outlook kennen.
    dazu lies:
    http://piology.org/SeaMonkey/format-flawed.html
    http://www.holgermetzger.de/mailundnews.html#33


    Du siehst schon daran, dass eine vollkommene Übereinstimmung von Mails kaum möglich ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • vielen dank für die antwort.


    habe gestern abend viel ausprobiert und mich damit beschäftig. wenn ich shift und verfassen anklicke und dann meine testmail abschicke, rückt tb die erste zeile nicht ein, er macht das nur in html.man kann das ja auch ganz abschlaten indem man den haken vor nachrichten im html-format verfassen wegmacht.


    zum thema "flowed". ich habe das so verstanden, dass das standardmäßig in tb aktiviert ist um sicherzustellen, dass der empfänger keine endlos zeilen erhält.
    hatte nur panik bekommen, weil ich dachte, wenn der empfänger(outlook) oben schon liest, dass unnötige zeilenumbrüche enfernt wurden, denkt er direkt ich bin zu blöd um zeilenumbrüche richtig zu machen.

  • Ich habe das selbe Problem.
    Gestern habe ich von Version 3.0 auf 3.1 ein Update gezogen.
    Seitdem rückt TB meine erste Zeile nach dem Versenden um ein paar Leerzeichen ein.
    Beim Verfassen sind diese Leerzeichen nicht zu sehen, aber wenn ich die Mail dann verschickt habe, erscheint sie unter 'GESENDET' und wenn ich es an mich selbst schicke im 'POSTEINGANG' eingerückt.
    Hat jemand einen Rat, was man da machen kann? :(