Mails in TB3 zerstückelt [erl.]

  • Hallo, ich habe mir für meinen Mac kürzlich Tunderbird 3.1.4. heruntergeladen. Vorher hatte ich Version 2 und war damit sehr zufrieden. Ich benutze einen Pop Account (Googlemail). Seitdem ich das Update habe, kommen die Hälfte meiner Mail bei Leuten völlig zerstückelt an, das heißt in jeder Zeile stehen nur 1-3 Wörter. Unlesbar. Ich habe in den Einstellungen und im Forum schon alles durchgesucht, kann aber nichts finden. Es passiert wie gesagt nicht bei allen Mails. Kann mir jemand helfen? Ich installiere sonst auch gerne wieder Version 2 - aber geht das, ohne alle Mails zu verlieren? Danke!

  • Hallo Lischick


    und willkommen im Thunderbird-Forum!


    Sendest du ReinText oder HTML?
    Wie erstellst du die Mails, direkt in TB oder z.B. mit Word oder so?
    Sende dir doch selber mal ein paar Mails zu oder schicke Mails erst mal immer auch an dich selber raus, indem du auch deine Adresse per BCC einträgst.
    Das kannst du auch in Extras>Konten-Einstellungen>%Accountname%>Kopien & Ordner einstellen.
    Wenn dann eine Mail zerhackt ankommt, schau sie dir mal mit Strg u im Quelltext an.

  • Hallo rum,


    ich erstelle die Mails direkt in TB und sende die auch nicht als html. Einfach als Text. Ganz normale Email. Es passiert ja auch nicht bei allen Empfängern. Bei anderen Googlemail Accounts z.B. sieht´s ok aus, bei GMX hingegen sind immer nur zwei Wörter in einer Zeile. Wenn ich mir selbst maile, sieht auch alles ok aus. Vorher hat ja auch alles funktioniert - das ist erst seit dem Update so. Das blöde ist, ich verwende diesen Account zum Arbeiten und wenn die Leute solche emails bekommen, geht das halt gar nicht.


    Danke!

  • Übrigens: im Quelltext ist sie auch zerstückelt, obwohl sie in meinem „Gesendete Mails" Ordner ganz normal aussieht. Da steht dann das hier:


    This is a multi-part message in MIME format.
    --------------080308020109010206040405
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 8bit


    Liegt da irgendwo der Fehler?

  • Hi, nochmals: sende dir mal die Mails auch per BCC selber zu, dann kann man sehen, was passiert. Ob sie z.B. bei dir ok ist und beim Empfänger nicht oder so.


    Edit: Ist der Quelltext oben von einer per BCC empfangenen Mail?

    es wird schon..., Gruß
    rum

    Ich leiste keine Forenhilfe per Konversation!
    zur >> Doku

    Einmal editiert, zuletzt von rum () aus folgendem Grund: e

  • Hi, vielen Dank für den Tipp. Hab das gerade probiert: Wenn ich sie mir BCC schicke, sieht sie bei mir ok aus. Beim Empfänger in diesem Fall übrigens auch. Wenn ich mir dann in der an mich selbst geschickten BCC Mail den Quelltext anschaue, ist sie aber wieder zerstückelt. Da steht dann das hier:
    Content-Type: text/plain; charset=windows-1252; format=flowed
    Content-Transfer-Encoding: 8bit


    Was ich vorher gepostet hatte war aus einer von mir versandten Mail.

  • Hi, äh, das

    "Lischick" schrieb:

    Wenn ich sie mir BCC schicke, sieht sie bei mir ok aus. ..
    ..Wenn ich mir dann in der an mich selbst geschickten BCC Mail den Quelltext anschaue, ist sie aber wieder zerstückelt.

    verstehe ich nicht. Was sieht denn dann ok aus?
    Und kannst du mal den Quelltext posten (pers. Daten unkenntlich machen)?
    Verwende dazu den Code Button über dem Antwortfeld, also

    Code
    1. [code]Dein Text

    [/code]

  • Hey,
    ich meine damit, dass die Mail in meinem Posteingang völlig ok aussieht, also nicht zerstückelt. Wenn ich mir den Quelltext anschaue, dann aber schon. Hier mal ein Quelltext einer Mail, die ich mir selbst geschickt habe. Im meinem Posteingang ist der ganze Satz in einer Zeile. Im Quelltext nicht. Und ich nehme an deswegen zerschießt sich das dann bei einigen Empfängern? Hier:



    Hilft die das? Wusste nicht, was du mit dem Code Button über dem Antwort Feld meintest. Tut mir leid, ich bin nicht so versiert, wie du merkst ;) Danke für die Hilfe!!!

    Einmal editiert, zuletzt von rum () aus folgendem Grund: ...hab´ das mit den Code-Tags gemacht :)

  • Hallo,

    "Lischick" schrieb:


    Wusste nicht, was du mit dem Code Button über dem Antwort Feld meintest. Tut mir leid, ich bin nicht so versiert, wie du merkst ;) Danke für die Hilfe!!!


    damit ist Folgendes gemeint:
    [IMG:http://img3.imagebanana.com/img/5rbpvrik/thumb/Code06.10.png]
    Beim Antworten klickst du auf den Button Code und dann kannst die die Informationen nach [Code] einfügen.

  • Einmal editiert, zuletzt von Lischick ()

  • hi, fast, du musst den Text zwischen

    Code
    1. und

    einfügen.
    Und du kannst mit dem Button Vorschau dann erst prüfen, wie es aussieht ;)
    Klick mal bei deinem Beitrag auf das ÄNDERN rechts oben und dann kannst du das korrigieren :zustimm:



    Zitat

    So? Die Version vorher sah irgendwie besser aus...?

    äh, ja, die hatte ich für dich korrigiert :rolleyes:

  • Hallo,

    Zitat

    This is a multi-part message in MIME format.
    --------------080308020109010206040405
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 8bit


    Das ist ein absolut normale Deklaration im Header, der nur im nicht sichtbaren Teil einer Mail steht und von einem Mailklienten nie dargestellt wird.
    Außerdem kann im Quelltext ein evtl. Anhang als kodierter Text in endlos langen Reihen vorhanden sein.
    Auch das:


    ist alles vollkommen normal.
    Es darf nur in der Mail nicht sichtbar sein im Quelltext muss er das aber, denn genau so wird die Mail auch versendet.


    Was aber auffällt, ist das:


    Wenn du das in einem Stück geschrieben hast und keine Absätze eingefügt hast, ist bei dir der Zeilenumbruch falsch eingestellt, der sollte bei 72 Zeichen liegen.


    Überprüfe daher in der erweiterten Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten")
    Den Eintrag mailnews.wraplength, der sollte auf 72 stehen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • hm, wenn das alles ganz normal ist, warum sehen meine Mails dann trotzdem so zerstückelt aus? siehe mein Post um 19:05 Uhr, ganz unten. Immer zwei Wörter pro Zeile. So sieht das nicht nur im Quelltext aus, sondern eben auch in rund 50% aller Mails. Kann ich einfach irgendwie wieder zurück zu Thunderbird 2, ohne alle Mails zu verlieren? Ach mann, hätte ich bloß mehr Ahnung von Rechnern...

  • Du hast zu früh geantwortet, siehe den unteren Teil meines Beitrags.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hallo mrb,
    hab das mal versucht und ich glaube das ist jetzt behoben! bei mir stand 7 als wert!! wenn ich mir selbst mails schicke, sieht es im quelltext jetzt wieder ganz normal aus. muss jetzt noch mal gucken, was andere sagen. aber ich bin optimistisch. du bist mein held des tages, wenn das jetzt wieder normal ist!! danke!