WinXP: *.eml => öffnen mit => TB funktioniert nicht [erl.]

  • Hallo allerseits,


    ich benutze Thunderbird 3.1.4 unter WinXP Pro und habe folgende Schwierigkeit:


    Wenn ich eine als *.eml gespeicherte E-Mail z.B. aus dem Windowsexplorer öffnen will klappt das nicht wirklich. Es passiert folgendes (TB ist bereits geöffnet):
    Doppelklick auf die *.eml => Das TB Fenster wird angezeigt => das wars (die E-Mail wird nicht angezeigt)
    oder
    Rchtsklick auf die *.eml => "öffnen mit" => "Thunderbird" => das TB-Fenster wird angezeigt, die E-Mail jedoch nicht (also gleiches Szenario).


    Unter "Start" => "Programmzugriffe und Standarts" => "Benutzerdefiniert" ist als Standart-E-Mailprogramm "Aktuelles E-Mailprogramm verwenden" ausgewählt. TB wird ja auch angezeigt, nur die E-Mail nicht.


    Weiß jemand, wo ich das richtig einstellen kann?
    Danke im Voraus!
    Grüße, Ulrich

  • "losgehts" schrieb:


    Doppelklick auf die *.eml => Das TB Fenster wird angezeigt => das wars (die E-Mail wird nicht angezeigt)


    Hallo Ulrich :)


    schau mal in den Ordneroptionen - Dateitypen (entweder aus der Systemsteuerung oder in einem Explorer/Arbeitsplatz-Fenster über Extras). Welche Befehlszeile steht unter EML - Erweitert - open - Bearbeiten unter "Anwendung für diesen Vorgang"? Ist der Pfad zu TB korrekt? Ist die Option "DDE verwenden" aktiviert?


    Zitat


    Weiß jemand, wo ich das richtig einstellen kann?
    Danke im Voraus!


    Bitte und HTH
    Gruß Ingo

  • Hallo ihr beiden,


    vielen Dank für Eure Antworten. Schlingo hat mich auf die Lösung gebracht:
    Ich habe eine Parallelinstallation von TB2 und TB3. Lange hatte ich noch mit TB2 gearbeitet, während ich schon TB3 installiert hatte. Vor einigen Monaten bin ich dann umgestiegen und habe TB2 schon fast vergessen. Bei dem Umstieg (ohne Deinstallation von TB2) habe ich versäumt, die Verknüpfung der eml-Dateien auf TB3 umzustellen.
    Mir ist das Problem erst jetzt bewusst geworden, da ich in den letzten Monaten nichts mit eml-Dateien zu tun hatte - bis vor zwei Tagen.
    Zusätzlich habe ich mich durch die Icons in die Irre führen lassen: die eml-Dateien hatten immer ein Thunderbird-Icon (wahrscheinlich TB2) und wenn ich auf öffnen mit "Thunderbird" gegangen bin, habe ich TB3 assoziiert und mein Computer TB2... kann ja nur schiefgehen!


    Letztendlicher Lösungsweg (für diejenigen, die das gleiche Problem haben):

    • im Explorer Rechtsklick auf eine *.eml-Datei
    • "öffnen mit"
    • nicht verführen lassen von "Thunderbird", sondern "Programm auswählen"
    • auch hier wieder nicht verführen lassen, sondern => "Durchsuchen"
    • die richtige Thunderbird.exe wählen
    • "Dateitypen immer mit ausgewähltem Programm öffnen" anhaken
    • OK

    und das funktioniert sogar ohne Adminrechte (alles WinXP)


    Also nochmals vielen Dank für Eure Tipps und sorry, dass ich mich so in die Irre führen lies.


    Grüße, Ulrich

  • Hallo,


    danke für das [erl.] im Threadtitel, hatte es vor, doch vergessen (ich werd immer schusseliger :gruebel: )
    Grüße, Ulrich