Tb konnte nicht mit dem Server news verbinden

  • Ich bin kürzlich mit meinen Tb-E-Mail-Konten weg vom (NTFS-) Systemlaufwerk auf ein (FAT32-) Datenlaufwerk umgezogen. Das ging mit den POP3-Konten (1&1) einwandfrei. Aber meine Newsgroups gehen seitdem nicht mehr. Wenn ich versuche, eine neue Newsgroup zu abonnieren, erhalte ich die Tb-Meldung „Thunderbird konnte nicht mit dem Server news verbinden.“ (siehe beigefügten screenshot).


    [IMG:http://up.picr.de/5446553.jpg]


    Das Öffnen von Thunderbird im Abgesicherten Modus oder das Deaktivieren meines avast Virenscanners in virtueller Umgebung (Returnil) brachte nichts. Was kann ich noch versuchen? An dem neuen Laufwerk des Profilordners kanns ja wohl nicht liegen, da die E-Mail-Konten alle funzen.

  • "kannixpert" schrieb:

    Wenn ich versuche, eine neue Newsgroup zu abonnieren, erhalte ich die Tb-Meldung „Thunderbird konnte nicht mit dem Server news verbinden.“


    Hallo :)


    poste mal die Konto-Einstellungen dieses Newsservers (persönliche Daten verfremden). Kannst Du per Telnet auf den Server zugreifen?


    Gruß Ingo

  • Mein Problem besteht immer noch, aber leider habe ich einen Blödsinns-Fehler gemacht bei der Beschreibung. Die im screenshot meines 1. Beitrags enthaltene Meldung („Konnte nicht mit dem Server news verbinden“) kam, als ich das Konto mit dem Namen „News“ markiert hatte. Ich weiß nicht, was das überhaupt für ein Konto ist (enthält keine brauchbaren Server-Einstellungen).


    Jedenfalls habe ich auch noch ein abonniertes News-Konto mit Namen BING-NG (für terabyteunlimited.com), dessen neuere Beiträge (ab 13.08.2010 23:44 - siehe die beiden folgenden screenshots) ich nicht mehr öffnen kann.


    [IMG:http://up.picr.de/5493728.jpg]
    [IMG:http://s1.up.picr.de/5493729.jpg


    Daran änderte sich auch nichts, als ich dieses Profil (nennen wir es hier mal „A“) durch ein neues ersetzte und dieselben Konten-Einstellungen nahm..
    __________________________________________________________


    Diese lauten:

    Server-Einstellungen:


    Servertyp: News (NNTP)
    Server: terabytunlimited.com
    Port: 1198
    Verbindungssicherheit: Keine
    Server-Einstellungen: Beim Starten auf neue Nachrichten rüfen;
    Alle 10 Minuten auf neue Nachrichten prüfen;
    Abfrage vor Download von mehr als 10.000 Nachrichten;
    newsrc-Datei: N:\Profiles\Profilname\News\terabytunlimited.com.rc
    Lokales Verzeichnis: N:\Profiles\Profilname\News\terabytunlimited.com
    Standard-Zeichenkodierung: Unicode (UTF-8)


    Synchronisation und Speicherplatz:

    Um Speicherplatz zu sparen, nicht zum Offline-Lesen herunterladen: (nichts angehakt)
    Alte Nachrichten endgültig löschen, um Speicherplatz freizugeben: keine Nachrichten; Gekennzeichnete Nachrichten immer behalten
    __________________________________________________________


    Als ich dagegen in meinem existierenden Profil „B“ ein News-Konto einrichtete (ebenfalls für terabyteunlimited.com), funzte es, sowohl mit Server-Einstellungen entnommen aus den in diesem Profil neu entstandenen news-Ordner als auch, wenn ich die Server-Einstellungen aus dem News-Ordner aus Profil „A“ nahm.


    In Profil A habe ich außerdem noch versucht, die bestehenden News-Konten zu löschen und ein News-Konto für terabytunlimited.com neu einzurichten. Das führte nur dazu, dass ich in diesem Profil inzwischen 2 Konten mit leeren Symbolen (siehe screenshot 3) habe, die ich weder löschen kann noch in den Konten-Einstellungen finde, und dass bei der Neueinrichtung eines News-Kontos jetzt die Serverbezeichnung „terabytunlimited.com“ nicht mehr akzeptiert wird (der „Weiter“-Knopf bleibt inaktiv). Diese Serverbezeichnung ist also offenbar einem der leeren Symbole zugeordnet, die ich aber in keiner Weise konfigurieren kann.


    [IMG:http://s2.up.picr.de/5493730.jpg]


    Vielleicht sollte ich noch erwähnen, dass ich in Profil A, als alles noch lief, in den Konteneinstellungen unter „Lokales Verzeichnis“ einen Ordner angegeben hatte, den ich noch von meinem vorhergehenden Rechner (mit Windows XP) übernommen hatte. Ich wollte nämlich meine farbigen Markierungen der Headlines herüberretten in mein jetziges Windows 7, was ja zunächst auch gelang.


    Ich könnte mich jetzt damit zufriedengeben, dass ich die gewünschte Newsgroup in Profil B abonnieren konnte. Ich möchte aber gern das Problem verstehen und lösen und die Newsgroup lieber in Profil A haben. Was kann ich also tun, um in Profil A die leeren Symbole wegzubekommen und wieder ein News-Konto mit der Serverbezeichnung „terabytunlimited.com“ einrichten zu können?

  • "kannixpert" schrieb:


    Jedenfalls habe ich auch noch ein abonniertes News-Konto mit Namen BING-NG (für terabyteunlimited.com), dessen neuere Beiträge (ab 13.08.2010 23:44 - siehe die beiden folgenden screenshots) ich nicht mehr öffnen kann.


    Hallo :)


    hm, was ist das für ein Server? terabytunlimited.com kenne ich nicht, und Google findet darüber auch nichts.


    Zitat


    Servertyp: News (NNTP)
    Server: terabytunlimited.com
    Port: 1198


    Was ist das für ein Port? Ist da vielleicht eine Ziffer zu viel? Der Standardport für NNTP ist 119 (FAQ:Verwendete Ports; gilt natürlich nicht nur für TB).


    Außerdem hast Du meine Frage nicht beantwortet. Erwartungsgemäß klappt hier weder die Verbindung über Port 119, noch 1198. Bist Du sicher, dass TeraByte Unlimited (unter genau dieser URL) einen Newsserver anbietet?


    Ah, jetzt: TeraByte Unlimited Sponsored Newsgroups beschreibt das Ganze. Analog Set Up Help for Outlook Express scheinen mir Deine Einstellungen korrekt.


    Zitat


    In Profil A habe ich außerdem noch versucht, die bestehenden News-Konten zu löschen und ein News-Konto für terabytunlimited.com neu einzurichten. Das führte nur dazu, dass ich in diesem Profil inzwischen 2 Konten mit leeren Symbolen (siehe screenshot 3) habe, die ich weder löschen kann noch in den Konten-Einstellungen finde, und dass bei der Neueinrichtung eines News-Kontos jetzt die Serverbezeichnung „terabytunlimited.com“ nicht mehr akzeptiert wird (der „Weiter“-Knopf bleibt inaktiv). Diese Serverbezeichnung ist also offenbar einem der leeren Symbole zugeordnet, die ich aber in keiner Weise konfigurieren kann.


    Lösche diese beiden Konten in TB, beende TB und lösche die korrespondierenden Dateien z.B. per Explorer, also N:\Profiles\Profilname\News\terabytunlimited.com.rc und den Ordner N:\Profiles\Profilname\News\terabytunlimited.com, sowie die entsprechenden Objekte für das zweite Konto. Erstelle vorher sicherheitshalber ein Backup Deines Profil gemäß FAQ.


    Zitat


    Ich könnte mich jetzt damit zufriedengeben, dass ich die gewünschte Newsgroup in Profil B abonnieren konnte. Ich möchte aber gern das Problem verstehen und lösen und die Newsgroup lieber in Profil A haben. Was kann ich also tun, um in Profil A die leeren Symbole wegzubekommen und wieder ein News-Konto mit der Serverbezeichnung „terabytunlimited.com“ einrichten zu können?


    HTH, ansonsten leider ratlos.
    Gruß Ingo

  • Zitat

    Lösche diese beiden Konten in TB, beende TB und lösche die korrespondierenden Dateien z.B. per Explorer, also N:\Profiles\Profilname\News\terabytunlimited.com.rc und den Ordner N:\Profiles\Profilname\News\terabytunlimited.com, sowie die entsprechenden Objekte für das zweite Konto.


    Die beiden Konten ließen sich nicht löschen, sie waren auch in den Konten-Einstellungen des Profils A nicht vorhanden (siehe screenshot).


    [IMG:http://s2.up.picr.de/5493730.jpg]


    Aus dem Ordner N:\Profiles\Profilname\News\ ließ sich weder etwas dauerhaft herauslöschen, noch ließ sich der ganze Ordner löschen. Sobald ich Tb neu startete, war alles wieder im alten Zustand da.


    Der ganze Schlamassel änderte sich auch nicht durch Deinstallation und Neuinstallation von Thunderbird, auch nicht durch Neuerstellung des Profils A.


    Erst als ich N:\Profiles\Profilname\ an anderer Stelle sicherte, an seinem Stammplatz löschte und ihn dann ohne seinen Unterordner N:\Profiles\Profilname\News\ aus der Sicherungskopie zurückkopierte, waren die beiden Geisterkonten in obigem screenshot verschwunden und blieb auch der News-Ordner unter N:\Profiles\Profilname\ verschwunden, so dass ich dann endlich meine Newsgroup wieder in Profil A abonnieren konnte.


    Der Schlamassel kam sicher zum Teil dadurch zustande, das ich beim Hin- und Herkopieren von Profilordnern bzw. -Dateien aus Versehen den Thunderbird offen hatte. Der andere Fehler war, dass ich früher mal einen gesicherten Profilordner zurückgespielt und ihn dann nicht durch Erstellen eines neuen Profils angesteuert hatte, sondern fälschlicherweise nur durch Ändern der „Konten-Einstellungen > Server-Einstellungen > Lokales Verzeichnis“.


    Ein Punkt würde mich jetzt noch interessieren: Nach dem jetzt geglückten Neu-Abonnement meiner Newsgroup fehlen mir meine Attribute dazu wie die "Gelesen"-Kennzeichnungen und die farblichen Kennzeichnungen durch Schlagwörter. Welche Dateien aus einer Profilsicherung, die das alles enthält, müsste ich jetzt in mein neues Profil kopieren, damit die alten Kennzeichnungen der Nachrichten (bzw. Headlines) im News-Ordner wiederhergestellt werden?

  • Hallo,

    "kannixpert" schrieb:

    wie die "Gelesen"-Kennzeichnungen und die farblichen Kennzeichnungen durch Schlagwörter. Welche Dateien aus einer Profilsicherung, die das alles enthält, müsste ich jetzt in mein neues Profil kopieren, damit die alten Kennzeichnungen der Nachrichten (bzw. Headlines) im News-Ordner wiederhergestellt werden?


    schau mal hier: \Thunderbird\Profiles\Die Dateien im Profil kurz erklärt – Thunderbird Mail DErofilname%\Mail\Die Dateien im Profil kurz erklärt – Thunderbird Mail DEop.servername%\

  • Hallo,
    eine kurze Suche in diesem Thread lässt mich fragen, ob der Servername überhaupt stimmt.
    Denn er muss bei Newsgroup immer mit news. anfangen.
    Also in diesem Fall news.terabytunlimited.com
    War nur eine Idee von mir, denn ich habe auch ein paar Newskonten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:


    eine kurze Suche in diesem Thread lässt mich fragen, ob der Servername überhaupt stimmt.
    Denn er muss bei Newsgroup immer mit news. anfangen.
    Also in diesem Fall news.terabytunlimited.com


    Hallo :)


    echt? Wo ist das denn definiert (RfC)? Zumindest für den (inzwischen abgeschalteten) Newsserver von M$ (msnews.microsoft.com) galt das nicht. Laut den Angaben auf der HP (siehe meine Links) heißt der Server auch wirklich terabytunlimited.com. Ich habe allerdings nicht versucht, hier ein solches Konto anzulegen.


    Zitat


    War nur eine Idee von mir, denn ich habe auch ein paar Newskonten.


    Ach, mir reicht eigentlich News.Individual.DE ;)


    Gruß Ingo

  • Stimmt, kann man nicht verallgemeinern.
    Der MS-Servername hieß tatsächlich msnews.microsoft.com
    Mein NG-Servername ist news.arcor.de


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw