Thunderbird aus Firefox gestartet - Nur Text

  • Hallo,


    mein Thunderbird ist auf "Nur Text" (also nicht HTML) eingestellt. Wenn ich jedoch von Firefox aus per "Datei -> Link senden" aufrufe, erscheint das E-Mail-Formular im HTML-Format.


    Welche Einstellung könnte da wohl falsch sein?


    Thunderbird 5.0, Firefox 3.6.13, Windows 7


    Dank für Hinweise im Voraus,
    mgraeme

  • Hallo,


    findet sich denn wirklich niemand, der meine Frage beantworten könnte?


    Noch als Zusatzinformation: Auch bei "Antworten" kommt das HTML-Formular.


    Ich habe sowohl unter "Konteneinstellungen - Verfassen und Adressieren" das Häkchen vor dem Punkt "Nachrichten im HTML-Format verfassen" entfernt als auch unter "Ansicht - Nachrichteninhalt" auf "Reiner Text" eingestellt.


    Beim einfachen Aufruf des Mail-Formulars (also nicht "Antworten" und auch nicht per Link aus einem anderen Programm) kommt wie gewünscht das Reintext-Formular.


    Über eine Lösung wäre ich happy.

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Überflüssiges Fullqoute entfernt

  • Hallo,

    "mgraeme" schrieb:

    findet sich denn wirklich niemand, der meine Frage beantworten könnte?

    na ja, vermutlich kennt sich niemand mit deiner aus der Zukunft stammenden Version aus

    "mgraeme" schrieb:

    Thunderbird 5.0, Firefox 3.6.13, Windows 7

    wir sind hier erst bei 3.1.7 ;)


    Im Ernst: hast du mal in Extras>Konten-Einstellungen>%Accountname% unter "Weitere Identitäten" die Einstellungen bei Verfassen und Adressieren geprüft? Evtl. gibt es da Abweichungen.

  • Dank für den Hinweis, habe eben nachgesehen - auch da steht kein Häkchen im Feld "Nachrichten im HTML-format verfassen".


    Grüße
    mgraeme

  • Hallo,
    nur eine Frage zum Verständnis:

    Zitat

    Wenn ich jedoch von Firefox aus per "Datei -> Link senden" aufrufe


    Du meinst du hast einen Link, der eine Mailadresse ist und du möchtest darauf klicken?
    In HTML wäre das "mailto:" , meinst du das?
    Überprüfe mal per Windows-Suche, wie viele Dateien profiles.ini du hast.
    Bei nur einer, überprüfe, wie viele Pfade dort drin stehen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ich erklär's noch mal:


    wenn ich jemanden auf eine Web-Site aufmerksam machen will, gehe ich im Firefox-Menü auf Datei->Link senden. Daraufhin öffnet sich TB mit dem dafür vorgesehenen Account, in dessen E-Mail-Fenster die jeweilige web-Adresse der verlinkten Seite steht.


    Mich stört, dass das E-Mail-Formular im HTML-Format geöffnet wird, da ich die Einstellung Reintext vorgesehen habe und E-Mails eigentlich mit ganz seltenen Ausnahmen auch nur so versenden will.


    Die Eingabe von "profiles.ini" in die Windows-Suche bringt kein Ergebnis.


    Windows 7, Firefox 3.6.13; TB 3.1.7

  • Hallo und guten Morgen,


    ich habe das jetzt noch mal getestet. TB wählt die Standard-Identität und wenn ich dort in den Konten-Einstellungen den Haken bei HTML nicht gesetzt habe, wird auch brav ReinText gewählt.
    Versuche es also mal im Thunderbird-SafeMode (Abgesicherter Modus) bzw. mit einem neu erstellten Testprofil.