5.2.1 554 AOL will not accept delivery of this message

  • Hallo,
    erst ein mal ein paar Infos bevor ich zu der Beschreibung meines Problems komme.
    -ISP: AOL
    -Thunderbird 3.1.7
    -Windows 7 64
    -IMAP-Konto


    Jetzt zur Beschreibung meines Problemes:
    Ich habe vor einigen Tagen als ich eine Mail per Thunderbird verschicken wollte folgende Fehlermeldung erhalten:
    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.2.1 554 AOL will not accept delivery of this message . Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang."
    Die Konteneinstellungen sind alle in Ordnung und auch eine komplette Neuinstallation von Thunderbird brachte nichts (Registryeinträge gelöscht, Anwenderdaten usw gelöscht).
    An einem anderen PC klappt das verschicken von Emails per Thunderbird, von meinem Account aus auch nicht mehr.
    Von meinem zweiten Email Account, welchen ich ebenfalls bei AOL habe, klappt das verschicken ohne Probleme.
    Wenn ich mich direkt im Browser bei AOL anmelde funktioniert das senden von Nachrichten, auch von meinem Iphone aus kann ich Mails mit dem Account verschicken.
    Der Fehler muss wohl also irgendwie bei meinem Mail-Account liegen denke ich?


    Ich hoffe ich konnte das Problem einigermaßen verständlich beschreiben.


    Gruß nilhens

  • Guten Morgen und willkommen im Thunderbirdforum!


    1. Tritt das Problem auch auf, wenn Du thunderbird im abgesicherten Modus gestartet hast?
    2. Tritt das Problem dann auf, wenn Du an bestimmte Empfänger sendest?
    Darf ein Virenscanner Dein Profil oder noch schlimmer, Deine ausgehenden Mails scannen und bearbeiten?

  • Zitat von "nilhens"


    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.2.1 554 AOL will not accept delivery of this message . Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang."


    Hallo :)


    AOL stuft Dich als Spamschleuder ein. Du wirst von AOL geblockt: AOL SMTP Error Messages. Wende Dich an den AOL-Support, z.B. Miscellaneous Information Request.


    Vorher versuche AOL error 554 5.2.1 when sending email.


    Gruß Ingo

  • Hallo nilhens,


    in Ergänzung des Beitrages unserer Rothaut:
    3. Tritt das Problem immer noch auf (nachdem du eine neue IP erhalten hast bzw. nach Ablauf einer gewissen Frist)?
    4. Du bist wirklich gaaaanz sicher, dass deine Absenderadresse in den Kontoeinstellungen, der Benutzername im smtp-Eintrag und die Empfängeradresse stimmen? Noch mal überprüft? Dem Konto den richtigen smtp-Eintrag zugeordnet?


    zu 1.)
    Es kann sein, dass du oder der Vorbesitzer deiner IP durch Spamversand aufgefallen bist, und deswegen dein ISP den Mailversand blockt.
    zu 2.)
    Sehr oft war das die Ursache ... .


    MfG Peter
    (=> meinen Punkt 1, wieder mal zu langsam ...)


    Edit:
    Sollte das der Fall sein, du also unfreiwilliges Mitglied eines Botnetzes bist, dann gibt es nur eine einzige Lösung:
    - Daten auf ein externes Medium retten,
    - die WinDOSe "platt machen" und völlig neu installieren,
    - das Medium mit den geretteten Daten auf einem anderen Rechner gründlich Scannen, und
    - wieder zurückspielen.


    Alles andere ist unverantwortlicher Pfusch!
    Sorry, ich weiß dass das hart ist.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    also:


    -das Problem tritt ausnahmslos bei jedem Empfänger auf


    -verwenden tue ich Avira Antivir in der Free-Version, habe esProbeweiser mal deaktiviert ---> keine Verbesserung


    -die Kontoeinstellungen sind denke ich 100%, wurden mehrfach überprüft und mein anderes AOL Konto funktioniert Problemlos


    -das mit dem Abgesicherten Modus muss ich nachher nochmal testen


    Noch eine Frage zum Schluss: wenn mich AOL als Spamversender einstuft, darf ich dann weiterhin vom Brower aus auf der AOL Seite Mails versenden? Weil eben dies geht ja noch, ich kann nur von Thunderbird aus nix versenden.


    Gruß Nils

  • guten Abend!


    Avira nur zu deaktivieren, genügt imho nicht, du müsstest das Ding schon so ausschalten, dass es beim nächsten Systemstart mal nicht mitläuft. Aber was peter und Ingo schreiben, könnte ich mir durchaus als Ursache vorstellenWenn Du per Webmail sendest, sendest Du ja nicht über deren Postausgangsserver oder irre ich mich da?

  • Zitat von "nilhens"

    Noch eine Frage zum Schluss: wenn mich AOL als Spamversender einstuft, darf ich dann weiterhin vom Brower aus auf der AOL Seite Mails versenden? Weil eben dies geht ja noch, ich kann nur von Thunderbird aus nix versenden.


    Das, was du auf "der AOL Seite" machst, ist ganz normales Sufen auf einen http-Port ("Webmail"). Das hat also absolut nichts mit dem Versenden von Mails per smtp zu tun. Auch wenn in beiden Fällen Mails versendet werden.


    So lange, bis du nicht sicher bist, solltest du mit diesem Rechner nicht mehr ins Internet gehen!


    Rufe deinen Provider an und frage ihn deutlich, ob da irgend was "im Busch" ist. Du stellst eine klare Frage und erwartest von denen eine klare Antwort. Lass dich nicht abspeisen!


    Dann fragst du in deinem Bekanntenkreis, ob es da einen c´t-Leser gibt. Wenn ja, dann lass dir von ihm die letzte "desinfec´t"-DVD geben. Das ist eine bootfähige CD oder DVD. Du bootest davon deine Kiste und es werden - ohne ein laufendes Windows! - unter einem Linux hintereinander 2 oder 3 unterschiedliche AV-Scanner zuerst aktualisiert und dann damit dein kompletter Rechner gescannt. Da sich der Schadcode in diesem Fall nicht hinter dem laufenden Windows verstecken kann, ist das die sicherste (IMHO einzig wahre!!!) Methode, einen Rechner wirklich gründlich zu untersuchen.


    Finden die Scanner nichts, dann ist der Rechner mit großer Wahrscheinlochkeit "sauber". Finden sie aber etwas, dann gibt es IMHO nur den Weg, den ich beschrieben habe!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    hab eben nochmal was Probiert, per Webmail scheint es auch nicht zu gehen.
    An mich selbst kann ich zwar Nachrichten per Webmail senden, bei anderen Adressen bekomme ich aber eine Fehlermeldung, dass die Mail nicht gesendent werden konnte :(


    Gruß Nils



    EDIT:
    Es scheint wieder alles zu laufen :)
    Das Thunderbird auf einem Laptop welcher quasi immer läuft hat wohl ständig versucht sich auf dem besagten Account anzumelden oder sowas.
    Nachdem ich das Konto aus Thunderbird gelöscht hatte scheint jetzt nach ein paar Stunden wieder alles zu funktionieren.


    Man bin ich froh das es wohl doch nicht an irgendeinem Trojaner oder was auch immer gelegen hat.
    Will jetzt aber nochmal auf nummer sicher gehen, könntet ihr mir da noch ein paar gute Programme zum durchchecken nennen?
    Bisher mache ich immer nur mit meinem Antivir den kompletten Systemcheck.


    Gruß Nils

  • Es ist echt zum heulen. Das Problem ist wohl doch noch nicht gelöst, sondern es scheint nur sporadisch aufzutreten.
    Gestern Abend lief noch alles einwandfrei, heute geht wieder nichts ...
    Hab mich jetzt erst mal an den AOL-Support gewannt und mein Problem geschildert, mal sehen ob dabei was rauskommt.


    Was mir eben noch aufgefallen ist, wenn das Problem da ist bekomme ich keine Antwortsmail vom ipconfirm@postmaster.aol.com.