Fehler bei PDF-Anhängen (nz-number)

  • Liebe Experten,


    ich habe seit geraumer Zeit sowohl auf meinem Desktop-Rechner mit Windows XP, als auch auf meinem Laptop mit Windows 7 folgendes Problem. Immer wenn ich Mails mit PDF-Anhang lesen will erscheint beim öffnen der E-Mail folgende Fehlermeldung:
    "Der aktuelle Vorgang in ... ist fehlgeschlagen. Der Server des Kontos ... antwortete:nz-number"


    Ich habe jetzt schon den Programm-Ordner gelöscht, Thunderbird (neueste Version) heruntergeladen und erneut installiert (vorher den Adobe Reader aktualisiert und das Antiviren-Programm deaktiviert). Dann ging es erstmal gut, allerdings hatte ich am nächsten Tag erneut dieses Problem.


    Hat hier jemand Ahnung wo der Fehler liegt? Bin für Hilfe dankbar.


    Gruß
    Jörg

  • Hallo jaderbass,


    war denn der Virenscanner am nächsten Tag wieder aktiviert?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Na, dann ist es doch wahrscheinlich, dass dort die Fehlerquelle sitzt, oder?


    Lies bitte mal Antivirus-Software - Datenverlust droht! und teste es vor allem nochmals mit deaktivierten Virenscanner.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe,


    danke für den Gedankenstoß. Darauf bin ich erst gar nicht gekommen. Als ich dann überlegt habe ist mir auch aufgefallen, dass dieses Phänomen erst aufgetaucht ist als ich mein Virenprogramm auf die neueste Version geupdatet habe. Nachdem ich nun den Thunderbird-Ordner vom scannen ausgeschlossen und den e-mail-Scanner deaktiviert habe funktioniert wieder alles.


    Ich werde den Support des Virenprogrammes einmal bemühen.Mal sehen, was die dazu sagen.


    Vielen Dank also und beste Grüße
    Jörg

  • Hallo Jörg,


    bevor du den Service anschreibst, lese mal ein paar Beiträge aus dem Forum zu genau diesem Thema.
    (Suchfunktion, zum Bsp. nach Beiträgen von mir suchen)


    Ich habe dort auch beschrieben, warum das Problem bei Mailprogrammen des "Marktführers" nicht auftritt, sondern nur bei uns und anderen "unbedeutenden" Mailprogrammen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!