konto einrichten, Thunderbird findet den Server nicht.

  • Hallo
    Ich habe folgendes Problem beim Konto einrichten. Mein Arbeitgeber hat seinen Server gewechselt und hat mir die neuen Daten zu gesendet. Ich arbeite mit Windows XP, Thunderbird 3.1.7 und möchte ein Pop3 Konto einrichten. Thunderbird findet aber keinen Einstellung. Wenn mein Boss bei sich zu Hause mit meinen Daten ein Konto von seinem PC aus einrichtet funktioniert es. Bei mir funkt es nicht. Ich habe auch ein Konto zu GMX das meine GMX Mails abruft. Die kommen auch an. E-mails versenden geht aber nicht. Ich geh davon aus das Posteingang und Postausgangsserver nicht gefunden werden. An was kann das noch liegen, da es doch bei meinem Boss funkt. Ich hab Thunderbird auch schon nochmal heruntergeladen und auf das alte Programm drauf installiert. Langsam verzweifle ich. Nächste Woche beginnt die Arbeit wieder da sollte das Ding funken.
    griasle xhorscht

  • Hallo xhorscht,


    und willkommen im Forum!
    Vermutlich pfuscht dir da unser ungeliebter Kontoassi rein.
    Du musst zuerst beginnen, ein Konto mit dem richtigen Kontotyp (POP3) einzurichten. Und dann würge den Assistenten irgendwie ab. Das geht schon, und wenn du Dummiedaten einträgst.
    Und dann kannst du mit den ganz normalen Einstellungen die korrekten Einträge machen.
    Informiere dich bitte vorher in unserer Anleitung über das Einrichten der Konten.


    Andere Möglichkeit:
    Wenn ich dich richtig verstanden habe, dann hast du ja schon ein Konto, welches aber Serverseitig nicht mehr existiert. Wenn dieses auch ein POP3-Konto ist, kannst du dort auch einfach die neuen Daten eintragen!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Erstmal danke für die schnelle Antwort.
    So wie du es beschrieben hast hab ichs gemacht. Jetzt hab ich grünes Licht beim Pop3 Eingangsserver. Bei Smtp Ausgangsserver geht aber nix. Da kann er keine Einstellungen finden und ich kann noch keine Mails versenden. Ob welche reinkommen kann ich noch nicht sagen.
    griaßle xhorscht

  • Wenn du erfolgreich ein Konto angelegt hast, dann kannst du doch händisch so viele smtp-Einträge anlegen, wie du willst.
    Und einen dvon musst du dann dem Konto zuordnen.


    Unsere Anleitung hast du doch hoffentlich gelesen?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • o.k.
    Ich hab ein zweites funktionierendes Eingangskonto eingerichtet. Mails kommen an. Wenn ich dem Konto den Ausgangsserver zuordne, das heißt dieser ist dann als "Standard Ausgangsserver" gekennzeichnet und ich möchte eine Mail versenden bekomme ich die Meldung das die Ablaufzeit überschritten wurde. Dauert auch ne weile.
    Wenn ich über das Zweite Konto das mir meine GMX Mails abruft eine Mail versenden will, kommt die Info das ich das Passwort eingeben soll. Nun hab ich das Zugangspasswort das ich beim Login verwende eingegeben und es funkt nicht. Meldung: geben sie das Passwort ein. Gibt es ein andres Passwort??? Mit beiden Konnten kann ich jetzt Mails empfangen aber nicht versenden. Oooooooohaaaaaaa!!! Vielleicht bin ich auch nur zu doof!!!
    Ich brech gleich übern Tisch!!!
    griaßle xhorscht

  • Zitat von "xhorscht"

    Ich brech gleich übern Tisch!!!


    Du verstehst, dass es dann besser für mich ist, wenn ich mich aus deiner Reichweite verziehe.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • verstehe ich!!!
    Leider komm ich nicht weiter und so wie es ausschaut gibt es keine adäquate Lösung oder???
    xhorscht

  • Hallo,
    poste mal deine Servereinstellungen und mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw