Probleme mit "großen" Anhängen

  • Hi,


    sagt mal, ist es ein bekanntes Problem, das TB mit "großen" Dateianhängen hat?
    Wir haben hier auf mehreren Rechnern wirklich ein nerviges Problem damit in Zusammenhang mit 1und1 IMAP Postfächern.
    Die Datei muss noch nicht mal wirklich groß sein, zwei drei Bilder mit ein paar MB reichen und TB bringt die Meldung, das die Mail nicht verschoben werden kann! Wenn man das dann abbricht, befindet sich die Mail dann meist trotzdem im Gesendete Ordner aber aber leider sehr oft, auch sehr oft! TB schickt die Mail also oft zig mal und das samt den Anhängen ist natürlich sehr unerfreulich für alle Beteiligten.
    Das liegt wohl irgendwie auch an dem 1und1 IMAP Server, aber das Problem hab ich eigentlich nur in Zusammenhang mit TB!


    Daher also die Frage, ob das was Bekanntes ist mit den Anhängen und ob´s dafür eine Lösung gibt??? ich bin kurz davor mich nach einem anderen Mail Programm umzusehen!


    Grüße,


    Markus

  • Na dann hab ich aber die gesendeten Mail doch nicht auf meinem IMAP Server im Gesendete Ordner!?!?!

  • So, hab jetzt mal etwas in den alten Threads gelesen, aber eine Lösung hab ich da nicht gefunden...
    Es wird spekuliert, ob´s an der Signatur liegt, oder am Server, oder nur bei PDF Dateien auftritt, etc. etc. aber eine Lösung wurde ja wohl bisher nicht gefunden, oder hab ich das jetzt nur übersehen?


    Ganz klar ist, das Problem besteht nicht immer und je größer der Anhang, egal von welchem Format, desto wahrscheinlicher der Fehler!


    Klingt für mich schon irgendwie nach einem Problem mit der Serververbindung, aber von TB, nicht vom Server. Das Problem besteht ja bei verschiedenen Servern, aber nicht bei anderen Mail Programmen!


    Also wenn ich die Lösung wirklich übersehen hab, seid so nett und sagt es mir, ansonsten hoffe ich auf eine baldige Lösung.


    Auf IMAP verzichten ist keine Lösung und die gesendeten Mails sollen auf dem Server landen und nicht nur lokal gespeichert werden.

  • Hallo. also ich habe zig 1&1 Konten und keinerlei Probleme, weder mit großen Anhängen, noch mit irgendwelchen Dateiypen.
    Und das auf verschiedenen PCs mit unterschiedlichen OS und unterschiedlichen Zugangsarten (LAN,WLAN..)


    Evtl. stimmt der Paketgrößen Wert (MTU?) nicht? Da mal in der 1&1 Hilfe suchen, da gab es was. MTU -Wert einstellen (Windows 2000 / XP)
    Und mal ganz ohne Verschlüsselung senden. ob es dann geht.

  • Hmmm, das klingt natürlich schon mal interessant! MTU sagt mir nichts, aber wenn das was is, was man bei 1und1 einstellen kann, wär das natürlich eine Möglichkeit, aber trotzdem bleibt der Zusammenhang mit TB, denn mit Outlook oder Outlook Express hatte ich da nie Probleme.
    Das eine Verschlüsselung eingestellt ist wüsste ich nicht, hab eigentlich alles ziemlich auf Standard und das auf mehreren Rechnern mit teils versch. Betriebssystemen.
    Das mit dem MTU les ich jetzt mal durch...


    Edit: Das sieht mir nicht brauchbar aus mit dem MTU! Ich hab überall Win7 (war aber vorher bei Vista auch so) drauf, da sind diese Einstellungen für 2000 und XP wohl etwas veraltet! Außerdem hab ich doch keinerlei Probleme mit dem Internet, warum also die Werte ändern und in der Registry rumpfuschen?
    Ein Problem besteht ja nur zwischen TB und dem 1und1 Server wie´s aussieht und das nicht nur bei mir...

  • Hi,


    das hat nichts mit dem OS zu tun, dort ist nur erklärt, wie man unter XP Änderungen vornimmt. Ich selber hatte mal Porbleme mit dem Download von PDFs, das lag aber afair m Virenscanner, der wiederum mit den Paketgrößen nicht klar kam.
    Habt ihr einen Virenscanner am Laufen, der ausgehende Mails scannt?
    Was hast du denn in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen eingestellt?

    "mcp75" schrieb:

    Wenn man das dann abbricht, befindet sich die Mail dann meist trotzdem im Gesendete Ordner aber aber leider sehr oft, auch sehr oft! TB schickt die Mail also oft zig mal

    (Pers. Daten leicht verfremden)ist dem wirklich so, dass die Mail mehrfach beim Empfänger ankommt oder liegt sie nur mehrfach im Gesendet-Ordner? Habt ihr das mal mit Mails an euch selber geprüft?
    Dann mal zum Test einen lokalen Ordner für die Gesendeten nehmen (siehe oben), geht es dann?
    Einen anderen Ordner auf dem IMAP-Server wählen oder sogar mal einen Ordner auf einem anderen IMAP-Konto als Ablage wählen, falls das möglich ist, geht es dann?

  • Leider hab ich immer noch das Problem mit den E-Mail Anhängen! Hab mir inzwischen einige selbst geschickt und immer nur eine Mail bekommen! Das bedeutet es geht bei 1und1 schon richtig raus, aber beim verschieben in den Ordner Gesendete gibt´s halt Probleme!
    [IMG:http://dl.dropbox.com/u/15547060/1.JPG]
    [IMG:http://dl.dropbox.com/u/15547060/2.JPG]
    [IMG:http://dl.dropbox.com/u/15547060/3.JPG]
    [IMG:http://dl.dropbox.com/u/15547060/4.JPG]


    Wäre toll, wenn ich das doch irgendwann mal in den Griff bekommen würde... :(

  • Es laufen Virenscanner, aber die überprüfen die ausgehenden Mails nicht!
    Die Mails kommen nur ein Mal an, sorry, hatte ich vergessen zu schreiben. Hab mir ein paar selbst an verschiedene Adressen geschickt.

  • "rum" schrieb:


    Dann mal zum Test einen lokalen Ordner für die Gesendeten nehmen (siehe oben), geht es dann?
    Einen anderen Ordner auf dem IMAP-Server wählen oder sogar mal einen Ordner auf einem anderen IMAP-Konto als Ablage wählen, falls das möglich ist, geht es dann?


    :?:

  • Ich glaub ich hatte das getestet und dann frustriert aufgegeben, aber ich werd das noch mal überprüfen!

  • Also, wenn ich für die gesendeten Mails einen Lokalen Ordner verwende, scheint´s ohne Fehlermeldung zu klappen, aber das bringt mir ja nichts, wenn ich die gesendeten Mails auch auf dem IMAP Server brauche!
    Es ist wie vermutet das Problem die Mails auf dem IMAP Server in den richtigen Ordner zu verschieben, so wie es die Fehlermeldung auch sagt!
    Is nur die Frage, liegt das an TB, oder 1und1? Aber mit Outlook Express, das wir vorher verwendet haben, gab´s diesbezüglich nie Probleme!

  • Hi,

    Zitat

    wenn ich die gesendeten Mails auch auf dem IMAP Server brauche!

    ..dann schalte das "Kopieren nach..." ganz aus und schick sie dir als BCC:, da landen sie garantiert auf dem Server, und mit einem Filter auch im richtiger Ordner.

  • Na ja, dann sehe ich aber nicht ordentlich, an wen ich die Mails geschickt habe! Also den richtigen Empfänger! Das ist doch eher eine ziemliche Notlösung und da lebt es sich besser weiter mit den Fehlermeldungen wenn ich ehrlich bin!

  • Ich habe dieses Problem bei d)F auch manchmal. Da aber die Mail samt Anhang ja verschickt wurde und ich die gesendete Mail i.d.R. nicht brauche, wenn ich mit Anhang verschicke, bin ich da noch nie gegen vorgegangen.

  • Da vermutlich mein Lösungsvorschlag so völlig unverständlich war, nochmal im Detail:
    Unter Konteneinstellungen - Kopien und Ordner - Kopie speichern unter... abwählen und dafür BCC: an eigene Adresse wählen.
    So erhält man immer eine Kopie der Nachricht mit korrektem Absender und Empfänger, die man dann mit einem Filter in den gewünschten Ordner z.B. Gesendet, verschieben kann.
    Verloren gehen können in dieser Kopie dabei höchstens andere BCC:-Empfänger.