Nachrichten ohne Schlagwort filtern [Erledigt]

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

  • Hallo zusammen,


    ich nutze TB 3.1.7 portable, Windows Vista SP2 und ein IMAP-GoogleMail-Konto. Ich habe in Google-Mail eingerichtet, dass verschiedene Labels angewendet werden und parallel dazu im TB Filter erstellt, die den Mails im TB Schlagwörter zuteilt, die gleich den Google-Labels sind.


    Nun möchte ich einen Filter erstellen, der mir Nachrichten, die im TB noch kein Schlagwort zugeteilt bekommen haben in einem virtuellen Ordner im Lokalen Ordner darstellt. Die dafür vorgesehene Option beim Erstellen eines Filters scheint da nicht zu greifen und stellt mir alle Nachrichten in dem virtuellen Ordner dar. Auch die, die bereits ein Schlagwort erhalten haben.


    Mit der Sufu und Google hab ich bis jetzt noch keinen Lösungsansatz finden können. Vielleicht weiss ja jemand einen Rat.


    Gruss aus SU

    Edited once, last by subzero17 ().

  • Hallo,

    Quote from "subzero17"

    Die dafür vorgesehene Option beim Erstellen eines Filters scheint da nicht zu greifen


    du meinst damit, dass folgende Regel bei dir nicht greift?


    Alle Bedingungen erfüllen:
    Schlagwörter / enthält nicht / Name des Schlagwortes
    Diese Bedingung für alle vorhandenen Schlagwörter einzeln im Filter definiert


    Würde bei mir funktionieren


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hallo muellerpaul,


    danke, das war es. Jetzt funktioniert es. Ich hatte im Filter statt "enthält nicht" vorher "ist nicht" definiert und das klappte nicht. Aber jetzt ist alles gut.


    Gruss aus SU


    Chris

  • Hi,


    ähm, ginge da statt dessen

    Quote from "muellerpaul"

    Diese Bedingung für alle vorhandenen Schlagwörter einzeln im Filter definiert

    nicht
    Schlagwort > ist leer :?:

  • Hallo,

    Quote from "rum"

    nicht Schlagwort > ist leer :?:


    ähmm, wo du Recht hast, haste Recht - mir war diese Variante nur zu einfach ;)
    Nee nee, da bin ich vorhin gar nicht darauf gekommen, so funktioniert es natürlich auch (mich kurz vergewissert, hier gehen beide Varianten). Nur wenn subzero17 jetzt aber schreibt:

    Quote

    das hatte ich auch gedacht. Hat aber nicht funktioniert. Mir wurden trotzdem alle Mails angezeigt


    dann war die verursachte Mehrarbeit ja nicht so schlimm. subzero17: Weshalb der einfachere Eintrag bei dir nicht funktioniert - leider keine Idee


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen