[gelöst] Wie bekomme ich alte Thunderbird-Version zurück?

  • Hallo,


    ich hatte bis eben noch TB2, wollte ein neues Add-On installieren, aber offenbar war der Installationsdialog von einem Update von TB, nicht vom Add-On, jedenfalls hab ich jetzt TB3 drauf *nerv*. *Nerv* deswegen, da ich TB zwar gerne updaten würde, aber ich verwende ein Add-On (XNote 2.1.0), was unter TB3 nicht mehr läuft. Es gibt zwar ein neues ähnliches Add-On, aber von anderen Programmierern, so daß alle Infos, die in den XNotes stecken, verloren sind. Das ist ziemlicher Mist, da meine ganze Aufgabenplanung darauf aufbaute (ich kann nicht mal einschätzen, wieviel damit wirklich konkret verloren ist).
    Daher die Frage, wie ich wieder TB2 zurückkriegen kann (so arg viel Ahnung hab ich leider nicht).
    Oder weiß jemand, wie man die XNotes so (direkt von der Platte oder so) auslesen kann, oder ob es doch was kompatibles gibt?
    Grmpf, ich ärgere mich grade ohne Ende. :wall:


    Wäre super, wenn mir jemand helfen kann! Danke!


    Ach so, ich hab POP-Server, noch keine neuen Mails abgerufen, verwende WIndows7 und das alte Thunderbird war 2.0.0.24 (glaub ich, die aktuellste 2er Version eben), und jetzt ist es Version 3.1.7

    Einmal editiert, zuletzt von TBUser2 ()

  • Hallo,

    "TBUser2" schrieb:

    aber ich verwende ein Add-On (XNote 2.1.0), was unter TB3 nicht mehr läuft.


    diese Version des Add-ons XNote basiert auf deiner. Allerdings weiß ich nicht, ob sie sich ohne Probleme über deine Version drüberinstallieren lässt bzw. ob deine sämtlichen Infos gegebenenfalls erhalten bleiben.
    Die alte Tb-Version findest du hier: 2.0.0.24.
    Doch Vorsicht! Vor irgendeiner Aktion unbedingt lesen: Wichtige Update-Hinweise

  • Hallo,
    also die Version 2.2.3 funktioniert in meinem TB 3.1.
    Was genau klappt nicht?
    XNote :: Thunderbird Add-ons


    Kein Problem eine ältere Version herunterzuladen, obwohl wir es nicht empfehlen.
    Hangele dich hier mal durch über Win32:
    http://releases.mozilla.org/pu…org/thunderbird/releases/
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,

    "mrb" schrieb:

    Hallo,
    also die Version 2.2.3 funktioniert in meinem TB 3.1.
    Was genau klappt nicht?


    dem TE ist die alte Version mit ihren Informationen wichtig. Es bestehen Zweifel, ob diese Version sich auf die neue "geänderte" Version updaten lässt, ohne diese Informationen zu verlieren. Siehe auch meinen vorangegangenen Beitrag!

  • Hallo graba,


    ja, genau, so meinte ich es.
    Die Version 2.2.3 kannte ich zwar, aber da sie für TB3 angegeben war, dachte ich, die alten Informationen sind futsch. Ehe ich Dir diesbezüglich antworten wollte, hab ich nochmal bei XNote 2.2.3 genau geguckt, und wenn man das FAQ ganz genau liest, kann man daraus schließen, daß es klappen müßte. Probiert, und siehe da: Es funktioniert :freude: :-D


    Puh, jetzt werde ich mir in Ruhe TB3 angucken. Wenn ich das gewußt hätte, hätte ich schon viel früher upgegraded, v.a. bei meinem anderen Rechner, der nachts jede Menge Mailserverabfragen startet. Ist zwar nicht gesagt, daß es an TB2 liegt, aber ausprobieren kann man es ja.


    Also lieben Dank fürs Mitdenken, hat mich auf ne andere Spur gebracht!

  • Hallo,

    "TBUser2" schrieb:


    Puh, jetzt werde ich mir in Ruhe TB3 angucken.


    lies dir dazu mal in Ruhe unsere Anleitungen bez. Neuerungen in Tb 3.0 und 3.1 durch, damit du auch alle Veränderungen erfährst und die Features auch wahrnehmen kannst.

  • Hallo  graba ,
    auch wenn wie es scheint, 20 MInuten später als du geantwortet hast, war mein Beitrag schon Stunden vorher fertig.
    Der Krimi im ZDF war so spannend, dass ich vergessen hatte, auf Absenden zu klicken.
    Hatte ich dann später nachgeholt ohne den Thread noch einmal zu öffnen.
    Das passiert bei mir zwar nicht so oft, aber doch gelegentlich.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, ich heisse Heiko und bin seit heute hier angemeldet.


    Leider habe ich ein Problem mit der Thunderbird Version 6.0. Ich benutze Windows 7 und habe den Bitdefender drauf.


    Bei TB Version 5.0 ging die Spam Toolbar einwadfrei. Dies wollte ich auch beibehalten.


    Leider geht diese nach dem Update 6.0 nicht mehr. EIgentlich wollte ich das Update auch nicht machen. Habs überlesen und dachte es wäre der Mozilla Firefox.


    Toll, nun will ich aber unbedingt die Version 5.0 wieder. Egal ob die 6.0 besser ist oder nicht. Ich möchte auf meine Toolbar nicht verzichten und auch Bitdefender kann für die Version 6.0 keine Spambar aktualisieren bzw hat keine die damit funktioniert.


    Kann mir jemand helfen?


    Hoffe ich hab alle nötigen Daten bekannt gemacht.


    Grüße
    Heiko

  • Ich danke Dir vielmals. Mit so einer schnellen Antwort habe ich nicht gerechnet.


    Wirklich spitze. Dank Dir !!!!! Bin echt happy :-) es geht wieder. Juhuu

  • Hallo und guten Tag,

    "graba" schrieb:

    ch frage mich allerdings, warum du überhaupt hier gepostet hast, nachdem du schon ca. 30 Minuten vorher im Firefox-Forum die entsprechende Antwort erhalten hast

    nun, das ist wahrscheinlich so eine Art zeitversetztes Multiasking :rolleyes:


    Aber wenigstens gehört Heiko zu den Usern, die sich für einen höflichen Gruß nicht zu schade sind :zustimm:

  • "heiko2011" schrieb:

    Egal ob die 6.0 besser ist oder nicht.


    Ob besser oder schlechter - darum geht es nicht. TB5 hat Sicherheitslücken, die dokumentiert sind und die machen deinen Rechner angreifbar. Die adäquate Lösung ist TB 3.1.12, in dem die Lücken geschlossen sind.