beim senden verschwindet adresse und betreffzeile[erl.]

  • Hallo,


    ich benutze die Version 3.1.7. Beteriebssystem Vista Home, und seit einigen Tagen vrschwindet beim senden einer Mail die Adresse und die Betreffzeile bzw. der Text darin. Das war bisher nicht der Fall. Ich habe bei den Einstellungen nichts verändert. Ein Freund sagte mir, bei ihm sei dies nicht der Fall.
    Was kann ich tun, dass ich auch in der Phase des sendens sehe, an wen ich gerade eine Mail schicke.


    Gruß
    Peter

  • Hallo Peter,


    und willkommen im Forum!
    Nö, normal ist das nicht ... . (Und so richtig habe ich auch nicht verstanden, was da bei dir passiert => Screenshot??)
    Sende die Mail testweise mal nicht direkt, sondern entweder per Datei >> später senden oder mit [Strg]+[Umschalt]+[Enter]. Sie landet dann im Postausgang und kann von dir untersucht werden.
    Du kannst gern den kompletten Quelltext einer derartigen Testmail hier posten. (Adresse leicht anonymisieren!).


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter
    entschuldige, aber ich bin zu blöd, das Bild hier in den Text einzufügen. In ein Worddokument habe ich es fertig gebracht, aber nicht in diesen Text.
    Also ich schreibe eine Mail, gebe die Adresse ein und im Betreff einen Text, dann schreibe ich die Mail und drücke den Knopf senden. In diesem Moment verschwindet der Text in der Adresse und im Betreff, die Mail wird aber normal gesendet.
    Ich versuche jetzt mal weiter, beide Bilder der Mail, also vor dem senden und während dem senden noch hier her zu bringen.


    Gruß
    Peter

  • Hallo und willkommen im Thunderbird-Forum, Peter!

    Zitat von "Peter Rosenzweig"

    entschuldige, aber ich bin zu blöd, das Bild hier in den Text einzufügen


    Anleitung zum Erstellen von Screenshots


    Adressen für Bilder_Web_Space:
    http://www.imageshack.us/ und dann den Link Forum-Miniatur oder
    http://www.imagebanana.com/ oder
    http://www.bilder-hosting.de/upload.html oder
    http://www.directupload.net/
    ...
    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!

  • Hallo,
    viel erkennen kann ich bei dem Bild nicht, aber vielleicht ahnt ihr, dass beim senden Adresse und Betreffzeile leer ist.


    Gruß Peter

  • OK, jetzt wissen wir, wie es aussieht.
    Aber was ist mit dem Quelltext?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    hoffentlich gehe ich dir nicht auf die Nerven, aber ich verstehe die Frage nicht. Was ist mit dem Quelltext? Ich habe nichts verändert oder programmiert. Bisher gab ich den Empfänger ein, schrieb einen Betreff und dann meinen Text und ging dann auf senden und bis gesendet war, war alles zu erkennen. Jetzt plötzlich ist beim senden die Adresszeile und die Betreffzeile leer, der eigentliche Mailtext ist zu lesen.
    Wenn es dir nicht so viel Mühe macht, was meinst du mit Quelltext?


    Liebe Grüße
    Peter

  • Kein Problem.
    Der Quelltext ist der Text der Mail, so wie er wirklich gesendet wird. Das sieht ein klein wenig anders aus, als du es in der Anzeige siehst. So zum Beispiel:


    Das ist genau das Beispiel einer noch nicht gesendeten Mail aus dem Postausgang. Wie du siehst, erkennst du den Empfänger, den Absender, die Betreffzeile den Text ... und ein wenig drumherum.
    Du markierst die Mail und gehst auf Ansicht >> Quelltext (oder gleich [Strg]+[u]).


    Diesen Text kopierst du über die Zwischenablage hier in den Text.


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    musste erst die Erweiterung herunterladen für später senden, damit es auch im Postausgang blieb. Quelltext sieht so aus


    Edit: Ich habe deinen Namen und die E-Mail-Adressen anonymisiert, um SPAM-Robots die Freude zu verderben. Sollte ich gegen dein Interesse gehandelt haben, weil du vielleicht Spam magst, entschuldige ich mich im Voraus. Du kannst dann über "Ändern" die Aktion rückgängig machen. Mod. graba

  • Hallo Peter,


    Ich habe mir erlaubt, den Quelltext wegen der besseren Lesbarkeit in Codetags zu setzen (=> auf der im Antworten-Fenster oben stehenden Leiste "Code" anklicken und den Text zwischen die beiden Tags setzen)


    Wie du aus dem Quelltext sehr gut erkennen kannst, sind die Adressen, die Überschrift und der Text in deiner zum Senden bereiten Mail vorhanden. Das ist erst einmal sehr gut.


    Jetzt testest du bitte mal mit einer an dich selbst gesendeten Mail, ob diese richtig gesendet wird und auch ankommt, also ein echtes Sendeproblem oder nur ein Darstellungsproblem besteht.


    Egal, was bei diesem Test herauskommt, danach testest du bitten den TB im so genannten Abgesicherten Modus. Dabei wird der Thunderbird "blank", also völlig ohne die installierten Add-ons gestartet. => Wenn es dann funktioniert, treten Probleme mit irgend einem deiner Add-ons auf.
    Lösung: Alle Add-ons deaktivieren und nacheinander wieder aktivieren, bis du den "Übeltäter" herausgefunden hast.


    Und sollte es dann immer noch nicht funktionieren ... bin ich erst einmal mit meinem Latein am Ende.
    (Aber ich weiß, dass es hier erfahrene Helfer gibt, die sich mit den tiefsten Internas des TB viel besser auskennen als ich ... .)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für deine Mühe.


    Wie schon mitgeteilt, die Mails kommen an, es ist also ein Darstellungsproblem. Ich habe es jetzt auch im abgesicherten Modus ausprobiert, beim senden verschwindet Text in Adresszeile und Betreffzeile. Mail kommt aber bei mir an. Ein Freund meinte jetzt, ich müsste evtl. mal ausprobieren, das Profil nochmal völlig neu anzulegen.


    Gruß
    Peter

  • Ja, das ist auch eine Lösung, welche ich selbst bei "nicht lösbaren Problemen" anwenden würde.
    (Mich würde allerdings das von dir beschriebene "Verschwinden" dieser Daten in der Anzeige beim Senden überhaupt nicht beeindrucken.)


    Ich habe mir angewöhnt, bei jedem Versionsupgrade (von 1.x bis jetzt 3.x) immer ein völlig neues Profil anzulegen!
    Das dauert pro Konto (ich nutze einige davon ...) keine 2 Minuten. Die Mails werden bei mir alle per IMAP verwaltet. Die Adressbücher kannst du einfach übernehmen (ich nutze grundsätzlich einen ldap-Server). Das einzige, was "Arbeit" macht, ist die Installation der Add-ons.


    Nachteil: Eine halbe Stunde "Arbeit"
    Vorteil: Ein neues und garantiert sauberes Profil!
    (Vielleicht ist das der Grund, warum ich noch nie ein nennenswertes Problem mit meinem Thunderbird hatte?)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    ich werde es mit einem neuen Profil mal probieren. Warte aber, bis ein Freund kommt, der das besser kann als ich. Kann also ein paar Tage dauern. Ich melde mich auf jeden Fall, wenn das auch ausprobiert wurde.


    Bis dahin nochmals vielen Dank für deine Mühe.


    Gruß
    Peter

  • Hallo Peter,


    mein Freund war jetzt da. Nachdem das anlegen eines neuen Profils nichts gebracht hat, hat er weiter gesucht und den "Fehler" auch gefunden, der nichts mit Thunderbird zu tun hat. Insofern bitte ich um Entschuldigung, dass ich es nicht erkannt habe und hier um Hilfe gebeten haben.
    Irgend eine Farbeinstellung war so unglücklich blass gewählt, dass genau dieser Punkt beim senden einer Mail sich negativ bemerkbar machte, aber bei sonst keiner Anwendung auffiel.


    Nochmal vielen Dank.


    Peter