[erledigt] E-Mail Konto mit Kabelbw

  • Hallo,


    hab TB 3.1.7 zum ersten mal installiert. Leider kann ich keine Mails bei kabelbw abrufen oder verschicken!
    Bei Server hab ich pop.kabelbw.de und Port.100 eingetragen.
    Hab länger gesucht aber keine Anleitung zum einrichten eines Kontos gefunden.


    Kann mir jemand helfen?


    Vielen Dank Gruß Volker170966

  • Hallo Volker,


    und willkommen im Forum!
    Also zuerst einmal muss dir dein Provider helfen.
    Ich kenne keinen einzigen Provider, der nicht auf seiner Webseite irgendwo die zu verwendenden Servernamen, die Ports, den Benutzernamen (bzw. wie dieser gebildet wird) und die Art der Authentifizierung nennt.
    => also dort genau nachsehen!


    Weiterhin gibt dir unsere Anleitung doch viele gute Hinweise.
    Weiterhin ist:

    Zitat

    Leider kann ich keine Mails bei kabelbw abrufen oder verschicken!


    die schlechteste Fehlermeldung, die es gibt!
    Kommt wirklich keine Fehlermeldung? => Vollständig und exakt zitieren oder einen Screenshot posten.


    Einen Fehler habe ich aber bei deinen Einstellungen sofort gesehen:
    Der Standardport bei POP3 ist 110, und nicht wie du schreibst: 100.
    (Der TB gibt doch den Standardport vor, wieso hast du den geändert?)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    hab bei Kabelbw und auch in anderen Foren bis jetzt vergebens gesucht.
    Port 110 ist richtig, hab ich mich wohl verschrieben.


    Hab auch bei Kabelbw keine Anleitng für TB 3. gefunden.


    Wenn ich nichts finde, bin auch langsam genervt muß ich mal ein paar Arbeitskollegen fragen.


    Danke Gruß Volker

  • Zitat


    Hab auch bei Kabelbw keine Anleitng für TB 3. gefunden.


    Das brauchst du auch nicht. Die von mir genannten Angaben sind bei allen Mailclients gleich.
    Und in Verbindung mit der Fehlermeldung kann man da auch was machen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    so Kinder sind im Bett, es geht weiter.


    Hier meine Einstellungen:


    Servertyp: POP - Server: pop.kabelbw.de - Port: 110 - Standard 995 - Verbindungssicherheit: SSL/TSL - Authentifizierungsmethode: Verschlüsseltes Passwort -


    Postausgang Server - smtp.kabelbw.de - Port: 25 - Standard - Verbindungssicherheit: SSL/TSL - Authentifizierungsmethode: Verschlüsseltes Passwort - Benutzername ist leer.


    Kannst du mit den Angaben so was anfangen?


    Danke Gruß Volker

  • Hallo Volker und willkommen im TB-Forum,


    eine leerer Benutzername macht mich stutzig. Meinst Du, dass alle Nutzer von Kablbw sich über den selben Account anmelden?


    Ein oft gemachter Fehler sind die Verbindungssicherheit und Authentifizierungsmethode. Letztere würde ich zuerst einmal auf unverschlüsselt stellen und dann testen. Du kannst im Zweifelsfall alle anderen Methoden durchtesten.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,


    Nachrichten verschicken geht jetzt mit folgenden Einstellungen:
    Verbindungssicherheit: keine - Authentifizierungsmethode: Passwort, ungesichert übertragen - Benutzername: eingetragen -


    Nachrichten abholen funktioniert nicht, Meldung "invalid user name or password."
    Verbindungssicherheit: keine - Authentifizierungsmethode: Passwort, ungesichert übertragen -


    Hab schon alle möglichen Einstellungen probiert, es geht leider noch nicht.


    Hast du mir noch einen Tipp?


    Danke und Gruß Volker

  • Hura es geht :-D


    Hatte noch einen Tippfehler im Benutzername :redface:


    Hab aber trozdem noch eine Frage, die Einstellungen - Verbindungssicherheit: keine - Authentifizierungsmethode: Passwort, ungesichert übertragen -
    muß ich doch änder, oder? Was ist sinnvoll bie kabelbw?


    Danke Gruß Volker
    :zustimm:

  • Hi Volker,


    hier geht es nicht darum, was bei (d)einem Provider sinnvoll ist, sondern welche Einstellungen der Provider verlangt.


    Servername: der von dir verwendete klingt zumindest plausibel. (Wo hast du diesen denn her? An genau dieser Stelle stehen bei allen mir bekannten Providern auch die anderen benötigten Daten!)


    Der verwendete Port muss zwingend der eingestellten (und vom Provider verlangten bzw. angebotenen) Verbindungssicherheit entsprechen! Also entweder Port 110 bei unverschlüsselter und STARTTLS-verschlüsselter Verbindung oder eben 995 bei SSL. Du musst den Port nicht händisch eintragen, das Einstellen der Verschlüsselung stellt automatisch den richtigen Port ein. Beginne mit der unverschlüsselten Verbindung und somit Port 110. Wenn es funktioniert, lasse es so.


    Authentifizierungsmethode ist im Internet (fast) immer "Passwort unverschlüsselt", "Passwort, normal" oder "Plaintext" - was je nach verwendetem Mailclient immer das gleiche bedeutet: das unverschlüsselte Versenden des PW im Klartext.


    Dass du deinen Benutzernamen eingeben musst, damit nicht alle anderen deine Mails lesen können, ist selbsterklärend.



    Und all das steht wirklich nicht in unserer Anleitung? (Wenn auch nicht unbedingt auf deinen Provider festgelegt.)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für deine Antwort. Hab die Anleitungen durch gelesen, ich hab vieleicht auch nicht alles verstanden wie es gemeint war. :| 
    Jetzt funktioniert es und ich muß mich mal durch klicken da ich TB noch nie benutzt habe. Der erste Eindruck ist auf jeden Fall positiv ausgefallen. Leider bin ich aktuell beruflich und privat sehr angespannt, aber es kann ja nur besser werden.


    Vielen Dank an alle, Gruß Volker :top:

  • Hi Volker,


    Danke für die Rückmeldung. Freut mich, dass es jetzt funktioniert.
    Ich habe mir erlaubt, deinen Thred als "erledigt" zu setzen.
     
    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!