Spontanversand während der Bearbeitung

  • Hallo zusammen


    Wir verwenden in unserem Büro auf allen ca. 10 Rechnern TB in Version 3.1.7 oder neuer mit IMAP-Konten unter XP Professional.
    In der jüngeren Vergangenheit (2 bis 3 Monate) ist an unterschiedlichen Rechnern (hauptsächlich Version 3.1.7) mehrfach folgendes aufgetreten:
    Beim Bearbeiten der E-Mail wurde diese einfach automatisch abgeschickt, und zwar tatsächlich, der Empfänger hat verschiedene Arbeitsstände erhalten.


    Ich habe das vorerst provisorisch dadurch unterdrückt, dass beim Versand jeweils der Typ (html / Text) abgefragt wird, so dass sowas nicht mehr vollkommen unbemerkt und "unverhinderbar" passiert.
    Letztendlich wüsste ich jedoch schon ganz gerne, woher dieses Verhalten kommt und wie man es verhindern kann.
    Ich habe die Vermutung, dass diejenigen, denen das passiert ist, die E-Mails relativ lange in Bearbeitung hatten (also mehr als ein zwei Minuten). Möglicherweise hat es auch damit zu tun, dass wir die gesendeten E-Mails auf einem Netzlaufwerk speichern, während die Entwürfe beim Provider abgelegt werden. Kennt jemand das Problem und kann mit evtl einen Hinweis dazu geben?


    Schönen Gruss & Vielen Dank


    kreike

  • Hallo kreike,


    und willkommen im Forum!
    Also, dass der TB eine Mail vor dem bewussten Versenden schon verschickt, ist mir bislang nicht vorgekommen. Ich will es auch nicht so Recht glauben. Bist du wirklich ganz sicher, dass der Empfänger das "Halbfertigprodukt" wirklich bekommen hat?


    Etwas anderes ist allerdings je nach Einstellung sehr wohl möglich und es wird bei einem IMAP-Konto auch etwas "gesendet", wenn auch nicht so wie eine wirklich ausgehende Mail per SMTP:
    Wenn du in den allgemeinen Einstellungen eingestellt hast, dass die Mail aller x Minuten gespeichert wird, dann werden alle in Bearbeitung befindlichen Mails eben entsprechend oft zwischengespeichert. Wo das passiert, kannst du in den Kontoeinstellungen festlegen. Bei einem IMAP-Konto ist das (voreingestellt) der Ordner "Entwürfe" auf dem IMAP-Server.
    Aber dass von dort an den Empfänger gesendet wird, erachte ich als sehr unwahrscheinlich.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    ich kann das auch nicht wirklich glauben. Ich könnte mir vorstellen, dass hier ein Tastenkürzel versehentlich gedrückt wird, das dazu führt, dass die Mail rausgeht. Könnte das sein?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo und vielen Dank für die Antworten.


    Hinsichtlich des Erhalts des "Halbfertigproduktes" muss ich sagen, dass wir die Geschichte nachdem sie erstmalig passiert ist, hier im Büro reproduzieren konnten und ich daher sehr sicher bin. Ich probiere es gerade nochmal und geb dann durch obs nach wie vor reproduzierbar ist.


    Weit weniger sicher bin ich mir hinsichtlich der Konten-Settings, evtl gibts da irgendeinen Konflikt oder eine Fehlkonfiguration.
    Die Mails werden alle 10 Min. gespeichert (Bearbeitung) & abgerufen (Konto). Entwürfe werden beim Hoster gespeichert, die Kopie nach Versand im Netzwerk.
    Ist in diesem Zusammenhang noch irgendwas relevant? Wahrscheinlich alles...


    Den Gedanken mit dem Tastenkürzel hatte ich neulich auch schon (wäre wohl STRG + RETURN).
    Allerdings verhindert der entsprechende Haken unter "Einstellungen", dass hier etwas passieren kann, das war offenbar immer so (ich habe das alles nicht eingerichtet, darf es aber nun betreuen).


    Eine mögliche Ursache für mein Problem kommt mir gerade noch in den Sinn: es gab vor längerer Zeit ab und an Probleme beim Versand, wenn TB über Stunden geöffnet war. Nachdem ich jedoch den Port des Postausgangsservers auf 587 gestellt habe läuft das nahezu reibungslos.


    Falls jemand weitere Anregungen hat wäre ich dankbar.


    Gruss


    Kreike

  • Hallo,


    schau Dir mal in der config den Wert mail.warn_on_send_accel_key an. Der sollte auf true stehen. Gibt eine gewisse Sicherheit beim Versenden mittels Tastaturkürzel.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo slengfe


    Ich glaub, der von Dir genannte Wert mail.warn_on_send_accel_key und der von mir erwähnte "Haken unter "Einstellungen" (Reiter "Verfassen") sind dicke Kumpels.
    Habs aber trotzdem geprüft, war auf true.


    Danke


    Kreike

  • "Peter_Lehmann" schrieb:

    Bei einem IMAP-Konto ist das (voreingestellt) der Ordner "Entwürfe" auf dem IMAP-Server.


    Hallo Peter :)


    ich stelle mir gerade vor, was passiert, wenn dort der lokale "Postausgang" eingestellt ist ;)


    Gruß Ingo

  • Dann bleibt die Mail dort so lange liegen, bis entweder auf "Nachrichten aus Postausgang senden" geklickt wird, oder dieses irgendwo (?) aktiviert ist, dass beim Beenden des TB alle Nachrichten aus dem Postausgang versandt werden.
    => auch nicht so richtig als Ursache geeignet. Außerdem sieht man das ja mit einem Blick ... .


    MfG Peter - dem immer noch keine Ursache einfällt.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi, guten Morgen,


    ich würde zum Test mal die zu schreibenden Mails erst ganz am Schluss mit einem Empfänger versehen,dann kann TB ja nicht ohne Fehlermeldung loslegen und man kann erkennen, wann der Fehler auftritt.