Thunderbird 3.1.9 öffnet nur https-Links, aber keine http!

  • Guten Abend, liebe TB-Community! ^^


    Ich habe versucht sämtliche Begriffe in die SuFu einzugeben, um an die Lösung für mein Problem zu kommen. In meiner Verzweiflung habe ich annährend alle Lösungsvorschläge zum Thema "TB öffnet keine Links" etc. ausprobiert, obwohl ich der Meinung bin, dass mein Problem nicht mit der Festlegung des Standardbrowsers gelöst werden kann (würde mich aber gerne vom Gegenteil überzeugen lassen ;)). Wie es aussieht, scheint das Zusammenspiel von Firefox und TB gut zu funktionieren, denn alle https-Links werden ohne Weiteres geöffnet. An den http-Links kann man sich den Finger wundklicken. Da passiert nix. Ich hab das selbe Profil auch in meine TB@SuseLinux importiert. Komsicherweise funktioniert da alles einwandfrei.


    Woran kann es liegen, dass alle https-Links auf Anhieb geöffnet werden und sich bei http nichts regt?


    Ich hoffe, mir kann jemand helfen. Ich bin für jeden Tipp dankbar.



    Infos zum System:
    Win7 64bit SP1
    TB 3.1.9
    FF 3.6.15
    Kaspersky IS 2011 (deaktiviert)



    Danke im Voraus!


    haqtic

  • Oder diesem "Sicherheits"-Programm sagen, dass http-Pakete nicht nur vom Browser, sondern auch von Thunderbird ausgehend gestattet sind.


    Vermutung (!):
    Irgendwann wolltest du eine http-Verbindung aufbauen, dein Firewall hat angefragt, ob er die vom Programm "Thunderbird" ausgehenden Pakete passieren lassen darf, und "User" hat auf NEIN geklickt ... .


    Aber genau das kannst du mit dem von graba beschriebenen "sauberen Neustart" herausfinden. Die Deaktivierung des FW ist also nur ein Test zur Feststellung der Ursache. Danach kann, wenn es daran lag, die entsprechende Sicherheit wieder hergestellt werden. Selbstverständlich mit der dann richtigen Konfiguration. (Ich weiß ja, Betreiber von WinDOSen fühlen sich nur hinter möglichst viel "Firewall" wirklich sicher. Ob das Sinn macht, wage ich allerdings zu bezweifeln ... .)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten Abend graba und Peter!


    Danke für eure Antworten und Lösungsvorschläge.


    Kaspersky wurde deaktiviert und sogar komplett deinstalliert (auch mit dem Remover). Leider besteht das Problem weiterhin: alle https-Links lassen sich wie gewünscht öffnen, die http hingegen nicht.
    Die Links haben sich vor einigen Woche noch öffnen lassen. Mir scheint, als wäre das Problem erst nach dem letzten Update aufgetreten. Ich hab nicht die leiseste Ahnung, woran das liegen könnte. Hoffe, auf weitere Vorschläge von euch.


    Danke!


    @Firewall:
    Nein, sicherer fühle ich mich hinter dieser Firewall nicht! Ich finde nur, dass die Firewall einen guten Überblick darüber gibt, was im Hintergrund in Sache "Verbindung" passiert. Klar könnte ich auch anders an diese Informationen gelangen, die Firewall und das drumherum vereinfachen die Sache i.d.R., finde ich.


    @"User" hat auf NEIN geklickt:
    Nein, hat er nicht! ^^


    haqtic

  • Zitat von "haqtic"

    ... Mir scheint, als wäre das Problem erst nach dem letzten Update aufgetreten...


    Hallo @hatic,


    das kannst du nur raus bekommen, indem du eine Systemwiederherstellung, datiert auf ein Datum vor dem Update, machst.

  • Hallo,
    Thunderbird benutzt ja nur das Betriebssystem um einen http-Link ausführen zu lassen, ist also nicht ein TB-Problem.
    In WinXP kann man das relativ leicht beheben, indem in den Ordneroptionen, Dateitypen hier die Verknüpfung für "http"manuell repariert.
    Möglicherweise kann das aber auch das System alleine, wenn man (bei 2 Browsern) wechselnd einen anderen zum Standardbrowser macht und dann wieder den ersten.
    Wie das in Win7 genau zu bewerkstelligen ist, weiß ich nicht.
    Da das Problem nichts mit TB selbst zu tun hat, könnte auch eine Systemwiederherstellung hilfreich sein.
    Dass es mit dem Update zu tun hat, halte ich für sehr unwahrscheinlich.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Danke für eure Antworten.


    Ich habe momentan leider nicht allzuviel Zeit mich mit diesem Thema zu beschäftigen. Ich werde eure Vorschläge am Wochenende ausprobieren und anschließend hier im Forum bericht erstatten.


    Gruß,
    haqtic