TB, Outlook, kein Maileingang

  • TB Version 3.0.11, Firefox 3.6.15, Outlook, XP, POP
    Guten Tag in die Runde,
    muss aus beruflichen Gründen neben TB auch Outlook einrichten. Konto wurde bei Outlook eingerichtet. In TB unter Extras Outllok aktiviert. Nun kann ich zwar in Outlook Mails schreiben und versenden, jedoch werden diese nur in das Postfach von TB gesendet. Also kein Maileingang bei Outlook!
    Wo liegt denn da der Fehler.
    LG
    Ramon

  • Hallo Ramon,


    Vermutung:
    Da beim Ausgugg keine Fehlermeldung wegen Nichterreichbarkeit des Servers kommt, gehe ich davon aus, dass dieser den Server auch richtig erreicht und dort feststellt, dass keine Mails mehr in der INBOX sind.


    Wenn du mit einem Mailclient (hier meine ich den Thunderbird) ein Mailkonto dem Standard gemäß betreibst, dann werden die Mails dort aufgelistet, heruntergeladen, auf dem Server als gelöscht markiert und beim Abmelden des Clients endgültig auf dem Server gelöscht. => Für den Ausgugg sind dann keine Mails mehr da, weil gelöscht.


    Jetzt gibt es einen Trick, mit welchem dieser Standard bewusst verbogen werden kann: Im TB kannst du in den Konten-Einstellungen dieses gewollte Löschen vermeiden. Oder zumindest versuchen zu vermeiden, denn nicht jeder Provider nimmt es hin, dass seine Kunden die Protokolle verbiegen.


    NB: Für genau diesen Zweck, die Nutzung mehrerer Clients auf einem Konto, wurde IMAP entwickelt ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    vielen Dank für die rasche Antwort. Wo finde ich denn die Konten in TB ?
    Hab sie gefunden, dort steht: Nachrichten auf dem Server lassen.
    Und was bitteschön ist denn IMAP ?
    LG
    Ramon
    P.S. Die Antworte bitte für einen vor 1950 Geborenen formulieren :D

    Einmal editiert, zuletzt von ramon ()

  • Hallo,
    ich mag's ja nicht erzählen, aber: Von TB verwöhnt, welches bei Neustart die Mail's automatisch lädt, muss man bei Outlook das Laden noch manuell durchführen !! Diesen Button hab ich angeklickt, und dann kamen etwa 200 Mail's. Also nichts für ungut und noch einen schönen Tag
    LG
    Ramon :D

  • Hallo,
    also ich will Outl00k ja wirklich nicht verteidigen, aber das ist nicht der Normalfall. Ich habe mich mal auf die Suche (mühsam ist's bei M$...) begeben und einen Menüpunkt "automatischen Abruf deaktivieren" gefunden...
    Gruß, muzel