Kommunikationsprobl. mit GMX-Server - keine neuen Mails

  • Thunderbird-Version: 3.1.9
    Kontoart: POP
    Windows XP Service Pack 3


    Ich nutze nun seit vielen Jahren Thunderbird, bisher immer problemlos, mit 8 verschiedenen GMX-Accounts. Die Einstellungen sind so, dass Thunderbird beim Programmstart sowie danach alle 60 Sekunden einmal die Accounts nach neuen Mails überprüft (sie dann runterlädt, aber auch auf dem Server belässt).


    Seit ca. 2 Tagen habe ich nun folgendes Problem: Obwohl ich normalerweise bei jedem dieser Accounts rund um die Uhr ein, zwei Mails pro Stunde bekomme, empfängt Thunderbird nur noch sehr selten Post vom GMX-Server: Ich war z.B. 8 Stunden online, dann müssten in jedem Account ein paar Mails reinschneien beim Programmstart, jedoch schreibt die Statusleiste nur kurz: Keine neuen Nachrichten auf dem Server, zack fertig. Lasse ich Thunderbird dann im Hintergrund an, kommen nach Stunden dann plötzlich alle neuen Nachrichten der letzten Stunden auf einmal rein. Allerdings auch nicht immer bei allen Accounts gleichzeitig, z.B. um 12 Uhr lädt er die Mails von 4 bestimmten Accounts in einem Rutsch, dann z.B. um 12:40 von einem anderen, wieder ne Stunde später vielleicht von den restlichen.


    Weil ich mir heute derweil sicher war, neue Mails zu haben, ging ich ausnahmsweise mal ins Web-Login von GMX und sehe nach dem Login die Meldung "1419 fehlgeschlagene Login-Versuche" - WOW! Das passt ziemlich genau zu den 24 Stunden, die Thunderbird bisher online war, ohne Mails zu empfangen.


    Das Dumme: In Thunderbird kommt dabei keinerlei Fehlermeldung wie z.B. "falsches Passwort" oder so.


    Außerdem tritt dieses Problem nicht nur an einem PC auf, sondern mindestens an meinem Laptop (den ich selten benutze). Auf letzterem habe ich erst gestern Nacht auf Version 3.1.9. geupdatet und exakt seit diesem Zeitpunkt hat der Laptop jetzt dieselben Symptome.


    Ist das ein Bug in 3.1.9.?

  • Hallo (sagt man hier erstmal..),
    du hast bei allen Konten 60 Sekunden eingestellt (wie eigentlich? Normalerweise sind das Minuten, man kann natürlich mit Addons wie YAMB auch die Einheit ändern)?
    Vielleicht solltest du die Zeiten etwas variieren, gleichzeitiger Abruf ist sowieso unmöglich, das erfolgt alles nacheinander.
    Welche Art Account(s) hast du? Beim Kostnix-Account gibt es "Mindestabstände" zwischen den Mailabrufen, allerdings erhält man bei Unterschreitung (normalerweise) auch Fehlermeldungen.
    Sind das alles "echte" oder Alias-Konten?
    Hast du mal als Benutzernamen die Kundennummer (anstatt e-mail-Adresse) genommen?
    Gruß, muzel

  • Ja, "Hallo" (sorry, hatte mich selbst total abgelenkt, dadurch, dass ich zuallererst meine Konfiguration auflistete.


    Danke für die zügige Antwort.


    zu deinen Nachfragen:
    1. stimmt schon, ich hab "1 Minute" eingestellt. Aber das ist ja dasselbe wie 60 Sekunden, oder? Bisher hat das wirklich jahrelang (völlig reibungsfrei) geklappt. Und ich habe in den letzten Tagen wirklich nichts umgestellt. Einzig die übliche Update-Prozedur vorgenommen.
    2. Hab ganz normale GMX-Free-Accounts. Bei alten Thunderbird-Versionen hat der tatsächlich immer nur die GMX-Kundennummer als Namen akzeptiert. In der aktuellen Konfiguration musste ich im Setup einfach meine eMail-Adresse angeben, dann hat der mit dem Server kurz gecheckt, hat's akzeptiert und alles war fertig. Läuft ja auch, wie gesagt, in dieser Installtion schon sehr lange stabil.
    3. Das sind alles "echte" Konten.


    Weitere Ideen?

  • Zitat

    1. stimmt schon, ich hab "1 Minute" eingestellt. Aber das ist ja dasselbe wie 60 Sekunden, oder?


    Schon, aber man kann mit bestimmten Addons (vielleicht auch manuell über about:config) die Einheit ändern und alle 100 oder 111 oder 234 Sekunden Mails abrufen. So mach ich es, damit sich meine ~10 Accounts nicht oder möglichst wenig in die Quere kommen.
    Und wie gesagt, auch wenn die Mailadresse funktioniert, die Kundennummer scheint erfahrungsgemäß zuverlässiger zu funktionieren - warum auch immer.
    Gruß m.

  • Mmmh, also ich habe jetzt mal die Kundennummer statt der Mailadresse bei Benutzernamen eingetragen. Bisher noch ohne Erfolg.


    Was ich noch gar nicht erwähnt hatte (sorry): Das Problem besteht nicht nur beim automatischen Abrufen alle 60 Sekunden, sondern auch wenn ich manuell auf den "Abrufen"-Button für ein oder mehrere Accounts klicke. Hab mir gerade versuchsweise selbst eine E-Mail von einem zu nem anderen Account geschickt. Auf dem GMX-Server ist sie schon längst im Postfach angekommen, aber ich kriege Thunderbird nicht dazu, sie vom Server abzurufen. (Einfach nur kurz Statusleiste "keine neuen Nachrichten auf dem Server", als wäre halt nix neues...)


    Echt seltsam, dass dieses Problem erst seit wenigen Tagen besteht, und dann gleich auf mehreren Rechnern. :?:

  • Mailserver und Webmail sind nicht das gleiche, du kannst nicht davon ausgehen, daß die Server immer synchron sind.

  • Irgendwie hat sich dieses Problem nach 24 stunden (ohne mein Dazutun) ganz von selbst gelöst und alle funktioniert wieder reibungslos wie früher... Immerhin. Wäre nur schön gewesen, die wirkliche Ursache zu kennen... vielleicht war ja irgendwas auf'm GMX-Server nicht in Ordnung, who knows.

  • Thunderbird-Version: 3.1.9
    Kontoart: POP
    Betriebsystem: Win7 Pro x64


    Hallo,


    Ich habe genau das gleiche Problem mit meinem GMX-Konto. Gibt es eine Lösung dafür? Bei mir hat sich das Problem leider nicht selbst gelöst ...


    Gruß
    Conrad

  • Also mein Problem ist, dass ich keine Mails vom GMX Server (POP3) bekomme, und auch keine Fehlermeldungen in Thunderbird. Ich habe 4 Mail-Konten, 3 bei anderen Provider und 1 bei GMX. Thunderbird bekommt von den anderen 3 ohne Probleme Mails, nur von GMX nicht. Wenn ich mein GMX Konto über web aufrufe, sehe ich da die Meldung "x... fehlgeschlagene Loginversuche"... So siehts aus...

  • Zitat

    Wenn ich mein GMX Konto über web aufrufe, sehe ich da die Meldung "x... fehlgeschlagene Loginversuche"... So siehts aus...


    Diese Meldung hat aber nichts mit TB zu tun, das sind grundsätzlich andere Server.
    Sie bedeutet nur, dass du (oder andere) sich nicht einloggen konnten. Du kannst es aber?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi mrb,


    "mrb" schrieb:


    Diese Meldung hat aber nichts mit TB zu tun, das sind grundsätzlich andere Server.
    Sie bedeutet nur, dass du (oder andere) sich nicht einloggen konnten.


    Das ist zwar völlig richtig, aber bist du sicher, daß gmx nicht auch bei pop3/imap/(smtp?) fehlgeschlagene Loginversuche hier anzeigt (wäre ja technisch machbar und durchaus sinnvoll)?


    Gruß, muzel

  • Zitat

    Das ist zwar völlig richtig, aber bist du sicher, daß gmx nicht auch bei pop3/imap/(smtp?) fehlgeschlagene Loginversuche hier anzeigt (wäre ja technisch machbar und durchaus sinnvoll)?


    Ja, da bin ich ziemlich sicher.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:


    Diese Meldung hat aber nichts mit TB zu tun, das sind grundsätzlich andere Server.
    Sie bedeutet nur, dass du (oder andere) sich nicht einloggen konnten. Du kannst es aber?


    Gruß


    Über web kann ich mich problemlos einloggen, da sehe ich auch die ganzen ungelesenen Mails in Posteingang, nur TB will die nicht empfangen :confused:


    Grüße
    Conrad

  • Dann poste doch mal deine Servereinstellungen für GMX.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Also:
    Servertyp: POP
    Server: pop.gmx.net
    Port: 995
    Benutzername: *******@gmx.de
    Verbindungssicherheit: SSL/TLS
    Authentifizierungsmethode: Password, normal
    Server-Einstellungen:
    x Beim Starten auf neue Nachrichten prüfen
    x Alle 10 Minuten auf neue Nachrichten prüfen
    x Neue Nachrichten automatisch herunterladen
    - Nur die Kopfzeilen herunterladen
    - Nachrichten auf dem Server belassen
    - Papierkorb beim Verlassen leeren


    (x = ausgewählt,
    - = nicht ausgewählt)


    Ist da was n.i.O.?
    Und eine zusätzliche Frage: wo finde ich die Einstellungen für SMTP?


    Gruß
    Conrad

  • Hi,

    "Conrad007" schrieb:

    Verbindungssicherheit: SSL/TLS

    hast du einen Virenscanner? Virenscanner und verschl. Verbindung klappt nicht.

    Zitat

    Und eine zusätzliche Frage: wo finde ich die Einstellungen für SMTP?

    In den Konten-Einstellungen ganz unten links nach den Konten ;)

  • Hallo rum,


    danke für deine Hilfe. Leider hat das Ausschalten von Virenscanner (Avast free) nichts gebracht... Ich weiß wirklich nicht mehr was zu tun ist... Am Anfang hat es funktioniert (als ich mein Konto erstmal in TB eingerichtet habe) aber naher nicht mehr... Ganz komisch, wenn ich mein GMX Konto als IMAP einrichte, funktioniert ohne Probleme, bei POP aber gar nicht mehr... Bin ich der einzige jetzt mit solche Funktionsprobleme in TB? Sollte ich vielleicht eine ältere TB Version installieren, da ich verstanden habe, dass die Probleme eigentlich in 3.1.9 erschienen sind?


    Gruß
    Conrad

  • Hallo Conrad,


    da ja zum Glück bei GMX verschiedene Einstellungen funktionieren, kannst du auch mal die Verschlüsselung ausschalten, also Verbindungssicherheit "ohne", Port 110. Passwort aus dem Passwortmanager löschen und TB neu starten. Bei der Gelegenheit kannst du auch gleich den Benutzernamen ***@gmx.de durch die Kundennummer ersetzen.
    Ich vermute ja, daß es am Avast liegt, der sollte aber in der Variante nicht übermäßig stören.
    Falls es funktioniert, kannst du versuchen, wieder auf SSL/Port 995 zu wechseln. Falls das nicht geht, kannst du eigentlich sicher sein, daß dein Virenscanner schuld ist, es sei denn, du hast noch mehr solches Zeug an Bord ("Firewalls" usw. - wobei die Windows-eigene FW o.k. ist).


    HTH, muzel


    P.S. mrb : GMX zählt auf der Webmail-Seite auch die fehlgeschlagenen POP3-Logins. Die Zählweise erscheint mir zwar etwas willkürlich, aber man kann es relativ leicht provozieren, indem man sich per Telnet oder TB mit falschem Passwort versucht anzumelden.