postausgangsserver über smtp funkt. nicht [Erledigt]

  • Hallo,


    ich bräuchte mal einen fachmännischen Rat bei Kontoeinrichtung bei Thunderbird.


    Ich habe mir Webspace angelegt und moechte mir nun gerne Thunderbird zulegen.
    Das Empfangen von Mails ist kein Problem, doch kann ich keine Mail versenden.
    Ich habe alle Benutzernamen, Ports und Servernamen so eingegeben, wie es mein Provider veroeffentlicht hat.


    Problem:
    Zertifikat wird vom Server nicht runtergeladen und dementsprechend kann ich es nicht bestätigen.


    Ich habe Thunderbird auf einen weiteren Rechner, der, wie dieser, unter Windows7 läuft, installiert und eingerichtet und es funktioniert (Zertifikate werden herunterladen).


    Hier scheint irgendwie der Wurm drinne zu sein.


    Es wäre schoen, wenn mir jemand helfen koennte.


    Vielen Dank


    Martin

  • Hallo,


    bitte beantworte auch die Fragen auf unserer gelben Hinweistafel.


    Zitat

    ch habe alle Benutzernamen, Ports und Servernamen so eingegeben, wie es mein Provider veroeffentlicht hat.


    Wäre nicht schlecht, uns diese mitzuteilen.
    Außerdem:
    Wie viele Konten hast du?
    Ist ein Virenscanner vorhanden, der ausgehende Mails abscannt?
    Kommt eine Fehlermeldung?
    Was sagt der Telnet-Befehl?
    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    vielen Dank für die schnelle Antwort.


    Thunderbird 3.1.10
    Kontoart: IMAP
    Windows7


    Insgesamt habe ich in meinem Server-Interface 3 Imap Konten eingerichtet.


    Dieses Konto moechte ich als erstes einrichten:


    Posteingangsserver: imap.xxx.de Port: 993
    Benutzername: xxxdemail5
    Verbindung: ssl/ tls


    Postausgangsserver: smtp.xxx.de Port: 25
    Benutzername: xxxdemail8
    Verbindung: starttles


    Auch bei Abschaltung des Virenscanners koennen keine Mails verschickt werden.


    Talnet Befehlt:
    Ich habe jeweils den Postausgangsserver und den Posteingangsserver mit Portmummer eingegeben.
    Es kommt zu folgender Fehlermeldung:
    smtp.xxxx.de is not recognized as an international or external command, operable programm or batch file.


    Wie gesagt, beim PC meines Freundes funktioniert arbeitet Thunderbird mit den oben angegebenen Daten einwandfrei.


    Schon mal Vielen Dank für einen weiteren Ratschlag im Voraus :)


    Grüße


    Martin

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: Domainnamen unkenntlich gemacht

  • Hallo,
    bitte mache den Benutzernamen und die Domain (falls es deine eigene ist unkenntlich).
    Oder ist das dein Mailprovider oder hast du einen eigenen Server?
    Hast du den SMTP-Server dem richtigen POP-Konto zugeordnet?
    Beachte hier: Postausgang-Server (SMTP) einrichten die untere Abb.


    telnet müsste antworten:

    Code
    1. 220 d117.x-mailer.de ESMTP Exim 4.63 Thu, 19 May 2011 11:02:21 +0200


    Schlussfolgerung: es kommt keine Verbindung zustande und dann kann TB auch nicht arbeiten.
    Häufigste Ursache:
    Firewall und Virenscanner.
    Überprüfe, ob TB in der Firewall freigegeben ist.
    Ausschalten kann man einen Virenscanner nicht so ohne Weiteres (welches ist es denn?), du musst verhindern, dass dieser nach dem Neustart deines Systems nicht startet.
    Außerdem sollte das Abscannen von ausgehenden Mails und das des TB-Profils unterbunden werden - dauerhaft.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    kann es sein, dass Martin den Befehl telnet nicht mit eingegeben hat?

    "nosotrose" schrieb:

    smtp.xxxx.de is not recognized as an international or external command, operable programm or batch file.

    es wird schon..., Gruß
    rum

    Ich leiste keine Forenhilfe per Konversation!
    zur >> Doku

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: Domainnamen unkenntlich gemacht

  • Hallo,


    ich habe gerade meinen Virenscanner (Uniblue, registery booster) deinstalliert, neu gestartet, und es funktioniert immer noch nicht. Achso die Firewall habe ich erstmal abgeschaltet.


    Ich habe mir die mobile Version von TB auf meinen USB Stick kopiert und im Internetcafe läuft es.


    EMail empfangen und lesen ist kein Problem, doch kann ich einfach keine Mails verschicken.


    Woran kann es denn noch liegen?


    Habe ich bei Telnet evtl. eine falsche Fehleranalyse bekommen, weil ich was falsches eingegeben habe?


    Grüße


    Martin

  • Ok


    habe das Problem geloest.


    Der Postausgangsserver Port 25 wurde blockiert. Mit dem Port 587 funktioniert es nun auch bei angeschalteter firewall.


    vielen dank für die ganzen ratschläge :)


    grüße


    martin