TIMEOUT version 3.1.10 [erl.]

  • Hallo an Alle!
    Ich habe folgendes Problem:
    Bei meiner office-adresse, die einen speziellen Server hat, kommen die Mails an.
    Bei Verschicken wird immer diese Meldung angezeigt.


    "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mail.ep3.at ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator."


    In den verschiedenen Foren habe ich gelesen, dass man die Zeit von 29 sec auf 120 sec einstellen sollte, dann würde es schon klappen. Ich weiß nur nicht wo. Kann mir wer helfen?
    Besten Dank im vorab!!!


    ps:
    1) TB version 3.1.10
    2) windows 7 (legal)
    3) IMAP, SSL/

  • Hallo login12 und willkommen im Thunderbird-Forum,


    zuerst einmal überprüfe die Erreichbarkeit des Servers und das verwendete Passwort (ggf. einfach mal im Passwort-Manager, das gespeicherte Passwort löschen).


    Ob eine Erhöhung der Zeit hilfreich ist, finde ich fraglich. Ich möchte schon möglichst nicht eine halbe Minute warten müssen, geschweige denn zwei.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo login12,


    zuerst einmal möchte ich dir erklären, was es mit dem "Timeout" auf sich hat:
    Wenn keine Netzwerkverbindung besteht, also "keine Daten fließen", dann befreit dich der Timeout nach der eingestellten Zeit vor einem "unendlichen Warten". Der Client gibt nach dieser Zeit einfach auf, weil es dann keinen Sin mehr macht.


    Wenn nach wenigen Sekunden (2 bis 5!) keine Verbindung zustande kommt, dann gibt es eben ein Problem mit dieser Verbindung, welches du suchen solltest. Da hilft ein längeres Warten überhaupt nicht (oder nur in ganz seltenen und begründeten Fällen, zum Bsp. wenn jedes mal ein VPN-Tunnel aufgebaut werden muss, o.ä. Aber das dürfte ja bekannt sein).


    Gegenindikation: Stell dir vor, du stellst ein Timeout von 2 Minuten ein, hast 10 Konten eingetragen und deine Internetverbindung ist "weg". Willst du jetzt 20 Minuten warten ... ?



    Nach dem von slengfe vorgeschlagenen Test der Erreichbarkeit solltest du penibel die Konteneinstellungen überprüfen.
    So sieht das aus, der Server ist also erreichbar!


    Prüfen:
    - Servername
    - Benutzername
    - Verschlüsselung der Verbindung (=> austesten!)
    - Port
    - Art der Authentifizierung (bei einem "speziellen Server" kann dies auch vom Standard im Internet abweichen!)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo an Alle (Teil 2),


    und Danke an Slengfe und Peter_Lehmann für die Erklärungen:


    Ich habe das telnet aktiviert und es ist folgendes rausgekommen:


    C:\Users\xxx_12>telnet smtp.mail.ep3.at 465
    Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 465: Verbindungsfehler


    ok, es war zu erwarten ;)


    Lt. Liste von Peter ist folgendes zu prüfen:


    - Servername: da bin ich ganz sicher: mail.ep3.at


    - Benutzername: ich habe 2 Mail Adressen, und der SMTP Server habe ich als "Standard"
    eingegeben (dh: nicht bei der 2 Mail Adressen):


    Postausgang Server (SMTP)


    Mail.ep3.at (Standard)


    Beschreibung: nicht angegeben
    Server: mail.ep3.at
    Port: 465
    Benutzername: nicht angegeben
    Authentifizierungsmethode: Passwort, normal
    Verbindungssicherheit: SSL / TLS



    - Verschlüsselung der Verbindung: SSL


    - Port: bei Posteingang geht, beim Ausgang ist eine andere Zahl.... (????)


    - art der Authentifizierung: ah! keine Ahnung, habe einfach irgendwie händisch "Passwort" eingegeben, wie bei Post-Eingang


    Ich hoffe es ist klar was ich meine, falls Fragen geben söllte, Bitte einfach fragen ;)


    Besten Dank für jede weitere Hilfe!!!!!!!!!

  • Der Port 465 gehört hier zu:

    Zitat

    # Theodore Ts'o <tytso&MIT.EDU>
    urd 465/tcp URL Rendesvous Directory for SSM
    igmpv3lite 465/udp IGMP over UDP for SSM

    und ist ganz bestimmt nichts Öffentliches.
    Daher solltest Du den Rat im Fehlerhinweis befolgen und Dir die genauen Anmeldedaten und die Art der Verschlüsselung geben lassen.
    Da jetzt blind irgendetwas einzugeben, wird wohl kaum nutzen.
    Der Netzwerkadmin sollte auch wissen ob und welche Art von Firewall eingesetzt wird.

  • Du hast mein Beispiel der Verbindungsüberprüfung mit telnet gesehen.
    Wieso machst du es nicht genau so? => Port 25, auf diesem Port funktioniert ja die Verbindung, zumindest bei mir.
    Welches Ergebnis bringt der Test bei dir? (Bitte wg. der Übersichtlichkeit in Codetags posten!)


    Und dann stellst du im TB Verbindungssicherheit KEINE und Port 25 ein.


    Zitat

    und überhaupt: woher weisst du was mit dem port 465 los ist?


    Du hast es doch selbst getestet. 465 => Verbindungsfehler
    Der Port 465 ist der Standardport für SSL-gesicherte SMTP-Verbindungen. Das ist schon in Ordnung so. Nur, dein Provider bzw. dessen Server muss es auch anbieten. Und nach deinen Test und auch Einstellungen scheint das nicht so zu sein.
    Es steht jedem Provider frei, verschlüsselte Verbindungen anzubieten oder auch nicht. Kostet Geld (für Zertifikate), Rechenleistung (durch die Verschlüsselung) und natürlich auch ein klein Wenig Wissen bei der Konfiguration.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • OK, ich glaube langsam dass es nicht zu schaffen ist:


    habe das port händisch auf 25 und die verschlüsselung auf "keine" gestellt und (ta-dah!)


    hier das ergebniss
    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: "REJECTED - Need to authenticate to send from [xxx@yyyy.net]". Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang."


    und nun? :gruebel: :nixweiss: :gruebel:
    nochmal besten dank!
    lg_12
    ps. hallo peter! das beim port 465 irgendwas von rendes-vouz steht habe ich nur herzum gewitzelt.......

  • Zitat

    hier das ergebniss
    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: "REJECTED - Need to authenticate to send from [xxx@yyyy.net]". Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang."


    Die gute Nachricht: Wie zu erwarten "spricht" jetzt der Server mit dir.
    Die schlechte Nachricht: Er kennt dich nicht ... .


    Zur Vermeidung von Spam achten die Provider jetzt darauf, dass die im Konto eingetragene Absenderadresse exakt zu den in den smtp-Einstellungen eingetragenen Kontodaten passt.
    Und? Passt sie?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter! schön dass du es so optimistich siehst!


    offensichtlich sind die daten nicht richtig und auch nicht wie bei mail-eingang automatisch einstellbar.
    welche infos sollte man exakt wo eingeben???????????
    bei jeden emailkonto extra (dh 2X) oder beim mailausgangserver?
    Oder alle 3?
    Und wie finde ich heraus welche der richtige port ist?


    ps: wie Hamlet sagen würde: that's the question.......... oder besser that are the questions...... ;)
    dankeschöööööööön!

  • Vergiss diesen ganzen Kontoassi! Wir lieben ihn auch nicht. Und du hast ja wohl mittlerweile deine Konten eingerichtet.


    Schau dir in aller Ruhe (!) die Einstellungen deiner Konten an.
    Jeweils:
    - stimmige, zum Konto passende Absenderadresse
    - richtiger (Posteingangs-)Server, Benutzername, Port usw. => du kannst mit allen Konten empfangen, dann OK
    - Zuordnung eines passenden Postausgangsservers zu jedem einzelnen Konto


    Dazu kannst du in den Kontoeinstellungen "beliebig viele" Einträge für Postausgangsserver anlegen. Auch nachträglich!
    - der richtige zum Konto passende Server
    - ebenso der Benutzername
    - und der Port (beim "Problemkonto" eben 25)
    - keine Verschlüsselung
    - Auth.-Methode: Passwort, normal


    Diesen legst du an, und ordnest ihn dem richtigen Konto zu. Dann muss es funktionieren.
    Du wirst nach dem Passwort gefragt, gibst es ein, setzt den Haken und weg ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • YUHHEEEEEEEEE!!!!!!!!!!!!!!!!!!!!!
    viele mühe und viele kühe später doch geschafft!!!!!!!!
    also es war so zu lösen:


    1) in der linken spalte: email adresse anklicken
    2) bei konten, konten einstellungen bearbeiten anklicken
    3) ganz unten links steht: Postausgang-Server (SMTP), dort geduldig weiterklicken
    4) rechts ca mittig steht: hinzufügen bzw. bearbeiten (je nach dem wie lange man davor gepfuscht hat)
    5) dort wirklich alles an daten die zur verfügung stehen eintippen (mit allen pipapo wie namen verbindung etc etc)
    6) zurück zu den jeweilige adresse konto einstellungen anklicken
    7) das davor ergesttelten Post-Ausgangserver (SMTP) zuweisen


    das geheimniss dabei: bei beider adressen den selben ausgansgport zuweisen und nicht extra 2 erstellen.
    und ssl doch wenn zwingend dann echt zwingend dh port 25 funktioniert nicht
    das rest geht mit der "try & enjoy" methode ziemlich flott weiter
    das leben kann soooo schön sein mit funktionierenden emailadressen!!!!!!


    Peter: besten dank für die super unterstützung!!!!!!!!!!!!!
    falls du nach wien mal düsen würdest: ich schulde dir mindestens ein bier!!!!

  • Danke für deine Rückmeldung.
    Freue mich mit dir.


    Ja, irgendwann schaffe ich es auch mal nach Wien. Auch wenn es mich seit Jahren im Urlaub immer in den Norden zieht.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!