Updaten von 3.1.12 auf 6.0? [erl.]

  • Hallo Freunde,


    ich bitte nur um eine milde Gabe, eine Problemlösung, die ich jetzt angehen will.
    ich hab mich ja lange gesträubt, upzudaten von 3.1.11 auf 5.0, weil es hier ja anfangsweise Probleme gab. Probleme mit Lightning und den Addons.
    Nun hab ich festgestellt, dass es die Version 6.0 gibt. Wie verhält es sich mit den Addons? Kann mir da jemand weiterhelfen? Gehn die alle bei 6.0? Und der Kalender - ich benutze die Version 1.0b2 - funktioniert der auch bei 6.0?
    In der Anlage schicke ich Euch mal 2 Grafiken mit, woraus hervorgeht, welche Addons ich benutze.
    Vielen Dank und schönen Tach noch.


    gez.
    Schukow, General

  • TB 6.0 ist beta, daher kann man auf keinen Fall davon ausgehen, daß dort schon AddOns funktionieren.
    Dir ist ja sicher bekannt, daß die AddOns nicht von Mozilla stammen, sondern von Leuten, die diese in ihrer Freizeit entwickeln.
    Schaue in die install.rdf der von Dir aufgelisteten Erweiterungen und prüfe den Eintrag hinter diesem Parameter: <em:maxVersion>
    Das dürfte Deine Frage beantworten.
    Ob es einen bereits passenden Kalender gibt, ist mir nicht bekannt. Die letzte Version ist 1.0b5
    http://releases.mozilla.org/pu…endar/lightning/releases/

  • Punkt 1: TB 6 ist final, keine Beta
    Punkt 2: Lightning 1.0b5 funktioniert ohne Änderungen mit TB 5 & 6

  • Hallo Clio,

    Zitat

    TB 6.0 ist beta

    wie kommst du darauf?
    TB 6.0 relased
    Lightning 1.05b ist mit TB6 kompatibel.
    Alles andere wurde schon gesagt.
    Gruß, muzel

  • Zitat von "Clio"

    TB 6.0 ist beta, daher kann man auf keinen Fall davon ausgehen, daß dort schon AddOns funktionieren.
    Dir ist ja sicher bekannt, daß die AddOns nicht von Mozilla stammen, sondern von Leuten, die diese in ihrer Freizeit entwickeln.
    Schaue in die install.rdf der von Dir aufgelisteten Erweiterungen und prüfe den Eintrag hinter diesem Parameter: <em:maxVersion>
    Das dürfte Deine Frage beantworten.
    Ob es einen bereits passenden Kalender gibt, ist mir nicht bekannt. Die letzte Version ist 1.0b5
    http://releases.mozilla.org/pu…endar/lightning/releases/


    Korrektur:
    Ich sehe gerade, TB 6.0 ist keine Beta mehr sondern stable

  • Wieso Asche, Clio?
    Wo Menschen sind, gibts halt Fehler.
    Wir vergeben Dir Deinen Fehler großmütig! :mrgreen:

    gez.
    Schukow, General

  • Ähem, die Information über das Erscheinen der finalen Version 6 wurde im Forum 20 Stunden vor deiner falschen Beta-Mitteilung veröffentlicht. Warum macht sich da wohl jemand die Mühe und was könnte ihn denn für die Zukunft motivieren, wenn er hier liest, daß seine Mitteilung an oberster Stelle unter Ankündigungen schlicht ignoriert wird? Ich empfinde so etwas als höchst unhöflich.

  • Hi,
    bei der schon anderswo angeprangerten Versionspolitik kann das ja mal vorkommen, oder?
    Vielleicht war auch "gefühlte Betaversion" :flamingdev: gemeint?

  • Also ich finde, wir sollten gegenüber "Fehlermachern" sehr großzügig sein.
    Dies war ja von Clio kein schwerer "Fehler". Davon geht die Welt nicht unter.

    gez.
    Schukow, General

  • Hallo,

    Zitat von "HaasUwe"


    Bei allen anderen AddOns kannst Du es über das AddOn Extension List Dumper feststellen, ob sie kompatibel sind.


    grundsätzlich ist es für frei verfügbare Add-on-Dateien sinnvoller, im Forum auf die Website des Add-ons zu verweisen, damit ein User auch direkt die Möglichkeit hat, sich nähere Informationen über das Add-on anzueignen.
    In diesem Fall also: Extension List Dumper

  • Hallo Freunde,


    inzwischen arbeite ich schon mit TB 6.0.
    Ich muss sagen, die Grafik, das Layout und das ganze äußere Erscheinungsbild ist absolut suppi.
    Es gibt nichts besseres als TB 6.0.
    Es ist tausendmal besser als Ausgugg, keine Frage.
    Keine Email ist verschwunden, alles im grünen Bereich. Hoffentlich bleibt das auch so. 6.0 ist auch viel schneller als meine 3.1.12!!!
    Vielen Dank für Eure Hilfe, besonders auch an Uwe! Aber auch Grabba will ich nicht vergessen! :top:
    Ihr habt mir sehr geholfen. :redface:

    gez.
    Schukow, General

  • Hi,


    Witzigerweise funktioniert extension list dumper in der 6er Version nicht mehr :P
    Desweiteren funktionieren nicht.


    Display Contact Photo
    Calendar Tweaks
    Display Mail User Agent

    Aber die 3 oben genannten funktionierten auch schon in der 5er Version nicht.


    Auch Change quote and reply format funktioniert jetzt nicht mehr.


    Greetz
    Spookyman

    Gruselige Grüsse
    Spookyman