Senden von E-Mails nicht möglich.(Version 6.0.2)

  • Hallo, ich habe mir Thunderbirds geholt und habe soweit ich das sehe kann alles richtig Eingestellt.


    -Version 6.0.2
    -Kontoart POP
    -Betriebssystem Windows 7 und Ubuntu 11.10


    Ich benutzt 2 E-Mail Adressen in yahoo einmal mit @yahoo.de und einmal @y-mail.com


    Ich habe in den Accounts Abruf von Yahoo! Mail über POP ermöglichen eingestellt. Und unter Thunderbird das auf dem Bilder außer halt hab ich noch unter Benutzername die E-mail adressen ohne @yahoo.de und @y-mail.com.


    Da ich hier keine Bilder hochladen kann und bei gutefragen.net zuerste gefragt habe(da ich dieses Forum erst seit heute kenne) sind da die Einstellungen abgedruckt. http://www.gutefrage.net/frage…underbird-nicht-moeglich)


    Ach ja und Fehlermeldung:


    Login auf dem Server smtp.mail.yahoo.com fehlgeschlagen. Login auf dem Server smtp.mail.yahoo.com fehlgeschlagen.


    bei beiden komischerweise nachdem ich des richtige Passwort eingegeben habe.


    Ich weiß echt nicht mehr weiter weil eigentlich müsste es ja gehn oder?


    Danke für eure Antworten Martin

    Einmal editiert, zuletzt von Dirty_Biker ()

  • Hallo,
    ich kenne das Problem auch.
    Erstnmal schaue in den Kontoeinstellungen nach, ob da wirklich alles richtig drin steht. Bei mir war das der Fall.


    Ich habe dann über den Profilmanger meine Profile gelöscht neu angelegt und danach war der Fehler weg.


    Gruß

  • Hallo Martin,
    willkommen im Thunderbird-Forum!

    Zitat von "Dirty_Biker"


    Da ich hier keine Bilder hochladen kann und bei gutefragen.net zuerste gefragt habe


    Dein Link führt ins Leere. Deshalb:
    :arrow: http://www.wintotal.de/Tipps/tipp865,rubrik5.html oder
    Anleitung zum Erstellen und Hochladen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!


    Ansonsten hilft dir vielleicht diese Information: Re: Komischer Fehler mit Yahoo

  • Es passt alle, dass es ja das Problem :/
    Ach ja mein Account über @yahoo.de funktioniert einwandfrei seit dem ich die alten Konten gelöscht hab un neue erstellt hab.
    Aber eben nur das eine o.O

  • Das ist der Fehler den er ausspuckt.


    Als erstes des
    "Fehler beim Senden des Passworts. Der Mail-Server pop.mail.yahoo.com antwortete: Incorrect username or password. (#YSH002)"


    und dannach den
    "Login auf dem Server pop.mail.yahoo.com fehlgeschlagen."


    Weiß keiner was über diese Fehler?

  • Hallo,
    der Abruf über POP klappt also?
    Den Benutzernamen hast du mit oder ohne Domain angegeben?
    Ist die zweite Adresse y.com ein eigenes Konto oder eine "Wegwerfadresse" (=Alias), also haben 2 verschiedene Benutzernamen?
    Der SMTP-Server wurde dem richtigen POP-Konto zugeordnet?
    Postausgang-Server (SMTP) einrichten.
    Untere Abb.


    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Virenscanner/Firewall vorhanden, die ausgehende Mails und den TB-Profilordner abscannen?


    Schon mal pop.mail.yahoo.de als Servernamen ausprobiert?
    Diese sind mit *.com austauschbar.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Der Befehl "telenet" ist endweder falsch geschrieben oder konnte nich gefunden werden.


    Es funktioniert jetzt nur die @yahoo.de Adresse(komplett) und die y-mail.com(keine Wegwerf Adresse) Adresse garnicht mehr nichtmal der POP.
    Benutzername ohne Domain eingegeben
    SMTP ist auch richtig zugeordnet.
    pop.mail.yahoo.de als Servernamen schon ausprobiert.


    Aber Danke schonmal.

  • Hallo Dirty_Biker,


    Zitat

    Der Befehl "telenet" ist endweder falsch geschrieben oder konnte nich gefunden werden.


    Womit deine WinDOSe ja auch völlig Recht hat!


    mrb hat ja auch geschrieben:

    Zitat

    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Auch beim Befehl telnet kommt
    " Der Befehl "telnet" ist endweder falsch geschrieben oder konnte nich gefunden werden."


    Was mach ich falsch?


    Grüße Martin

  • Hallo,
    du hast insofern etwas falsch gemacht, dass du die Fragen auf unserer kleinen gelben Hinweistafel nicht vollständig beantwortet hast.



    Telnet gibt es nämlich nicht auf jedem Windowssystem und muss evtl. erst aktiviert werden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Oh Entschuldigung das hab ich wohl übersehen.
    Ich benutzte POP und es ist egal auf welchem System weder auf Win7 noch auf Ubuntu 11.10 funktioniert es.

  • Du bekommst also keine Telnetantwort?
    Dann kann TB den Server auch nicht finden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Du hattest aber Telnet vorher aktiviert? Das ist in Win7 leider notwendig.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    Der Befehl "telnet" ist endweder falsch geschrieben oder konnte nich gefunden werden."


    Diese Fehlermeldung bekommt man aber nur, wenn Telnet nicht installiert ist.
    Hast du dich mal darum gekümmert dieses zu tun?
    Google hilft dir dabei.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw